<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" />
<link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" />

<meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Mexico-Xtasea-Acapulco.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Xtasea, the new Acapulco attraction that was officially opened during Tianguis Turístico 2017, is the longest zip line in the world where you fly over the sea: the Bay of Puerto Marques. Transport takes participants from the city centre to Xtasea on the Riviera Diamante and back. Xtasea is definitely for the adventurous at heart: [&hellip;]" />
<link rel="author" href=""/>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Xtasea, Acapulco’s new attraction officially opened during Tianguis Turístico, is the longest zip line in the world over the sea, the Bay of Puerto Marques."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.ittn.ie/news/39450/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line" />
<meta property="og:description" content="Xtasea, Acapulco’s new attraction officially opened during Tianguis Turístico, is the longest zip line in the world over the sea, the Bay of Puerto Marques." />
<meta property="og:url" content="https://www.ittn.ie/news/39450/" />
<meta property="og:site_name" content="ITTN" />
<meta property="article:tag" content="Acapulco" />
<meta property="article:tag" content="Aeromexico" />
<meta property="article:tag" content="Bay of Puerto Marques" />
<meta property="article:tag" content="Cessie Cerrato" />
<meta property="article:tag" content="Jorge Goytortua Bores" />
<meta property="article:tag" content="Le Blanc Spa Resort" />
<meta property="article:tag" content="Los Cabos" />
<meta property="article:tag" content="Tianguis Turístico 2017" />
<meta property="article:tag" content="Xtasea" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-02T05:34:31+00:00" />
<meta property="article:modified_time" content="2017-05-02T05:59:49+00:00" />
<meta property="og:updated_time" content="2017-05-02T05:59:49+00:00" />
<meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Mexico-Xtasea-Acapulco.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Xtasea, Acapulco’s new attraction officially opened during Tianguis Turístico, is the longest zip line in the world over the sea, the Bay of Puerto Marques." />
<meta name="twitter:title" content="Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line" />
<meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Mexico-Xtasea-Acapulco.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line Comments Feed" href="https://www.ittn.ie/news/39450/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ittnweb-443b.kxcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bc8a4545254b5c4babdb1acd80f20bea"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=bc8a4545254b5c4babdb1acd80f20bea' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/style.css?ver=bc8a4545254b5c4babdb1acd80f20bea' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/reset.css?ver=bc8a4545254b5c4babdb1acd80f20bea' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=bc8a4545254b5c4babdb1acd80f20bea' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/media-queries.css?ver=bc8a4545254b5c4babdb1acd80f20bea' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ittn.ie/?p=39450' />
<link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2F39450%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2F39450%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

</head>

<body class="single single-post postid-39450 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div id="mobile-menu-wrap" class="left relative">
											<i class="fa fa-bars fa-3"></i>
											<div id="mobile-nav">
												<div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option>
<option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option>
<option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN	<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option>
	<option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option>
	<option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option>
	<option value="https://www.ittn.ie/awards-2016/" id="menu-item-33378">-Awards 2016</option>
	<option value="https://www.ittn.ie/itt-awards/" id="menu-item-25687">-Awards 2015</option>
	<option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option>
	<option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option>
	<option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option>
</option>
<option value="https://www.ittn.ie/photo-competition/" id="menu-item-26774">Photo Competition	<option value="https://www.ittn.ie/photo-competition-entry-form/" id="menu-item-33256">-Photo Competition Entry Form</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option>
</option>
<option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option>
</select></div>											</div><!--mobile-nav-->
										</div><!--mobile-menu-wrap-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33378"><a href="https://www.ittn.ie/awards-2016/">Awards 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25687"><a href="https://www.ittn.ie/itt-awards/">Awards 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26774"><a href="https://www.ittn.ie/photo-competition/">Photo Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.ittn.ie/photo-competition-entry-form/">Photo Competition Entry Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="https://www.ittn.ie/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://www.ittn.ie/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<!-- Leader Zone (Default 28) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=28");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
												
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/39450/&amp;t=Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line&amp;url=https://www.ittn.ie/news/39450/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/39450/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Mexico-Xtasea-Acapulco.jpg&amp;description=Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/39450/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://www.ittn.ie/news/39450/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-39450 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-acapulco tag-aeromexico tag-bay-of-puerto-marques tag-cessie-cerrato tag-jorge-goytortua-bores tag-le-blanc-spa-resort tag-los-cabos tag-tianguis-turistico-2017 tag-xtasea">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Mexico-Xtasea-Acapulco.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Mexico Opens Xtasea, the World’s Longest Over-Sea Zip Line</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&amp;d=blank&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-05-02" pubdate>May 2, 2017</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p>Xtasea, the new Acapulco attraction that was officially opened during Tianguis Turístico 2017, is the longest zip line in the world where you fly over the sea: the Bay of Puerto Marques. Transport takes participants from the city centre to Xtasea on the Riviera Diamante and back.</p>
<p>Xtasea is definitely for the adventurous at heart: four parallel zip lines start at a height of 100 metres and travel 1,800 metres above the sea at a speed of 120km/h. There are minimum requirements for those taking part (including a minimum height of 1.3 metres and weight between 45kg and 136kg) and certain prohibitions, including pregnant women, those having had recent surgeries, and…wait for it…“those suffering from heart disease, hypertension, aneurysms, epilepsy, back, neck or bone injuries, lesions, or a history of retinal diseases, severe respiratory problems and acrophobia”.</p>
<p>If your client fancies a ‘flight’, it can be booked on <a href="http://www.xtasia.mx">www.xtasia.mx</a><em> </em></p>
<div id="attachment_39448" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-39448" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Le-Blanc-Spa-Resort-Los-Cabos-King-Room-300x169.jpg" alt="King Room in Le Blanc Spa Resort, Los Cabos, Baja California, Mexico" width="600" height="338" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Le-Blanc-Spa-Resort-Los-Cabos-King-Room-300x169.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Le-Blanc-Spa-Resort-Los-Cabos-King-Room-768x432.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Le-Blanc-Spa-Resort-Los-Cabos-King-Room-1024x576.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Le-Blanc-Spa-Resort-Los-Cabos-King-Room.jpg 1134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">King Room in Le Blanc Spa Resort, Los Cabos, Baja California, Mexico</p></div>
<p><strong>Le Blanc Spa Resort, Los Cabos</strong></p>
<p>Also at Tianguis Turístico, Palace Resorts, the company that set a high standard in 5-star, all-inclusive resort accommodation in Mexico with its <strong><a href="http://www.leblancsparesort.com/">Le Blanc Spa Resort Cancun</a></strong><strong>,</strong> announced that another Le Blanc Spa Resort will open in Los Cabos in autumn 2017. The resort will be located 35 minutes from Los Cabos International Airport and 15 minutes from downtown, with rates starting at $850 per night for a standard double suite (<a href="http://www.leblancsparesort.com/en/los-cabos">www.leblancsparesort.com/en/los-cabos</a>).</p>
<p>The second property in the AAA Five Diamond recognised brand comes after the success of the brand’s flagship property and Cancun’s top all-inclusive resort as designated by the TripAdvisor community.</p>
<p>The new 373-room luxury beachfront adults-only resort, located on Mexico’s Baja California Peninsula, will feature the traditional facilities and over-the-top amenities Le Blanc Spa Resort is known for, including well-appointed designer suites, seven restaurants and six bars, an award-winning 2,900 sq m full-service spa with 25 treatment rooms, a hydrotherapy facility, a 400 sq m fitness centre and wellness centre, juice bars, four plunge pools, gourmet specialty cuisine, butler service, over 1,400 sq m of meeting space, four breakout rooms and much more.</p>
<div id="attachment_39449" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-39449" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/AeroMexico-Business-Class-Seat-300x225.jpg" alt="New Aeromexico Business Class seat" width="600" height="450" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/AeroMexico-Business-Class-Seat-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/AeroMexico-Business-Class-Seat-768x576.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/AeroMexico-Business-Class-Seat-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/AeroMexico-Business-Class-Seat.jpg 1134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">New Aeromexico Business Class seat</p></div>
<p><strong>Aeromexico from Amsterdam</strong></p>
<p>Jorge Goytortua Bores, Senior Vice President – Global Sales, Aeromexico, announced at Tianguis Turístico that the airline will increase frequencies this year to its European destinations of London, Paris and Madrid, and will also launch a new service from Mexico City to Amsterdam on 29<span style="font-size: 13.3333px;line-height: 20px">th </span>May 2017.</p>
<p>SkyTeam member Aeromexico, which serves 44 destinations in Mexico from its hubs in Mexico City and Monterrey, increased passenger numbers by 5% to 19.7 million in 2016, including an 8.4% increase in international passengers to 6.6 million.</p>
<p>The current fleet of 132 aircraft includes nine 243-seat B787-8 Dreamliners and four 274-seat B787-9 Dreamliners, with more scheduled for delivery by year-end. “We believe in Mexico, despite external factors from the USA, and we will be launching several new routes this year to Canada, South America, Europe and Asia,” added Jorge, “so for the first time Aeromexico will have more international routes than domestic ones.”</p>
																															<div id="article-ad">
												<!-- MidContent Zone (Default 29) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
											</div><!--article-ad-->
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/acapulco/" rel="tag">Acapulco</a><a href="https://www.ittn.ie/tag/aeromexico/" rel="tag">Aeromexico</a><a href="https://www.ittn.ie/tag/bay-of-puerto-marques/" rel="tag">Bay of Puerto Marques</a><a href="https://www.ittn.ie/tag/cessie-cerrato/" rel="tag">Cessie Cerrato</a><a href="https://www.ittn.ie/tag/jorge-goytortua-bores/" rel="tag">Jorge Goytortua Bores</a><a href="https://www.ittn.ie/tag/le-blanc-spa-resort/" rel="tag">Le Blanc Spa Resort</a><a href="https://www.ittn.ie/tag/los-cabos/" rel="tag">Los Cabos</a><a href="https://www.ittn.ie/tag/tianguis-turistico-2017/" rel="tag">Tianguis Turístico 2017</a><a href="https://www.ittn.ie/tag/xtasea/" rel="tag">Xtasea</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/39450/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f7c0384af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-05-02" pubdate>May 2, 2017</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&amp;d=blank&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span>
										</span>
																																<p class="author-desc left">NEIL STEEDMAN has been a trade journalist, copywriter, editor and proofreader for 50 years, and News &amp; Features Editor for ‘Irish Travel Trade News’ for the past 40 years.</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/acapulco/" rel="tag">Acapulco</a><a href="https://www.ittn.ie/tag/aeromexico/" rel="tag">Aeromexico</a><a href="https://www.ittn.ie/tag/bay-of-puerto-marques/" rel="tag">Bay of Puerto Marques</a><a href="https://www.ittn.ie/tag/cessie-cerrato/" rel="tag">Cessie Cerrato</a><a href="https://www.ittn.ie/tag/jorge-goytortua-bores/" rel="tag">Jorge Goytortua Bores</a><a href="https://www.ittn.ie/tag/le-blanc-spa-resort/" rel="tag">Le Blanc Spa Resort</a><a href="https://www.ittn.ie/tag/los-cabos/" rel="tag">Los Cabos</a><a href="https://www.ittn.ie/tag/tianguis-turistico-2017/" rel="tag">Tianguis Turístico 2017</a><a href="https://www.ittn.ie/tag/xtasea/" rel="tag">Xtasea</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in News</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/win-a-trip-to-boston-with-business-class-seats-on-aer-lingus/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/oval-office-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="oval office" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/oval-office-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/oval-office-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/oval-office-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Win a Trip to Boston with Business Class Seats on Aer Lingus</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/win-a-trip-to-boston-with-business-class-seats-on-aer-lingus/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/win-a-trip-to-boston-with-business-class-seats-on-aer-lingus/&amp;t=Win a Trip to Boston with Business Class Seats on Aer Lingus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Win a Trip to Boston with Business Class Seats on Aer Lingus -&amp;url=https://www.ittn.ie/news/win-a-trip-to-boston-with-business-class-seats-on-aer-lingus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/win-a-trip-to-boston-with-business-class-seats-on-aer-lingus//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/turkish-airlines-to-sponsor-the-irish-cricket-team/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/IMG_3707-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_3707" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/IMG_3707-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/IMG_3707-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/IMG_3707-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Turkish Airlines to Sponsor Irish Cricket Team</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/turkish-airlines-to-sponsor-the-irish-cricket-team/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/turkish-airlines-to-sponsor-the-irish-cricket-team/&amp;t=Turkish Airlines to Sponsor Irish Cricket Team', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Turkish Airlines to Sponsor Irish Cricket Team -&amp;url=https://www.ittn.ie/news/turkish-airlines-to-sponsor-the-irish-cricket-team/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/turkish-airlines-to-sponsor-the-irish-cricket-team//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/celebrity-cruises-partner-malala-fund/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/04/Celebrity-Eclipse-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Celebrity Eclipse" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/04/Celebrity-Eclipse-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/04/Celebrity-Eclipse-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/04/Celebrity-Eclipse-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Celebrity Cruises to Partner with Malala Fund</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/celebrity-cruises-partner-malala-fund/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/celebrity-cruises-partner-malala-fund/&amp;t=Celebrity Cruises to Partner with Malala Fund', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Celebrity Cruises to Partner with Malala Fund -&amp;url=https://www.ittn.ie/news/celebrity-cruises-partner-malala-fund/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/celebrity-cruises-partner-malala-fund//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/amadeus-sponsors-tigs-at-powerscourt/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/IMG_3735-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_3735" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/IMG_3735-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/IMG_3735-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/IMG_3735-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Amadeus Sponsors TIGS at Powerscourt</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/amadeus-sponsors-tigs-at-powerscourt/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/amadeus-sponsors-tigs-at-powerscourt/&amp;t=Amadeus Sponsors TIGS at Powerscourt', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Amadeus Sponsors TIGS at Powerscourt -&amp;url=https://www.ittn.ie/news/amadeus-sponsors-tigs-at-powerscourt/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/amadeus-sponsors-tigs-at-powerscourt//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/great-value-travel-deals-2nd-may-2017/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="travel trade deals" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Great Value Travel Deals &#8211; 2nd May 2017</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Sarah Slattery</span><span class="home-text-date left">May 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/great-value-travel-deals-2nd-may-2017/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/great-value-travel-deals-2nd-may-2017/&amp;t=Great Value Travel Deals &#8211; 2nd May 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Great Value Travel Deals &#8211; 2nd May 2017 -&amp;url=https://www.ittn.ie/news/great-value-travel-deals-2nd-may-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/great-value-travel-deals-2nd-may-2017//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/bindlestiff-tours-appoints-gec-sales-marketing-office-uk-ireland/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Bindlestiff-Tours-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Bindlestiff Tours 1" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Bindlestiff-Tours-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Bindlestiff-Tours-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Bindlestiff-Tours-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Bindlestiff-Tours-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Bindlestiff-Tours-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Bindlestiff Tours Appoints GEC as Sales &amp; Marketing Office for UK and Ireland</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">May 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/bindlestiff-tours-appoints-gec-sales-marketing-office-uk-ireland/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/bindlestiff-tours-appoints-gec-sales-marketing-office-uk-ireland/&amp;t=Bindlestiff Tours Appoints GEC as Sales &amp; Marketing Office for UK and Ireland', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Bindlestiff Tours Appoints GEC as Sales &amp; Marketing Office for UK and Ireland -&amp;url=https://www.ittn.ie/news/bindlestiff-tours-appoints-gec-sales-marketing-office-uk-ireland/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/bindlestiff-tours-appoints-gec-sales-marketing-office-uk-ireland//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/39452/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Lufthansa-Frankfurt-SNN-0009a-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="30/4/17 REPRO FREE
Shannon Airport was in celebratory mode at the weekend as one of the world’s best known airlines, Lufthansa, commenced scheduled flights for the first time from the airport as its new Frankfurt service took off. 
The service to the financial capital of continental Europe and one of Germany’s most interesting tourism cities took to the skies on Saturday afternoon and will operate weekly until the end of October.
The Frankfurt service will be a significant boost for tourism in the Shannon region, outbound business and tourism options, as well as offering one-stop connectivity to around 200 destinations worldwide. 


Picture Sean Curtin True Media." srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Lufthansa-Frankfurt-SNN-0009a-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Lufthansa-Frankfurt-SNN-0009a-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/Lufthansa-Frankfurt-SNN-0009a-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Shannon Welcomes First Lufthansa Flight to Frankfurt</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/39452/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/39452/&amp;t=Shannon Welcomes First Lufthansa Flight to Frankfurt', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Shannon Welcomes First Lufthansa Flight to Frankfurt -&amp;url=https://www.ittn.ie/news/39452/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/39452//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/silversea-selects-savoir-beds-furnish-silver-muse-suites/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Silver-Muse-Beds-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Silver Muse Beds" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Silver-Muse-Beds-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Silver-Muse-Beds-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Silver-Muse-Beds-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Silver-Muse-Beds-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Silver-Muse-Beds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Silversea Selects Savoir Beds to Furnish Silver Muse Suites</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">May 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/silversea-selects-savoir-beds-furnish-silver-muse-suites/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/silversea-selects-savoir-beds-furnish-silver-muse-suites/&amp;t=Silversea Selects Savoir Beds to Furnish Silver Muse Suites', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Silversea Selects Savoir Beds to Furnish Silver Muse Suites -&amp;url=https://www.ittn.ie/news/silversea-selects-savoir-beds-furnish-silver-muse-suites/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/silversea-selects-savoir-beds-furnish-silver-muse-suites//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/united-airlines-announces-changes-following-david-dao-incident/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/11/United-B737-900ER-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="united-b737-900er" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/11/United-B737-900ER-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/11/United-B737-900ER-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/11/United-B737-900ER-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/11/United-B737-900ER-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/11/United-B737-900ER.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>United Airlines Announces Changes Following David Dao Incident</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">April 27, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/united-airlines-announces-changes-following-david-dao-incident/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/united-airlines-announces-changes-following-david-dao-incident/&amp;t=United Airlines Announces Changes Following David Dao Incident', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=United Airlines Announces Changes Following David Dao Incident -&amp;url=https://www.ittn.ie/news/united-airlines-announces-changes-following-david-dao-incident/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/united-airlines-announces-changes-following-david-dao-incident//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<!-- Sidebar Zone 1 (Default 31) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=31");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Subscribe</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="mailto:Michael.flood@advantagegroup.ie"><img  src="https://ittnweb-443b.kxcdn.com/images/sub.png" /></a></div>
		</div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/C9T_hburFFc" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-27" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>The 25th Irish Travel Trade Awards</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/QdkuaBUQo4Q" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-17" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>IRISH TRAVEL TRADE MAGAZINE ONLINE</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><table width="300" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="150"><a href="https://issuu.com/irishtraveltradenews/docs/ittn_september_2016" target="_blank"><img class="alignleft size-full wp-image-30736" src="https://ittnweb-443b.kxcdn.com/images/magleft.jpg" alt="magleft" width="150" height="185" /></a></td>
    <td width="150"><a href="http://issuu.com/irishtraveltradenews/docs/ittnjune2016?e=15459304/37155352" target="_blank"><img class="alignleft size-full wp-image-30737" src="https://ittnweb-443b.kxcdn.com/images/magright.jpg" alt="magright" width="150" height="185" /></a></td>
  </tr>
</table></div>
		</div></div>			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<!-- Footer Zone (Default 30) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=30");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2016 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/39452/" rel="prev">Shannon Welcomes First Lufthansa Flight to Frankfurt</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/bindlestiff-tours-appoints-gec-sales-marketing-office-uk-ireland/" rel="next">Bindlestiff Tours Appoints GEC as Sales &amp; Marketing Office for UK and Ireland</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->



<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=bc8a4545254b5c4babdb1acd80f20bea'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/scripts.js?ver=bc8a4545254b5c4babdb1acd80f20bea'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js?ver=bc8a4545254b5c4babdb1acd80f20bea'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js?ver=bc8a4545254b5c4babdb1acd80f20bea'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/retina.js?ver=bc8a4545254b5c4babdb1acd80f20bea'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/wp-embed.min.js?ver=bc8a4545254b5c4babdb1acd80f20bea'></script>

</body>
</html>