<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Aer Lingus Adds Extra Flights to Bordeaux - ITTN</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" />
<link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" />

<meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2015/05/Aer-Lingus-Irish-Rugby-Team.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Aer Lingus has added extra flights to Bordeaux as Munster Rugby and supporters look forward to taking on Racing92 again. Additional flights loaded on www.aerlingus.com and details of extra flights as follows: DUB-BOD EI2508 Friday 20 April depart 1500 arrive 1810 EI2504 Sunday 22 April depart 0800 arrive 1105 EI2502 Sunday 22 April depart 0830 [&hellip;]" />
<link rel="author" href=""/>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aer Lingus has added extra flights to Bordeaux as Munster Rugby and supporters look forward to taking on Racing92 again."/>
<link rel="canonical" href="https://www.ittn.ie/news/aer-lingus-adds-extra-flights-to-bordeaux/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aer Lingus Adds Extra Flights to Bordeaux - ITTN" />
<meta property="og:description" content="Aer Lingus has added extra flights to Bordeaux as Munster Rugby and supporters look forward to taking on Racing92 again." />
<meta property="og:url" content="https://www.ittn.ie/news/aer-lingus-adds-extra-flights-to-bordeaux/" />
<meta property="og:site_name" content="ITTN" />
<meta property="article:tag" content="Aer Lingus" />
<meta property="article:tag" content="Bordeaux" />
<meta property="article:tag" content="France" />
<meta property="article:tag" content="Munster" />
<meta property="article:tag" content="Racing92" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-05T18:47:46+00:00" />
<meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2015/05/Aer-Lingus-Irish-Rugby-Team.png" />
<meta property="og:image:secure_url" content="https://www.ittn.ie/wp-content/uploads/2015/05/Aer-Lingus-Irish-Rugby-Team.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aer Lingus has added extra flights to Bordeaux as Munster Rugby and supporters look forward to taking on Racing92 again." />
<meta name="twitter:title" content="Aer Lingus Adds Extra Flights to Bordeaux - ITTN" />
<meta name="twitter:image" content="https://www.ittn.ie/wp-content/uploads/2015/05/Aer-Lingus-Irish-Rugby-Team.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Aer Lingus Adds Extra Flights to Bordeaux Comments Feed" href="https://www.ittn.ie/news/aer-lingus-adds-extra-flights-to-bordeaux/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ittn.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=2e7e1246d3b8a4e4a765b1cb094280a6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/iecss.css?ver=2e7e1246d3b8a4e4a765b1cb094280a6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/style.css?ver=2e7e1246d3b8a4e4a765b1cb094280a6' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/reset.css?ver=2e7e1246d3b8a4e4a765b1cb094280a6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=2e7e1246d3b8a4e4a765b1cb094280a6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/media-queries.css?ver=2e7e1246d3b8a4e4a765b1cb094280a6' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ittn.ie/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ittn.ie/?p=46024' />
<link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Faer-lingus-adds-extra-flights-to-bordeaux%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Faer-lingus-adds-extra-flights-to-bordeaux%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

</head>

<body class="post-template-default single single-post postid-46024 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div id="mobile-menu-wrap" class="left relative">
											<i class="fa fa-bars fa-3"></i>
											<div id="mobile-nav">
												<div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option>
<option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option>
<option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN	<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option>
	<option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option>
	<option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option>
	<option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option>
	<option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option>
	<option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option>
</option>
<option value="https://www.ittn.ie/awards/" id="menu-item-40281">2018 Awards</option>
<option value="https://www.ittn.ie/photo-competition/" id="menu-item-26774">Photo Competition	<option value="https://www.ittn.ie/photo-competition/" id="menu-item-40240">-Travel Photographer of the Year 2017</option>
	<option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option>
</option>
<option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option>
</select></div>											</div><!--mobile-nav-->
										</div><!--mobile-menu-wrap-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40281"><a href="https://www.ittn.ie/awards/">2018 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26774"><a href="https://www.ittn.ie/photo-competition/">Photo Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40240"><a href="https://www.ittn.ie/photo-competition/">Travel Photographer of the Year 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="https://www.ittn.ie/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://www.ittn.ie/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<!-- Leader Zone (Default 28) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=28");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
												
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aer-lingus-adds-extra-flights-to-bordeaux/&amp;t=Aer Lingus Adds Extra Flights to Bordeaux', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Aer Lingus Adds Extra Flights to Bordeaux&amp;url=https://www.ittn.ie/news/aer-lingus-adds-extra-flights-to-bordeaux/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/aer-lingus-adds-extra-flights-to-bordeaux/&amp;media=https://www.ittn.ie/wp-content/uploads/2015/05/Aer-Lingus-Irish-Rugby-Team.png&amp;description=Aer Lingus Adds Extra Flights to Bordeaux', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/aer-lingus-adds-extra-flights-to-bordeaux/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://www.ittn.ie/news/aer-lingus-adds-extra-flights-to-bordeaux/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-46024 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aer-lingus tag-bordeaux tag-france tag-munster tag-racing92">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Aer Lingus Adds Extra Flights to Bordeaux</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://www.ittn.ie/wp-content/uploads/2015/05/Aer-Lingus-Irish-Rugby-Team.png" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Aer Lingus Adds Extra Flights to Bordeaux</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2018-04-05" pubdate>April 5, 2018</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p>Aer Lingus has added extra flights to Bordeaux as Munster Rugby and supporters look forward to taking on Racing92 again. Additional flights loaded on <a href="http://www.aerlingus.com/" target="_blank" rel="noopener">www.aerlingus.com</a> and details of extra flights as follows:<br />
DUB-BOD<br />
EI2508 Friday 20 April depart 1500 arrive 1810<br />
EI2504 Sunday 22 April depart 0800 arrive 1105<br />
EI2502 Sunday 22 April depart 0830 arrive 1135</p>
<p>BOD-DUB<br />
EI2509 Sunday 22 April depart 2320 arrive 0015 (Monday am)<br />
EI2505 Sunday 22 April depart 2325 arrive 0020 (Monday am)<br />
EI2509 Monday 23 April depart 1700 arrive 1800</p>
																															<div id="article-ad">
												<!-- MidContent Zone (Default 29) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
											</div><!--article-ad-->
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/aer-lingus/" rel="tag">Aer Lingus</a><a href="https://www.ittn.ie/tag/bordeaux/" rel="tag">Bordeaux</a><a href="https://www.ittn.ie/tag/france/" rel="tag">France</a><a href="https://www.ittn.ie/tag/munster/" rel="tag">Munster</a><a href="https://www.ittn.ie/tag/racing92/" rel="tag">Racing92</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/aer-lingus-adds-extra-flights-to-bordeaux/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46024' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="118e47ea36" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2018-04-05" pubdate>April 5, 2018</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span>
										</span>
																																<p class="author-desc left">Michael Flood is the Editor of Ireland's leading travel industry publication, Irish Travel Trade News. With more than 35 years experience, he has accumulated an in-depth knowledge of the airline industry and the travel and tourism world.</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/aer-lingus/" rel="tag">Aer Lingus</a><a href="https://www.ittn.ie/tag/bordeaux/" rel="tag">Bordeaux</a><a href="https://www.ittn.ie/tag/france/" rel="tag">France</a><a href="https://www.ittn.ie/tag/munster/" rel="tag">Munster</a><a href="https://www.ittn.ie/tag/racing92/" rel="tag">Racing92</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in News</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/finnair-celebrates-start-spring-promotional-fares/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2017/12/Finnair-A350-XWB-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2017/12/Finnair-A350-XWB-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2017/12/Finnair-A350-XWB-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2017/12/Finnair-A350-XWB-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2017/12/Finnair-A350-XWB-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2017/12/Finnair-A350-XWB.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Finnair Celebrates Start of Spring with Promotional Fares</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">April 5, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/finnair-celebrates-start-spring-promotional-fares/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/finnair-celebrates-start-spring-promotional-fares/&amp;t=Finnair Celebrates Start of Spring with Promotional Fares', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Finnair Celebrates Start of Spring with Promotional Fares -&amp;url=https://www.ittn.ie/news/finnair-celebrates-start-spring-promotional-fares/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/finnair-celebrates-start-spring-promotional-fares//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/london-flights-may-be-delayed-as-nats-introduces-excds/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/04/NATS-Introduces-EXCDS-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/04/NATS-Introduces-EXCDS-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/04/NATS-Introduces-EXCDS-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2018/04/NATS-Introduces-EXCDS-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2018/04/NATS-Introduces-EXCDS-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/04/NATS-Introduces-EXCDS.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>London Flights May Be Delayed as NATS Introduces EXCDS</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">April 5, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/london-flights-may-be-delayed-as-nats-introduces-excds/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/london-flights-may-be-delayed-as-nats-introduces-excds/&amp;t=London Flights May Be Delayed as NATS Introduces EXCDS', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=London Flights May Be Delayed as NATS Introduces EXCDS -&amp;url=https://www.ittn.ie/news/london-flights-may-be-delayed-as-nats-introduces-excds/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/london-flights-may-be-delayed-as-nats-introduces-excds//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/aer-lingus-cork-winter-schedule-includes-new-lisbon-route/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Aer Lingus Cork Winter Schedule Includes New Lisbon Route</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">April 5, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/aer-lingus-cork-winter-schedule-includes-new-lisbon-route/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aer-lingus-cork-winter-schedule-includes-new-lisbon-route/&amp;t=Aer Lingus Cork Winter Schedule Includes New Lisbon Route', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Aer Lingus Cork Winter Schedule Includes New Lisbon Route -&amp;url=https://www.ittn.ie/news/aer-lingus-cork-winter-schedule-includes-new-lisbon-route/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/aer-lingus-cork-winter-schedule-includes-new-lisbon-route//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/high-energy-high-tech-productions-on-symphony-of-the-seas/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-Internation-Flight-Dare-to-Dream-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-Internation-Flight-Dare-to-Dream-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-Internation-Flight-Dare-to-Dream-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-Internation-Flight-Dare-to-Dream-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-Internation-Flight-Dare-to-Dream-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-Internation-Flight-Dare-to-Dream.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>High-Energy, High-Tech Productions on Symphony of the Seas</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">April 5, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/high-energy-high-tech-productions-on-symphony-of-the-seas/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/high-energy-high-tech-productions-on-symphony-of-the-seas/&amp;t=High-Energy, High-Tech Productions on Symphony of the Seas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=High-Energy, High-Tech Productions on Symphony of the Seas -&amp;url=https://www.ittn.ie/news/high-energy-high-tech-productions-on-symphony-of-the-seas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/high-energy-high-tech-productions-on-symphony-of-the-seas//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/emirates-coming-ireland-search-pilots/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/04/Emirates-Pilot-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/04/Emirates-Pilot-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/04/Emirates-Pilot-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2018/04/Emirates-Pilot-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2018/04/Emirates-Pilot-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/04/Emirates-Pilot.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Emirates Coming to Ireland in Search of Pilots</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">April 5, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/emirates-coming-ireland-search-pilots/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/emirates-coming-ireland-search-pilots/&amp;t=Emirates Coming to Ireland in Search of Pilots', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Emirates Coming to Ireland in Search of Pilots -&amp;url=https://www.ittn.ie/news/emirates-coming-ireland-search-pilots/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/emirates-coming-ireland-search-pilots//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/dublin-airports-fire-alarm-app-wins-top-award/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/04/Innovation-Award-5a-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/04/Innovation-Award-5a-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/04/Innovation-Award-5a-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/04/Innovation-Award-5a-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Dublin Airport Fire Alarm App Wins Top Award</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">April 5, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/dublin-airports-fire-alarm-app-wins-top-award/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/dublin-airports-fire-alarm-app-wins-top-award/&amp;t=Dublin Airport Fire Alarm App Wins Top Award', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Dublin Airport Fire Alarm App Wins Top Award -&amp;url=https://www.ittn.ie/news/dublin-airports-fire-alarm-app-wins-top-award/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/dublin-airports-fire-alarm-app-wins-top-award//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/tui-announces-summer-2019-programme/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/04/S19_Dalaman_Turkey-lr-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/04/S19_Dalaman_Turkey-lr-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/04/S19_Dalaman_Turkey-lr-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>TUI Announces Expanded Summer 2019 Programme</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">April 3, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/tui-announces-summer-2019-programme/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/tui-announces-summer-2019-programme/&amp;t=TUI Announces Expanded Summer 2019 Programme', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=TUI Announces Expanded Summer 2019 Programme -&amp;url=https://www.ittn.ie/news/tui-announces-summer-2019-programme/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/tui-announces-summer-2019-programme//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/royal-caribbean-delivery-ceremony-welcomes-symphony-seas/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-International-Symphony-of-the-Seas-Handover-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-International-Symphony-of-the-Seas-Handover-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-International-Symphony-of-the-Seas-Handover-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-International-Symphony-of-the-Seas-Handover-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-International-Symphony-of-the-Seas-Handover-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/04/Royal-Caribbean-International-Symphony-of-the-Seas-Handover.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Royal Caribbean Delivery Ceremony Welcomes Symphony of the Seas</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">April 3, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/royal-caribbean-delivery-ceremony-welcomes-symphony-seas/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/royal-caribbean-delivery-ceremony-welcomes-symphony-seas/&amp;t=Royal Caribbean Delivery Ceremony Welcomes Symphony of the Seas', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Royal Caribbean Delivery Ceremony Welcomes Symphony of the Seas -&amp;url=https://www.ittn.ie/news/royal-caribbean-delivery-ceremony-welcomes-symphony-seas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/royal-caribbean-delivery-ceremony-welcomes-symphony-seas//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/visit-orlando-roadshow-returns-to-ireland/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/04/Orlando-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/04/Orlando-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/04/Orlando-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2018/04/Orlando-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2018/04/Orlando-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/04/Orlando.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Visit Orlando Roadshow Returns to Dublin and Belfast</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">April 3, 2018</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/visit-orlando-roadshow-returns-to-ireland/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/visit-orlando-roadshow-returns-to-ireland/&amp;t=Visit Orlando Roadshow Returns to Dublin and Belfast', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Visit Orlando Roadshow Returns to Dublin and Belfast -&amp;url=https://www.ittn.ie/news/visit-orlando-roadshow-returns-to-ireland/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/visit-orlando-roadshow-returns-to-ireland//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<!-- Sidebar Zone 1 (Default 31) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=31");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Subscribe</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="mailto:Michael.flood@advantagegroup.ie"><img src="http://www.ittn.ie/images/sub.png" /></a></div>
		</div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/bDSnv6QEjis" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-27" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Travel Industry Summit &#8211; A Summary</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/q2Bpla_AoS8" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-17" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>IRISH TRAVEL TRADE MAGAZINE ONLINE</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><table width="300" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="150"><a href="http://e.issuu.com/embed.html#15459304/55855817" target="_blank"><img class="alignleft size-full wp-image-30736" src="http://www.ittn.ie/images/magsept.jpg" alt="magleft" width="150" height="185" /></a></td>
    <td width="150"><a href="http://e.issuu.com/embed.html#15459304/48559883" target="_blank"><img class="alignleft size-full wp-image-30737" src="http://www.ittn.ie/images/magleft.jpg" alt="magright" width="150" height="185" /></a></td>
  </tr>
</table></div>
		</div></div>			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<!-- Footer Zone (Default 30) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=30");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2016 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/finnair-celebrates-start-spring-promotional-fares/" rel="prev">Finnair Celebrates Start of Spring with Promotional Fares</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->



<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/comment-reply.min.js?ver=2e7e1246d3b8a4e4a765b1cb094280a6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/scripts.js?ver=2e7e1246d3b8a4e4a765b1cb094280a6'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js?ver=2e7e1246d3b8a4e4a765b1cb094280a6'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js?ver=2e7e1246d3b8a4e4a765b1cb094280a6'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/retina.js?ver=2e7e1246d3b8a4e4a765b1cb094280a6'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/wp-embed.min.js?ver=2e7e1246d3b8a4e4a765b1cb094280a6'></script>
<script async="async" type='text/javascript' src='https://www.ittn.ie/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

</body>
</html>