<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" ><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" /><title>Amadeus Prepares for Take-Off with Live Travel Space</title><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" /><link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6398-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Amadeus hosted the trade to a special launch of its new platform, Live Travel Space. Olwen McKinney, who was on hand to welcome guests to the Morrison Hotel in Dublin, said: “The way we experience travel today is changing. To give you the tools you need in this open, dynamic and connected environment we are [&hellip;]" /><link rel="author" href=""/> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta name="description" content="Amadeus hosted the trade to a special launch of its new platform, Live Travel Space. Olwen McKinney was on hand to welcome guests to the Morrison Hotel in Dublin."/><link rel="canonical" href="https://www.ittn.ie/news/amadeus-prepare-for-take-off-with-live-travel-space/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Amadeus Prepares for Take-Off with Live Travel Space" /><meta property="og:description" content="Amadeus hosted the trade to a special launch of its new platform, Live Travel Space. Olwen McKinney was on hand to welcome guests to the Morrison Hotel in Dublin." /><meta property="og:url" content="https://www.ittn.ie/news/amadeus-prepare-for-take-off-with-live-travel-space/" /><meta property="og:site_name" content="ITTN" /><meta property="article:tag" content="Amadeus" /><meta property="article:tag" content="Claudio Santos" /><meta property="article:tag" content="Featured" /><meta property="article:tag" content="Live Travel Space" /><meta property="article:tag" content="Olwen McKinney" /><meta property="article:tag" content="The Morrison Hotel" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-05-21T10:48:54+00:00" /><meta property="article:modified_time" content="2019-05-21T11:10:06+00:00" /><meta property="og:updated_time" content="2019-05-21T11:10:06+00:00" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6398-1024x768.jpg" /><meta property="og:image:secure_url" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6398-1024x768.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Amadeus hosted the trade to a special launch of its new platform, Live Travel Space. Olwen McKinney was on hand to welcome guests to the Morrison Hotel in Dublin." /><meta name="twitter:title" content="Amadeus Prepares for Take-Off with Live Travel Space" /><meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6398.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Amadeus Prepares for Take-Off with Live Travel Space Comments Feed" href="https://www.ittn.ie/news/amadeus-prepare-for-take-off-with-live-travel-space/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://ittnweb-443b.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=5.0.4' type='text/css' media='all' /> <![endif]--><link data-minify="1" rel='stylesheet' id='mvp-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/style-985f568f0a706f8d450b8a6d67586018.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='reset-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/reset-749373ec5bea55c3bdfafea2c4230a3e.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/media-queries-047787bc9e24731863b3d5725707d7e2.css' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-86f7f1ccae04d11b012d12aa531a20ca.css' type='text/css' media='all' /> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-content/plugins/cookie-notice/js/front.min-1.2.45.js' defer></script> <link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.4" /><link rel='shortlink' href='https://www.ittn.ie/?p=54094' /><link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Famadeus-prepare-for-take-off-with-live-travel-space%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Famadeus-prepare-for-take-off-with-live-travel-space%2F&#038;format=xml" /><style type='text/css'>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</style><style type="text/css">@media screen and (max-width:479px){.social-bottom{margin-bottom:44px}}</style><style type="text/css"></style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/05/gray-bg.jpg);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style></head><body class="post-template-default single single-post postid-54094 single-format-standard custom-background cookies-not-set"><div id="site"><header><div id="nav-wrap" class="left relative"><div class="content-out"><div class="content-in"><div id="nav-contain" class="left"><div id="nav-contain-out"><div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a></div><div id="nav-contain-in"><div id="main-nav-out"><div id="main-nav-in"><nav><div id="mobile-menu-wrap" class="left relative"> <i class="fa fa-bars fa-3"></i><div id="mobile-nav"><div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option><option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option><option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option><option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option><option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option><option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50603">-ITTN Magazine Online</option><option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option><option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option><option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option></option><option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47315">Photo Competition<option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47314">-2018 ITTN + Emirates Travel Photographer of the Year</option><option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option><option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option></option><option value="https://www.ittn.ie/awards/" id="menu-item-40281">2018 Awards</option><option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option><option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50604">Irish Travel Trade Magazine Online</option> </select></div></div></div><div id="nav-out"><div id="nav-in"><div class="main-nav left main-nav-contain"><div class="main-nav-in left"><div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50603"><a title="ITTN Magazine Online" href="https://www.ittn.ie/irish-travel-trade-magazine-online/">ITTN Magazine Online</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47315"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">Photo Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47314"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">2018 ITTN + Emirates Travel Photographer of the Year</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40281"><a href="https://www.ittn.ie/awards/">2018 Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50604"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li></ul></div></div></div></div></div></nav></div><div class="nav-spacer"></div><div id="nav-right"><div id="search-button"> <i class="fa fa-search fa-2"></i></div><div id="social-nav" class="relative"> <span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span> <span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span> <span class="plus-nav"><i class="fa fa-plus fa-2"></i></span><div id="social-dropdown"><ul class="social-drop-list relative"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><li class="fb-drop"> <i class="fa fa-facebook-square fa-2"></i><p>Facebook</p></li> </a> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><li class="twit-drop"> <i class="fa fa-twitter fa-2"></i><p>Twitter</p></li> </a> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><li class="yt-drop"> <i class="fa fa-youtube-play fa-2"></i><p>YouTube</p></li> </a> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><li class="rss-drop"> <i class="fa fa-rss fa-2"></i><p>RSS</p></li> </a></ul></div></div></div><div id="search-bar"><form method="get" id="searchform" action="https://www.ittn.ie/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div></div></div></div></div></div></div></header><div id="head-wrap" class="left relative"><div class="head-wrap-out"><div class="head-wrap-in"><div class="content-out"><div class="content-in"><div id="leader-wrapper" class="left relative"><ins data-revive-zoneid="28" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div></div><div class="content-out"><div class="content-in"></div></div></div></div></div><div id="content-wrapper" class="left relative social-bottom"><div class="content-out" class="relative"><div class="content-in" itemscope itemtype="http://schema.org/Article"><div id="post-social-out" class="relative"><div id="post-social-wrap"><ul class="post-social-list left relative"><li class="post-social-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/amadeus-prepare-for-take-off-with-live-travel-space/&amp;t=Amadeus Prepares for Take-Off with Live Travel Space', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></li><li class="post-social-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Amadeus Prepares for Take-Off with Live Travel Space&amp;url=https://www.ittn.ie/news/amadeus-prepare-for-take-off-with-live-travel-space/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></li><li class="post-social-pin"> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/amadeus-prepare-for-take-off-with-live-travel-space/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6398-1000x600.jpg&amp;description=Amadeus Prepares for Take-Off with Live Travel Space', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></li><li class="post-social-goog"> <a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/amadeus-prepare-for-take-off-with-live-travel-space/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a></li><li class="post-social-comm"> <a href="https://www.ittn.ie/news/amadeus-prepare-for-take-off-with-live-travel-space/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a></li></ul></div><div id="post-social-in"><div id="post-content-out"><div id="post-content-in"><div id="post-content-contain" class="left relative"><article class="post-54094 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-amadeus tag-claudio-santos tag-featured tag-live-travel-space tag-olwen-mckinney tag-the-morrison-hotel"><div id="post-content-wrapper" class="relative"><div id="post-area" class="left relative"><div class="post-cat-contain left relative post-cat-mob"> <span class="img-cat left">News</span></div><h1 class="story-title entry-title" itemprop="name headline">Amadeus Prepares for Take-Off with Live Travel Space</h1><div id="right-content" class="relative"><div id="content-area" class="left relative" itemprop="articleBody"><div id="feat-img-reg" class="relative"> <img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6398-1000x600.jpg" /></div><div class="hide-title"> <span class="entry-title" itemprop="name headline">Amadeus Prepares for Take-Off with Live Travel Space</span></div><div id="left-content-mobi"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/cf0628b4e7ff737d118f848af86be2b4?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/cf0628b4e7ff737d118f848af86be2b4?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf0628b4e7ff737d118f848af86be2b4?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf0628b4e7ff737d118f848af86be2b4?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></div><div class="author-info-mob-wrap"> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/ianbloomfield/" title="Posts by Ian Bloomfield" rel="author">Ian Bloomfield</a></span> </span><div class="post-date-wrap left relative post-date-mob"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-05-21" pubdate>May 21, 2019</time></span></div></div></div><p>Amadeus hosted the trade to a special launch of its new platform, Live Travel Space. Olwen McKinney, who was on hand to welcome guests to the Morrison Hotel in Dublin, said: “The way we experience travel today is changing. To give you the tools you need in this open, dynamic and connected environment we are evolving from a GDS to become a Live Travel Space allowing access to the very latest technologies and the broadest range of content from any source, through any channel, all in one place.”</p><div id="attachment_54103" style="width: 630px" class="wp-caption aligncenter"><a href="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6399.jpg"><img class="size-large wp-image-54103" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.ittn.ie/wp-content/uploads/2019/05/IMG_6399-1024x768.jpg" alt="" width="620" height="465" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6399-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6399-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6399-768x576.jpg 768w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img class="size-large wp-image-54103" src="http://www.ittn.ie/wp-content/uploads/2019/05/IMG_6399-1024x768.jpg" alt="" width="620" height="465" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6399-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6399-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6399-768x576.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a><p class="wp-caption-text">Jim Vaughan, JustSplit.com, with Derek Pheasey, Strand Travel</p></div><p>Live Travel Space will enhance business with the latest innovations in leisure and business travel embracing NDC to make it work for all travel players and how to access new content through the Amadeus Travel Platform.</p><div id="attachment_54104" style="width: 630px" class="wp-caption aligncenter"><a href="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6405.jpg"><img class="size-large wp-image-54104" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.ittn.ie/wp-content/uploads/2019/05/IMG_6405-1024x768.jpg" alt="" width="620" height="465" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6405-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6405-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6405-768x576.jpg 768w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img class="size-large wp-image-54104" src="http://www.ittn.ie/wp-content/uploads/2019/05/IMG_6405-1024x768.jpg" alt="" width="620" height="465" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6405-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6405-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6405-768x576.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a><p class="wp-caption-text">Donna Henry, Club Travel; James Kenny, Sunway; Stephen Brennan, Amadeus, with Philip and Jamie Airey, Sunway</p></div><p>Claudio Santos, based in Lisbon and looking after UK and Ireland, told ITTN that the new product Live Travel Space was building on the future without losing touch with past achievements. Changes in the market dictate that future progress is paramount.</p><div id="attachment_54105" style="width: 630px" class="wp-caption aligncenter"><a href="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6402.jpg"><img class="size-large wp-image-54105" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.ittn.ie/wp-content/uploads/2019/05/IMG_6402-1024x768.jpg" alt="" width="620" height="465" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6402-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6402-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6402-768x576.jpg 768w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img class="size-large wp-image-54105" src="http://www.ittn.ie/wp-content/uploads/2019/05/IMG_6402-1024x768.jpg" alt="" width="620" height="465" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6402-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6402-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6402-768x576.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a><p class="wp-caption-text">Earnan Kelly and Ciaran Coakley, Tour America, with Olwen McKinney.</p></div><p>Travel agents need assistance to remain competitive in the market place, he said, and have to be continually upskilled for present day challenges. The new product has taken two years to develop and roll out can be expected by the end of July.</p><div id="attachment_54107" style="width: 630px" class="wp-caption aligncenter"><a href="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6410.jpg"><img class="size-large wp-image-54107" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.ittn.ie/wp-content/uploads/2019/05/IMG_6410-1024x768.jpg" alt="" width="620" height="465" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6410-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6410-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6410-768x576.jpg 768w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img class="size-large wp-image-54107" src="http://www.ittn.ie/wp-content/uploads/2019/05/IMG_6410-1024x768.jpg" alt="" width="620" height="465" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6410-1024x768.jpg 1024w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6410-300x225.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/IMG_6410-768x576.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></a><p class="wp-caption-text">Rebecca Dunne, Travel Broker; Cara Fortune, RCSI Travel; and Paul Nolan, APG Ireland</p></div><div id="article-ad"><ins data-revive-zoneid="29" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div class="post-tags post-tags-mobi"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/amadeus/" rel="tag">Amadeus</a><a href="https://www.ittn.ie/tag/claudio-santos/" rel="tag">Claudio Santos</a><a href="https://www.ittn.ie/tag/featured/" rel="tag">Featured</a><a href="https://www.ittn.ie/tag/live-travel-space/" rel="tag">Live Travel Space</a><a href="https://www.ittn.ie/tag/olwen-mckinney/" rel="tag">Olwen McKinney</a><a href="https://www.ittn.ie/tag/the-morrison-hotel/" rel="tag">The Morrison Hotel</a></span></div></div><div id="comments-button" class="left relative comment-click"> <span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span></div><!-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/amadeus-prepare-for-take-off-with-live-travel-space#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54094' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b9d330e6d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p></form></div></div></div><div id="left-content" class="left relative"><div class="post-cat-contain left relative"> <span class="img-cat left">News</span></div><div class="post-date-wrap left relative post-date-reg"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-05-21" pubdate>May 21, 2019</time></span></div><div class="author-info-wrap left relative"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/cf0628b4e7ff737d118f848af86be2b4?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/cf0628b4e7ff737d118f848af86be2b4?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf0628b4e7ff737d118f848af86be2b4?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf0628b4e7ff737d118f848af86be2b4?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></div> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/ianbloomfield/" title="Posts by Ian Bloomfield" rel="author">Ian Bloomfield</a></span> </span><p class="author-desc left"></p></div><div class="post-tags"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/amadeus/" rel="tag">Amadeus</a><a href="https://www.ittn.ie/tag/claudio-santos/" rel="tag">Claudio Santos</a><a href="https://www.ittn.ie/tag/featured/" rel="tag">Featured</a><a href="https://www.ittn.ie/tag/live-travel-space/" rel="tag">Live Travel Space</a><a href="https://www.ittn.ie/tag/olwen-mckinney/" rel="tag">Olwen McKinney</a><a href="https://www.ittn.ie/tag/the-morrison-hotel/" rel="tag">The Morrison Hotel</a></span></div></div></div></div></article><div id="post-latest-header" class="left relative"><h4 class="post-latest left relative">More in News</h4></div><div id="post-latest-wrap" class="left relative infinite-content"><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/air-canada-to-purchase-air-transat/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Air-Transat-A330.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Air Canada to Purchase Air Transat</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 21, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/air-canada-to-purchase-air-transat/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/air-canada-to-purchase-air-transat/&amp;t=Air Canada to Purchase Air Transat', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Air Canada to Purchase Air Transat -&amp;url=https://www.ittn.ie/news/air-canada-to-purchase-air-transat/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/air-canada-to-purchase-air-transat//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/royal-caribbean-unveils-unprecedented-entertainment-lineup-on-spectrum/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/04/Spectrum-of-the-Seas-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Royal Caribbean Unveils Unprecedented Entertainment Lineup on Spectrum</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">May 21, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/royal-caribbean-unveils-unprecedented-entertainment-lineup-on-spectrum/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/royal-caribbean-unveils-unprecedented-entertainment-lineup-on-spectrum/&amp;t=Royal Caribbean Unveils Unprecedented Entertainment Lineup on Spectrum', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Royal Caribbean Unveils Unprecedented Entertainment Lineup on Spectrum -&amp;url=https://www.ittn.ie/news/royal-caribbean-unveils-unprecedented-entertainment-lineup-on-spectrum/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/royal-caribbean-unveils-unprecedented-entertainment-lineup-on-spectrum//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/cork-airport-hotel-selects-breakthrough-cancer-research-as-charity-partner/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Image-CAH-Charity-Partner-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Image-CAH-Charity-Partner-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Image-CAH-Charity-Partner-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Image-CAH-Charity-Partner-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Image-CAH-Charity-Partner-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Image-CAH-Charity-Partner-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Image-CAH-Charity-Partner-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Image-CAH-Charity-Partner-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Cork Airport Hotel Selects Breakthrough Cancer Research as Charity Partner</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 21, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/cork-airport-hotel-selects-breakthrough-cancer-research-as-charity-partner/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/cork-airport-hotel-selects-breakthrough-cancer-research-as-charity-partner/&amp;t=Cork Airport Hotel Selects Breakthrough Cancer Research as Charity Partner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Cork Airport Hotel Selects Breakthrough Cancer Research as Charity Partner -&amp;url=https://www.ittn.ie/news/cork-airport-hotel-selects-breakthrough-cancer-research-as-charity-partner/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/cork-airport-hotel-selects-breakthrough-cancer-research-as-charity-partner//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/ethiopian-gets-fifth-freedom-rights-for-dublin-madrid/" rel="bookmark"><div class="story-contain-img left"> <img width="340" height="229" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/04/Ethiopian-Airlines-Dreamliner.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/04/Ethiopian-Airlines-Dreamliner.jpg 340w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/04/Ethiopian-Airlines-Dreamliner-300x202.jpg 300w" data-lazy-sizes="(max-width: 340px) 100vw, 340px" /><noscript><img width="340" height="229" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/04/Ethiopian-Airlines-Dreamliner.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/04/Ethiopian-Airlines-Dreamliner.jpg 340w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/04/Ethiopian-Airlines-Dreamliner-300x202.jpg 300w" sizes="(max-width: 340px) 100vw, 340px" /></noscript></div><div class="story-contain-text"><h2>Ethiopian Airlines Gets Fifth Freedom Rights for Dublin-Madrid</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 21, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/ethiopian-gets-fifth-freedom-rights-for-dublin-madrid/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/ethiopian-gets-fifth-freedom-rights-for-dublin-madrid/&amp;t=Ethiopian Airlines Gets Fifth Freedom Rights for Dublin-Madrid', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Ethiopian Airlines Gets Fifth Freedom Rights for Dublin-Madrid -&amp;url=https://www.ittn.ie/news/ethiopian-gets-fifth-freedom-rights-for-dublin-madrid/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/ethiopian-gets-fifth-freedom-rights-for-dublin-madrid//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/hotel-hendricks-to-open-in-new-york-city/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Entrance-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Entrance-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Entrance-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Entrance-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Entrance-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Entrance-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Entrance-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Entrance-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Hotel Hendricks to Open in New York City</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">May 21, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/hotel-hendricks-to-open-in-new-york-city/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/hotel-hendricks-to-open-in-new-york-city/&amp;t=Hotel Hendricks to Open in New York City', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Hotel Hendricks to Open in New York City -&amp;url=https://www.ittn.ie/news/hotel-hendricks-to-open-in-new-york-city/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/hotel-hendricks-to-open-in-new-york-city//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/ittn-highlights-malta-new-destinations-and-cruising-in-may-issue/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Malta-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>ITTN Highlights Malta, New Destinations and Cruising in May Issue</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">May 16, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/ittn-highlights-malta-new-destinations-and-cruising-in-may-issue/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/ittn-highlights-malta-new-destinations-and-cruising-in-may-issue/&amp;t=ITTN Highlights Malta, New Destinations and Cruising in May Issue', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=ITTN Highlights Malta, New Destinations and Cruising in May Issue -&amp;url=https://www.ittn.ie/news/ittn-highlights-malta-new-destinations-and-cruising-in-may-issue/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/ittn-highlights-malta-new-destinations-and-cruising-in-may-issue//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-16th-may-2019/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Insight-Vacations-Easy-Pace-Budapest-Vienna-Prague.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>ITTN’s Great Value Travel Deals – 16th May 2019</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">May 16, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-16th-may-2019/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/ittns-great-value-travel-deals-16th-may-2019/&amp;t=ITTN’s Great Value Travel Deals – 16th May 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=ITTN’s Great Value Travel Deals – 16th May 2019 -&amp;url=https://www.ittn.ie/news/ittns-great-value-travel-deals-16th-may-2019/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-16th-may-2019//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/iconic-red-routemaster-bus-to-feature-at-wtm-london-2019/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Afternoon-Tea-Bus-Tour-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Iconic Red Routemaster Bus to Feature at WTM London 2019</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">May 16, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/iconic-red-routemaster-bus-to-feature-at-wtm-london-2019/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/iconic-red-routemaster-bus-to-feature-at-wtm-london-2019/&amp;t=Iconic Red Routemaster Bus to Feature at WTM London 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Iconic Red Routemaster Bus to Feature at WTM London 2019 -&amp;url=https://www.ittn.ie/news/iconic-red-routemaster-bus-to-feature-at-wtm-london-2019/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/iconic-red-routemaster-bus-to-feature-at-wtm-london-2019//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/eurostar-launches-new-virtual-guide-to-assist-travellers-with-autism/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/05/Eurostar-Autism-Guide.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Eurostar Launches New Virtual Guide to Assist Travellers with Autism</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">May 16, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/eurostar-launches-new-virtual-guide-to-assist-travellers-with-autism/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/eurostar-launches-new-virtual-guide-to-assist-travellers-with-autism/&amp;t=Eurostar Launches New Virtual Guide to Assist Travellers with Autism', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Eurostar Launches New Virtual Guide to Assist Travellers with Autism -&amp;url=https://www.ittn.ie/news/eurostar-launches-new-virtual-guide-to-assist-travellers-with-autism/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/eurostar-launches-new-virtual-guide-to-assist-travellers-with-autism//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div></div><div id="sidebar-contain"><div id="sidebar-scroll-wrap"> <span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span></div><div id="sidebar-mobi-tab"> <span class="mobi-tab-but">Tap</span></div><div id="sidebar-main-wrap" class="left relative"><div id="sidebar-main-ad"><div class="widget-ad left relative"><ins data-revive-zoneid="31" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div><div id="sidebar-widget-wrap" class="left relative"><div id="sidebar-widget-in" class="left relative"><div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.ittn.ie/sign-up-to-our-enewsletters/"><img class="alignleft size-full wp-image-47246" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /><noscript><img class="alignleft size-full wp-image-47246" src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /></noscript></a></div></div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.youtube.com/watch?v=bDSnv6QEjis" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /><noscript><img src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /></noscript></a></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-leader" class="left relative"><ins data-revive-zoneid="30" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div id="foot-top" class="left relative"></div><div id="foot-bottom" class="left relative"><div id="foot-copy" class="left relative"><p>Copyright © 2019 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p></div><div id="foot-soc" class="relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-yt"> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div></footer></div></div></div></div></div></div></div><div id="prev-next-wrap"><div id="prev-post-wrap"><div id="prev-post-arrow" class="relative"> <i class="fa fa-angle-left fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/air-canada-to-purchase-air-transat/" rel="prev">Air Canada to Purchase Air Transat</a></div></div></div></div></div> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/scripts-4ddb670be20dd42d46b36af935e7601d.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/retina-853e05fa1364da24a7bfa6bd2e3ab7ab.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/wp-embed.min.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-a85ba1f0e0eb243dfe3e893f8616409b.js'></script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1558437050 -->