<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" ><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" /><title>British Airways Extends First Contact Resolution Programme</title><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" /><link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/britishairways_216861101159243-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Following the launch of British Airways’ First Contact Resolution Programme at London Heathrow last year, the airline is now rolling the programme out across every airport to which it operates. First Contact Resolution empowers airport hosts to use their expertise, initiative and judgment to solve customer queries on the spot, without waiting for management approval. This [&hellip;]" /><link rel="author" href=""/> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta name="description" content="Following the launch of British Airways’ First Contact Resolution Programme at London Heathrow last year, the airline is now rolling the programme out across every airport to which it operates."/><link rel="canonical" href="https://www.ittn.ie/news/british-airways-extends-first-contact-resolution-programme/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="British Airways Extends First Contact Resolution Programme" /><meta property="og:description" content="Following the launch of British Airways’ First Contact Resolution Programme at London Heathrow last year, the airline is now rolling the programme out across every airport to which it operates." /><meta property="og:url" content="https://www.ittn.ie/news/british-airways-extends-first-contact-resolution-programme/" /><meta property="og:site_name" content="ITTN" /><meta property="article:tag" content="British Airways" /><meta property="article:tag" content="First Contact Resolution Programme" /><meta property="article:tag" content="Sumner Adlakha" /><meta property="article:tag" content="Tom Sevens" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-11-28T14:04:09+00:00" /><meta property="article:modified_time" content="2019-11-28T15:59:39+00:00" /><meta property="og:updated_time" content="2019-11-28T15:59:39+00:00" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/britishairways_216861101159243.jpg" /><meta property="og:image:secure_url" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/britishairways_216861101159243.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Following the launch of British Airways’ First Contact Resolution Programme at London Heathrow last year, the airline is now rolling the programme out across every airport to which it operates." /><meta name="twitter:title" content="British Airways Extends First Contact Resolution Programme" /><meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/britishairways_216861101159243.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; British Airways Extends First Contact Resolution Programme Comments Feed" href="https://www.ittn.ie/news/british-airways-extends-first-contact-resolution-programme/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://ittnweb-443b.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=5.0.7' type='text/css' media='all' /> <![endif]--><link data-minify="1" rel='stylesheet' id='mvp-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/style-abe37ccc6438d15ed665db3ef68bd39e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='reset-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/reset-c76e24fe5604404d9fa0e6f9de0bdc3b.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/media-queries-92472a43e199b175c3626eeedd1bdc6c.css' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-cdf4759afa60802223d04091b9cc0396.css' type='text/css' media='all' /> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-content/plugins/cookie-notice/js/front.min-1.2.45.js' defer></script> <link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.7" /><link rel='shortlink' href='https://www.ittn.ie/?p=57644' /><link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fbritish-airways-extends-first-contact-resolution-programme%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fbritish-airways-extends-first-contact-resolution-programme%2F&#038;format=xml" /><style type='text/css'>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</style><style type="text/css">@media screen and (max-width:479px){.social-bottom{margin-bottom:44px}}</style><style type="text/css"></style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/05/gray-bg.jpg);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style></head><body class="post-template-default single single-post postid-57644 single-format-standard custom-background cookies-not-set"><div id="site"><header><div id="nav-wrap" class="left relative"><div class="content-out"><div class="content-in"><div id="nav-contain" class="left"><div id="nav-contain-out"><div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="http://www.ittn.ie/wp-content/uploads/2019/11/irishtraveltradenetworklogo.jpg" alt="ITTN" /></a></div><div id="nav-contain-in"><div id="main-nav-out"><div id="main-nav-in"><nav><div id="mobile-menu-wrap" class="left relative"> <i class="fa fa-bars fa-3"></i><div id="mobile-nav"><div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option><option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option><option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option><option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option><option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option><option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option><option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option><option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option></option><option value="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47315">Photo Competition<option value="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-54769">-2019 ITTN + Emirates Travel Photographer of the Year</option><option value="https://www.ittn.ie/2019-entries/" id="menu-item-54803">-2019 Entries</option><option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option><option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option></option><option value="https://www.ittn.ie/2019-irish-travel-trade-awards/" id="menu-item-54439">2019 Awards</option><option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option> </select></div></div></div><div id="nav-out"><div id="nav-in"><div class="main-nav left main-nav-contain"><div class="main-nav-in left"><div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47315"><a href="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/">Photo Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54769"><a href="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/">2019 ITTN + Emirates Travel Photographer of the Year</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54803"><a href="https://www.ittn.ie/2019-entries/">2019 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.ittn.ie/2019-irish-travel-trade-awards/">2019 Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li></ul></div></div></div></div></div></nav></div><div class="nav-spacer"></div><div id="nav-right"><div id="search-button"> <i class="fa fa-search fa-2"></i></div><div id="social-nav" class="relative"> <span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span> <span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span> <span class="plus-nav"><i class="fa fa-plus fa-2"></i></span><div id="social-dropdown"><ul class="social-drop-list relative"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><li class="fb-drop"> <i class="fa fa-facebook-square fa-2"></i><p>Facebook</p></li> </a> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><li class="twit-drop"> <i class="fa fa-twitter fa-2"></i><p>Twitter</p></li> </a> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><li class="yt-drop"> <i class="fa fa-youtube-play fa-2"></i><p>YouTube</p></li> </a> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><li class="rss-drop"> <i class="fa fa-rss fa-2"></i><p>RSS</p></li> </a></ul></div></div></div><div id="search-bar"><form method="get" id="searchform" action="https://www.ittn.ie/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div></div></div></div></div></div></div></header><div id="head-wrap" class="left relative"><div class="head-wrap-out"><div class="head-wrap-in"><div class="content-out"><div class="content-in"><div id="leader-wrapper" class="left relative"><ins data-revive-zoneid="28" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div></div><div class="content-out"><div class="content-in"></div></div></div></div></div><div id="content-wrapper" class="left relative social-bottom"><div class="content-out" class="relative"><div class="content-in" itemscope itemtype="http://schema.org/Article"><div id="post-social-out" class="relative"><div id="post-social-wrap"><ul class="post-social-list left relative"><li class="post-social-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/british-airways-extends-first-contact-resolution-programme/&amp;t=British Airways Extends First Contact Resolution Programme', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></li><li class="post-social-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=British Airways Extends First Contact Resolution Programme&amp;url=https://www.ittn.ie/news/british-airways-extends-first-contact-resolution-programme/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></li><li class="post-social-pin"> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/british-airways-extends-first-contact-resolution-programme/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/britishairways_216861101159243-1000x600.jpg&amp;description=British Airways Extends First Contact Resolution Programme', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></li><li class="post-social-goog"> <a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/british-airways-extends-first-contact-resolution-programme/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a></li><li class="post-social-comm"> <a href="https://www.ittn.ie/news/british-airways-extends-first-contact-resolution-programme/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a></li></ul></div><div id="post-social-in"><div id="post-content-out"><div id="post-content-in"><div id="post-content-contain" class="left relative"><article class="post-57644 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-british-airways tag-first-contact-resolution-programme tag-sumner-adlakha tag-tom-sevens"><div id="post-content-wrapper" class="relative"><div id="post-area" class="left relative"><div class="post-cat-contain left relative post-cat-mob"> <span class="img-cat left">News</span></div><h1 class="story-title entry-title" itemprop="name headline">British Airways Extends First Contact Resolution Programme</h1><div id="right-content" class="relative"><div id="content-area" class="left relative" itemprop="articleBody"><div id="feat-img-reg" class="relative"> <img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/britishairways_216861101159243-1000x600.jpg" /></div><div class="hide-title"> <span class="entry-title" itemprop="name headline">British Airways Extends First Contact Resolution Programme</span></div><div id="left-content-mobi"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></div><div class="author-info-mob-wrap"> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span> </span><div class="post-date-wrap left relative post-date-mob"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-28" pubdate>November 28, 2019</time></span></div></div></div><p>Following the launch of British Airways’ First Contact Resolution Programme at London Heathrow last year, the airline is now rolling the programme out across every airport to which it operates. First Contact Resolution empowers airport hosts to use their expertise, initiative and judgment to solve customer queries on the spot, without waiting for management approval. This allows them to provide instant solutions and peace of mind for customers and send fewer issues to Customer Relations colleagues.</p><p>All staff worldwide are now being further empowered to use their skills and initiative to do the right thing for any customer at that moment. The worldwide roll out is a direct result of the successful start of the programme at Heathrow &#8211; earlier this year British Airways won the title of Best Airline Staff in Europe at the Skytrax World Airline Awards.</p><p>Sumer Adlakha, British Airways’ Customer Service Manager in Delhi, Mumbai &amp; Maldives said: “The new approach has been welcomed by the whole of our airport team and our customers. It gives us the ability to own and resolve a problem without having to ask customers to call or email our Customer Relations team, which is time-consuming for them. They have told us they love that our agents are using their own knowledge and skills to resolve issues and particularly enjoy the personal touch we are able to give in each situation.”</p><p>Tom Stevens, British Airways’ Head of Airport Operations, said: “We have seen a fantastic response to the First Contact Resolution programme at Heathrow, which is about going back to basics and emphasising the age-old concept of ‘treating others as you would want to be treated’.  The roll out worldwide will provide consistency for our customers, giving everyone the unique and personal attention that they deserve, wherever they are in the world.”</p><p>The roll out of First Contact Resolution is a part of British Airways’ £6.5 billion investment in customer experience over five years. This includes taking delivery of 73 new aircraft including A350 and 787s, refurbishing long-haul aircraft with new cabins, introducing new, redesigned lounges, new dining across all cabins, new bedding and amenity kits for First, Club World and World Traveller Plus, best quality onboard WiFi for every aircraft, and access to power at every aircraft seat. The airline recently introduced its Club Suite, a new Business Class seat with direct-aisle access on its A350 aircraft, which is being rolled out across the British Airways&#8217; long-haul fleet.</p><div id="article-ad"><ins data-revive-zoneid="29" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div class="post-tags post-tags-mobi"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/british-airways/" rel="tag">British Airways</a><a href="https://www.ittn.ie/tag/first-contact-resolution-programme/" rel="tag">First Contact Resolution Programme</a><a href="https://www.ittn.ie/tag/sumner-adlakha/" rel="tag">Sumner Adlakha</a><a href="https://www.ittn.ie/tag/tom-sevens/" rel="tag">Tom Sevens</a></span></div></div><div id="comments-button" class="left relative comment-click"> <span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span></div><!-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/british-airways-extends-first-contact-resolution-programme/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57644' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e757f1efc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form></div></div></div><div id="left-content" class="left relative"><div class="post-cat-contain left relative"> <span class="img-cat left">News</span></div><div class="post-date-wrap left relative post-date-reg"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-28" pubdate>November 28, 2019</time></span></div><div class="author-info-wrap left relative"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></div> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span> </span><p class="author-desc left">Michael Flood is the Editor of Ireland's leading travel industry publication, Irish Travel Trade News. With more than 35 years experience, he has accumulated an in-depth knowledge of the airline industry and the travel and tourism world.</p></div><div class="post-tags"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/british-airways/" rel="tag">British Airways</a><a href="https://www.ittn.ie/tag/first-contact-resolution-programme/" rel="tag">First Contact Resolution Programme</a><a href="https://www.ittn.ie/tag/sumner-adlakha/" rel="tag">Sumner Adlakha</a><a href="https://www.ittn.ie/tag/tom-sevens/" rel="tag">Tom Sevens</a></span></div></div></div></div></article><div id="post-latest-header" class="left relative"><h4 class="post-latest left relative">More in News</h4></div><div id="post-latest-wrap" class="left relative infinite-content"><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/black-friday-deals-from-royal-caribbean/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Allure-of-the-Seas-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Allure-of-the-Seas-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Allure-of-the-Seas-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Allure-of-the-Seas-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Allure-of-the-Seas-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Allure-of-the-Seas-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Allure-of-the-Seas-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Allure-of-the-Seas-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Black Friday Deals from Royal Caribbean International</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/black-friday-deals-from-royal-caribbean/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/black-friday-deals-from-royal-caribbean/&amp;t=Black Friday Deals from Royal Caribbean International', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Black Friday Deals from Royal Caribbean International -&amp;url=https://www.ittn.ie/news/black-friday-deals-from-royal-caribbean/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/black-friday-deals-from-royal-caribbean//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/juneyao-air-to-launch-dublin-shanghai-flights/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Shanghai-Skyline-2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Shanghai-Skyline-2-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Shanghai-Skyline-2-460x276.jpg 460w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Shanghai-Skyline-2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Shanghai-Skyline-2-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Shanghai-Skyline-2-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Juneyao Air to Launch Twice-Weekly Dublin-Shanghai Flights</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/juneyao-air-to-launch-dublin-shanghai-flights/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/juneyao-air-to-launch-dublin-shanghai-flights/&amp;t=Juneyao Air to Launch Twice-Weekly Dublin-Shanghai Flights', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Juneyao Air to Launch Twice-Weekly Dublin-Shanghai Flights -&amp;url=https://www.ittn.ie/news/juneyao-air-to-launch-dublin-shanghai-flights/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/juneyao-air-to-launch-dublin-shanghai-flights//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/this-caps-it-all-edward-hurley-arrow-tours-on-ittn-awards-video/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Edward-Hurley-Arrow-Tours.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>“This Caps It All!” – Edward Hurley, Arrow Tours, On ITTN Awards Video</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/this-caps-it-all-edward-hurley-arrow-tours-on-ittn-awards-video/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/this-caps-it-all-edward-hurley-arrow-tours-on-ittn-awards-video/&amp;t=“This Caps It All!” – Edward Hurley, Arrow Tours, On ITTN Awards Video', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=“This Caps It All!” – Edward Hurley, Arrow Tours, On ITTN Awards Video -&amp;url=https://www.ittn.ie/news/this-caps-it-all-edward-hurley-arrow-tours-on-ittn-awards-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/this-caps-it-all-edward-hurley-arrow-tours-on-ittn-awards-video//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/klm-announces-new-daily-service-to-amsterdam-from-cork-airport/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Amsterdam.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>KLM Announces New Daily Service to Amsterdam from Cork Airport</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/klm-announces-new-daily-service-to-amsterdam-from-cork-airport/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/klm-announces-new-daily-service-to-amsterdam-from-cork-airport/&amp;t=KLM Announces New Daily Service to Amsterdam from Cork Airport', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=KLM Announces New Daily Service to Amsterdam from Cork Airport -&amp;url=https://www.ittn.ie/news/klm-announces-new-daily-service-to-amsterdam-from-cork-airport/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/klm-announces-new-daily-service-to-amsterdam-from-cork-airport//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/emirates-christmas-lunch-thanks-top-agents/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/IMG_7256-Copy-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/IMG_7256-Copy-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/IMG_7256-Copy-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/IMG_7256-Copy-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/IMG_7256-Copy-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/IMG_7256-Copy-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/IMG_7256-Copy-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/IMG_7256-Copy-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Emirates Christmas Lunch Thanks Top Leinster Agents</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/emirates-christmas-lunch-thanks-top-agents/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/emirates-christmas-lunch-thanks-top-agents/&amp;t=Emirates Christmas Lunch Thanks Top Leinster Agents', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Emirates Christmas Lunch Thanks Top Leinster Agents -&amp;url=https://www.ittn.ie/news/emirates-christmas-lunch-thanks-top-agents/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/emirates-christmas-lunch-thanks-top-agents//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-28th-november-2019/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Classic-Resorts-Gallivant-Times-Square-Hotel-New-York.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>ITTN’s Great Value Travel Deals – 28th November 2019</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-28th-november-2019/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/ittns-great-value-travel-deals-28th-november-2019/&amp;t=ITTN’s Great Value Travel Deals – 28th November 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=ITTN’s Great Value Travel Deals – 28th November 2019 -&amp;url=https://www.ittn.ie/news/ittns-great-value-travel-deals-28th-november-2019/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-28th-november-2019//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/westjets-ai-digital-travel-assistant-juliet-finds-her-voice-with-google-assistant/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/WestJet-Juliet.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>WestJet’s AI Digital Travel Assistant Juliet Finds Her Voice with Google Assistant</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/westjets-ai-digital-travel-assistant-juliet-finds-her-voice-with-google-assistant/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/westjets-ai-digital-travel-assistant-juliet-finds-her-voice-with-google-assistant/&amp;t=WestJet’s AI Digital Travel Assistant Juliet Finds Her Voice with Google Assistant', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=WestJet’s AI Digital Travel Assistant Juliet Finds Her Voice with Google Assistant -&amp;url=https://www.ittn.ie/news/westjets-ai-digital-travel-assistant-juliet-finds-her-voice-with-google-assistant/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/westjets-ai-digital-travel-assistant-juliet-finds-her-voice-with-google-assistant//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/trails-of-indochina-marks-20-years-with-expansion-into-far-east/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Trails-of-Indochina-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Trails of Indochina Marks 20 Years With Expansion Into Far East</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/trails-of-indochina-marks-20-years-with-expansion-into-far-east/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/trails-of-indochina-marks-20-years-with-expansion-into-far-east/&amp;t=Trails of Indochina Marks 20 Years With Expansion Into Far East', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Trails of Indochina Marks 20 Years With Expansion Into Far East -&amp;url=https://www.ittn.ie/news/trails-of-indochina-marks-20-years-with-expansion-into-far-east/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/trails-of-indochina-marks-20-years-with-expansion-into-far-east//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/celtic-routes-project-to-boost-tourism-links-between-ireland-and-wales/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/11/Celtic-Routes-Project.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Celtic Routes Project to Boost Tourism Links Between Ireland and Wales</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">November 28, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/celtic-routes-project-to-boost-tourism-links-between-ireland-and-wales/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/celtic-routes-project-to-boost-tourism-links-between-ireland-and-wales/&amp;t=Celtic Routes Project to Boost Tourism Links Between Ireland and Wales', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Celtic Routes Project to Boost Tourism Links Between Ireland and Wales -&amp;url=https://www.ittn.ie/news/celtic-routes-project-to-boost-tourism-links-between-ireland-and-wales/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/celtic-routes-project-to-boost-tourism-links-between-ireland-and-wales//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div></div><div id="sidebar-contain"><div id="sidebar-scroll-wrap"> <span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span></div><div id="sidebar-mobi-tab"> <span class="mobi-tab-but">Tap</span></div><div id="sidebar-main-wrap" class="left relative"><div id="sidebar-main-ad"><div class="widget-ad left relative"><ins data-revive-zoneid="31" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div><div id="sidebar-widget-wrap" class="left relative"><div id="sidebar-widget-in" class="left relative"><div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.ittn.ie/sign-up-to-our-enewsletters/"><img class="alignleft size-full wp-image-47246" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /><noscript><img class="alignleft size-full wp-image-47246" src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /></noscript></a></div></div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.youtube.com/watch?v=bDSnv6QEjis" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /><noscript><img src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /></noscript></a></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-leader" class="left relative"><ins data-revive-zoneid="30" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div id="foot-top" class="left relative"></div><div id="foot-bottom" class="left relative"><div id="foot-copy" class="left relative"><p>Copyright © 2019 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p></div><div id="foot-soc" class="relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-yt"> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div></footer></div></div></div></div></div></div></div><div id="prev-next-wrap"><div id="prev-post-wrap"><div id="prev-post-arrow" class="relative"> <i class="fa fa-angle-left fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/juneyao-air-to-launch-dublin-shanghai-flights/" rel="prev">Juneyao Air to Launch Twice-Weekly Dublin-Shanghai Flights</a></div></div><div id="next-post-wrap"><div id="next-post-arrow" class="relative"> <i class="fa fa-angle-right fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/black-friday-deals-from-royal-caribbean/" rel="next">Black Friday Deals from Royal Caribbean International</a></div></div></div></div></div> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/scripts-425cdfe7caa1159deb6815fb283d5f0c.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/retina-14fc61a94c448ffd72f2b9ba6a962c30.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/wp-embed.min.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-a85ba1f0e0eb243dfe3e893f8616409b.js'></script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->