<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=c55ffcdb2c88205d70c8577a59b97ab6' type='text/css' media='all' /><link rel="stylesheet" href="https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/ffbd036bde5601f903505997bfe7b131.css" data-minify="1"/><link rel="stylesheet" href="https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/c3e5fefa04bafafdc82710098f6f4bdc.css" data-minify="1"/><script src="https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/b662f1b4cb7102400780994e22a2feac.js" data-minify="1"></script> <meta charset="UTF-8" ><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" /><title>CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport</title><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" /><link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="The Commission for Aviation Regulation (CAR) has published its Draft Decision on the co-ordination parameters for the summer 2019 season at Dublin Airport. The Commission is proposing to increase the runway limits by one additional movement in the 0800, 0900, 1700 and 1900 hours and by two in the 1800 hour. It proposes to increase [&hellip;]" /><link rel="author" href=""/> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-24217449-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <meta name="description" content="The Commission for Aviation Regulation (CAR) has published its Draft Decision on the co-ordination parameters for the summer 2019 season at Dublin Airport. The Commission is proposing to increase the runway limits by one additional movement in the 0800, 0900, 1700 and 1900 hours and by two in the 1800 hour."/><link rel="canonical" href="https://www.ittn.ie/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport" /><meta property="og:description" content="The Commission for Aviation Regulation (CAR) has published its Draft Decision on the co-ordination parameters for the summer 2019 season at Dublin Airport. The Commission is proposing to increase the runway limits by one additional movement in the 0800, 0900, 1700 and 1900 hours and by two in the 1800 hour." /><meta property="og:url" content="https://www.ittn.ie/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/" /><meta property="og:site_name" content="ITTN" /><meta property="article:tag" content="car" /><meta property="article:tag" content="Co-ordination Parameters at Dublin Airport" /><meta property="article:tag" content="Commission for Aviation Regulation" /><meta property="article:tag" content="Helios Technologies" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-09-01T14:34:08+00:00" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /><meta property="og:image:secure_url" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Commission for Aviation Regulation (CAR) has published its Draft Decision on the co-ordination parameters for the summer 2019 season at Dublin Airport. The Commission is proposing to increase the runway limits by one additional movement in the 0800, 0900, 1700 and 1900 hours and by two in the 1800 hour." /><meta name="twitter:title" content="CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport" /><meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport Comments Feed" href="https://www.ittn.ie/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ittnweb-443b.kxcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c55ffcdb2c88205d70c8577a59b97ab6"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lt IE 9]><link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=c55ffcdb2c88205d70c8577a59b97ab6' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' /><link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.ittn.ie/?p=48821' /><link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fcar-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fcar-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport%2F&#038;format=xml" /><style type='text/css'>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</style><style type="text/css">@media screen and (max-width: 479px){.social-bottom{margin-bottom:44px}}</style><style type="text/css"></style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url("https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style></head><body class="post-template-default single single-post postid-48821 single-format-standard custom-background cookies-not-set"><div id="site"> <header><div id="nav-wrap" class="left relative"><div class="content-out"><div class="content-in"><div id="nav-contain" class="left"><div id="nav-contain-out"><div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a></div><div id="nav-contain-in"><div id="main-nav-out"><div id="main-nav-in"> <nav><div id="mobile-menu-wrap" class="left relative"> <i class="fa fa-bars fa-3"></i><div id="mobile-nav"><div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option><option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option><option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option><option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option><option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option><option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option><option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option><option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option></option><option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47315">Photo Competition<option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47314">-2018 ITTN + Emirates Travel Photographer of the Year</option><option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option><option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option></option><option value="https://www.ittn.ie/awards/" id="menu-item-40281">2018 Awards</option><option value="https://www.grantthornton.ie/irish-travel-trade-awards/" id="menu-item-48771">VOTE NOW</option><option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option> </select></div></div></div><div id="nav-out"><div id="nav-in"><div class="main-nav left main-nav-contain"><div class="main-nav-in left"><div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47315"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">Photo Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47314"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">2018 ITTN + Emirates Travel Photographer of the Year</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40281"><a href="https://www.ittn.ie/awards/">2018 Awards</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48771"><a href="https://www.grantthornton.ie/irish-travel-trade-awards/">VOTE NOW</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li></ul></div></div></div></div></div> </nav></div><div class="nav-spacer"></div><div id="nav-right"><div id="search-button"> <i class="fa fa-search fa-2"></i></div><div id="social-nav" class="relative"> <span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span> <span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span> <span class="plus-nav"><i class="fa fa-plus fa-2"></i></span><div id="social-dropdown"><ul class="social-drop-list relative"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><li class="fb-drop"> <i class="fa fa-facebook-square fa-2"></i><p>Facebook</p></li> </a> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><li class="twit-drop"> <i class="fa fa-twitter fa-2"></i><p>Twitter</p></li> </a> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><li class="yt-drop"> <i class="fa fa-youtube-play fa-2"></i><p>YouTube</p></li> </a> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><li class="rss-drop"> <i class="fa fa-rss fa-2"></i><p>RSS</p></li> </a></ul></div></div></div><div id="search-bar"><form method="get" id="searchform" action="https://www.ittn.ie/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div></div></div></div></div></div></div> </header><div id="head-wrap" class="left relative"><div class="head-wrap-out"><div class="head-wrap-in"><div class="content-out"><div class="content-in"><div id="leader-wrapper" class="left relative">  <script type='text/javascript'>var m3_u=(location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=28");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'><\/scr"+"ipt>");</script> </div></div></div><div class="content-out"><div class="content-in"></div></div></div></div></div><div id="content-wrapper" class="left relative social-bottom"><div class="content-out" class="relative"><div class="content-in" itemscope itemtype="http://schema.org/Article"><div id="post-social-out" class="relative"><div id="post-social-wrap"><ul class="post-social-list left relative"><li class="post-social-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/&amp;t=CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></li><li class="post-social-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport&amp;url=https://www.ittn.ie/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></li><li class="post-social-pin"> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg&amp;description=CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></li><li class="post-social-goog"> <a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a></li><li class="post-social-comm"> <a href="https://www.ittn.ie/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a></li></ul></div><div id="post-social-in"><div id="post-content-out"><div id="post-content-in"><div id="post-content-contain" class="left relative"> <article class="post-48821 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-car tag-co-ordination-parameters-at-dublin-airport tag-commission-for-aviation-regulation tag-helios-technologies"><div id="post-content-wrapper" class="relative"><div id="post-area" class="left relative"><div class="post-cat-contain left relative post-cat-mob"> <span class="img-cat left">News</span></div><h1 class="story-title entry-title" itemprop="name headline">CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport</h1><div id="right-content" class="relative"><div id="content-area" class="left relative" itemprop="articleBody"><div id="feat-img-reg" class="relative"> <img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /></div><div class="hide-title"> <span class="entry-title" itemprop="name headline">CAR Draft Decision on Summer 2019 Co-ordination Parameters at Dublin Airport</span></div><div id="left-content-mobi"><div class="author-img left"> <img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div><div class="author-info-mob-wrap"> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span> </span><div class="post-date-wrap left relative post-date-mob"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2018-09-01" pubdate>September 1, 2018</time></span></div></div></div><p style="margin-bottom: .0001pt;background: white"><span lang="EN-IE" style="font-size: 12.0pt;font-family: Helvetica">The Commission for Aviation Regulation (CAR) has published its Draft Decision on the co-ordination parameters for the summer 2019 season at Dublin Airport. The Commission is proposing to increase the runway limits by one additional movement in the 0800, 0900, 1700 and 1900 hours and by two in the 1800 hour. It proposes to increase all passenger terminal parameters by 12% to offset a higher co-ordination load factor of 95%.</span></p><p style="margin-bottom: .0001pt;background: white"><span lang="EN-IE" style="font-size: 12.0pt;font-family: Helvetica">The Draft Decision is available<span class="apple-converted-space"> </span><span style="color: blue"><a href="http://www.aviationreg.ie/_fileupload/Summer%202019%20capacity/Draft%20decision_S19.pdf">here</a>.</span></span></p><p style="margin-bottom: .0001pt;background: white"><span lang="EN-IE" style="font-size: 12.0pt;font-family: Helvetica">A report from Helios Technologies Ltd assessing the proposed runway limit adjustments is<span class="apple-converted-space"> </span><span style="color: blue"><a href="http://www.aviationreg.ie/_fileupload/Summer%202019%20capacity/Helios%20S19%20Report.pdf">here</a>,</span> with an addendum with further details of ‘Alternative 3’<span class="apple-converted-space"> </span><span style="color: blue"><a href="http://www.aviationreg.ie/_fileupload/Summer%202019%20capacity/Helios%20S19%20Alternative%203.pdf">here</a>.</span> The advice received from the Co-ordination Committee is<span class="apple-converted-space"> </span><span style="color: blue"><a href="http://www.aviationreg.ie/_fileupload/Summer%202019%20capacity/CC%20to%20CAR%20Advice%20S19%20Coordination%20Parameters.pdf">here</a>.</span></span></p><p style="margin-bottom: .0001pt;background: white"><span lang="EN-IE" style="font-size: 12.0pt;font-family: Helvetica">The Commission invites the views of interested parties on the Draft Decision by email to <a href="mailto:info@aviationreg.ie">info@aviationreg.ie</a> by 5pm, Thursday 13th September 2018.</span></p><div id="article-ad">  <script type='text/javascript'>var m3_u=(location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=29");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'><\/scr"+"ipt>");</script> </div><div class="post-tags post-tags-mobi"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/car/" rel="tag">car</a><a href="https://www.ittn.ie/tag/co-ordination-parameters-at-dublin-airport/" rel="tag">Co-ordination Parameters at Dublin Airport</a><a href="https://www.ittn.ie/tag/commission-for-aviation-regulation/" rel="tag">Commission for Aviation Regulation</a><a href="https://www.ittn.ie/tag/helios-technologies/" rel="tag">Helios Technologies</a></span></div></div><div id="comments-button" class="left relative comment-click"> <span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span></div><!-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/car-draft-decision-on-summer-2019-co-ordination-parameters-at-dublin-airport/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48821' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="360f75b1b9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p></form></div></div></div><div id="left-content" class="left relative"><div class="post-cat-contain left relative"> <span class="img-cat left">News</span></div><div class="post-date-wrap left relative post-date-reg"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2018-09-01" pubdate>September 1, 2018</time></span></div><div class="author-info-wrap left relative"><div class="author-img left"> <img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span> </span><p class="author-desc left">NEIL STEEDMAN has been a trade journalist, copywriter, editor and proofreader for 52 years, and News &amp; Features Editor for ‘Irish Travel Trade News’ for the past 42 years.</p></div><div class="post-tags"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/car/" rel="tag">car</a><a href="https://www.ittn.ie/tag/co-ordination-parameters-at-dublin-airport/" rel="tag">Co-ordination Parameters at Dublin Airport</a><a href="https://www.ittn.ie/tag/commission-for-aviation-regulation/" rel="tag">Commission for Aviation Regulation</a><a href="https://www.ittn.ie/tag/helios-technologies/" rel="tag">Helios Technologies</a></span></div></div></div></div> </article><div id="post-latest-header" class="left relative"><h4 class="post-latest left relative">More in News</h4></div><div id="post-latest-wrap" class="left relative infinite-content"><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/dublin-airport-central-lands-kellogg-for-new-build-development/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/09/Dubln-Airport-Central-Kellogg-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/09/Dubln-Airport-Central-Kellogg-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/09/Dubln-Airport-Central-Kellogg-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/09/Dubln-Airport-Central-Kellogg-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/09/Dubln-Airport-Central-Kellogg-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/09/Dubln-Airport-Central-Kellogg.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Dublin Airport Central Lands Kellogg for New Build Development</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 1, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/dublin-airport-central-lands-kellogg-for-new-build-development/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/dublin-airport-central-lands-kellogg-for-new-build-development/&amp;t=Dublin Airport Central Lands Kellogg for New Build Development', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Dublin Airport Central Lands Kellogg for New Build Development -&amp;url=https://www.ittn.ie/news/dublin-airport-central-lands-kellogg-for-new-build-development/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/dublin-airport-central-lands-kellogg-for-new-build-development//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/voting-is-now-open-for-the-2018-irish-travel-trade-awards/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Irish-Travel-Trade-Awards-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Irish-Travel-Trade-Awards-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Irish-Travel-Trade-Awards-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Irish-Travel-Trade-Awards-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Irish-Travel-Trade-Awards-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Irish-Travel-Trade-Awards.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>VOTING IS NOW OPEN for the 2018 Irish Travel Trade Awards</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 30, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/voting-is-now-open-for-the-2018-irish-travel-trade-awards/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/voting-is-now-open-for-the-2018-irish-travel-trade-awards/&amp;t=VOTING IS NOW OPEN for the 2018 Irish Travel Trade Awards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=VOTING IS NOW OPEN for the 2018 Irish Travel Trade Awards -&amp;url=https://www.ittn.ie/news/voting-is-now-open-for-the-2018-irish-travel-trade-awards/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/voting-is-now-open-for-the-2018-irish-travel-trade-awards//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/just-two-more-days-to-enter-ittnemirates-travel-photographer-of-the-year-competition-for-august/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/06/Travel-Photographer-2018-Website-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/06/Travel-Photographer-2018-Website-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/06/Travel-Photographer-2018-Website-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/06/Travel-Photographer-2018-Website-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/06/Travel-Photographer-2018-Website-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/06/Travel-Photographer-2018-Website.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Just Two More Days to Enter ITTN+EMIRATES Travel Photographer of the Year Competition for August</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 30, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/just-two-more-days-to-enter-ittnemirates-travel-photographer-of-the-year-competition-for-august/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/just-two-more-days-to-enter-ittnemirates-travel-photographer-of-the-year-competition-for-august/&amp;t=Just Two More Days to Enter ITTN+EMIRATES Travel Photographer of the Year Competition for August', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Just Two More Days to Enter ITTN+EMIRATES Travel Photographer of the Year Competition for August -&amp;url=https://www.ittn.ie/news/just-two-more-days-to-enter-ittnemirates-travel-photographer-of-the-year-competition-for-august/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/just-two-more-days-to-enter-ittnemirates-travel-photographer-of-the-year-competition-for-august//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/turkish-airlines-6/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/IMG_3658-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/IMG_3658-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/IMG_3658-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/IMG_3658-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Turkish Airlines Flies the A330 Into Dublin</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">August 30, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/turkish-airlines-6/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/turkish-airlines-6/&amp;t=Turkish Airlines Flies the A330 Into Dublin', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Turkish Airlines Flies the A330 Into Dublin -&amp;url=https://www.ittn.ie/news/turkish-airlines-6/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/turkish-airlines-6//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/westjet-becomes-first-canadian-airline-to-launch-an-ai-chatbot/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/WestJet-Juliet-Chatbot-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/WestJet-Juliet-Chatbot-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/WestJet-Juliet-Chatbot-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/WestJet-Juliet-Chatbot-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/WestJet-Juliet-Chatbot-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/WestJet-Juliet-Chatbot.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>WestJet Becomes First Canadian Airline to Launch an AI Chatbot</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 30, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/westjet-becomes-first-canadian-airline-to-launch-an-ai-chatbot/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/westjet-becomes-first-canadian-airline-to-launch-an-ai-chatbot/&amp;t=WestJet Becomes First Canadian Airline to Launch an AI Chatbot', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=WestJet Becomes First Canadian Airline to Launch an AI Chatbot -&amp;url=https://www.ittn.ie/news/westjet-becomes-first-canadian-airline-to-launch-an-ai-chatbot/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/westjet-becomes-first-canadian-airline-to-launch-an-ai-chatbot//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/jj-ruddle-restaurant-opens-at-shannon-airport/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Shannon-Airport-JJ-Ruddle-Restaurant-and-Bar-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Shannon-Airport-JJ-Ruddle-Restaurant-and-Bar-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Shannon-Airport-JJ-Ruddle-Restaurant-and-Bar-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Shannon-Airport-JJ-Ruddle-Restaurant-and-Bar-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Shannon-Airport-JJ-Ruddle-Restaurant-and-Bar-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Shannon-Airport-JJ-Ruddle-Restaurant-and-Bar.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>JJ Ruddle Restaurant and Bar Opens at Shannon Airport</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 30, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/jj-ruddle-restaurant-opens-at-shannon-airport/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/jj-ruddle-restaurant-opens-at-shannon-airport/&amp;t=JJ Ruddle Restaurant and Bar Opens at Shannon Airport', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=JJ Ruddle Restaurant and Bar Opens at Shannon Airport -&amp;url=https://www.ittn.ie/news/jj-ruddle-restaurant-opens-at-shannon-airport/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/jj-ruddle-restaurant-opens-at-shannon-airport//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/cork-airport-london-luton-route-announced-for-winter-2018/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Cork-Airport-London-Luton-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Cork-Airport-London-Luton-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Cork-Airport-London-Luton-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Cork-Airport-London-Luton-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Cork-Airport-London-Luton-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/Cork-Airport-London-Luton.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Cork Airport – London Luton Route Announced for Winter 2018</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 30, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/cork-airport-london-luton-route-announced-for-winter-2018/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/cork-airport-london-luton-route-announced-for-winter-2018/&amp;t=Cork Airport – London Luton Route Announced for Winter 2018', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Cork Airport – London Luton Route Announced for Winter 2018 -&amp;url=https://www.ittn.ie/news/cork-airport-london-luton-route-announced-for-winter-2018/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/cork-airport-london-luton-route-announced-for-winter-2018//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/more-routes-and-more-aircraft-for-london-city/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/britishairways_21686912979486-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/britishairways_21686912979486-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/britishairways_21686912979486-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>More Routes and More Aircraft for London City Airport</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">August 30, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/more-routes-and-more-aircraft-for-london-city/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/more-routes-and-more-aircraft-for-london-city/&amp;t=More Routes and More Aircraft for London City Airport', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=More Routes and More Aircraft for London City Airport -&amp;url=https://www.ittn.ie/news/more-routes-and-more-aircraft-for-london-city/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/more-routes-and-more-aircraft-for-london-city//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/aer-lingus-and-cityjet/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/20180822-M1-2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/20180822-M1-2-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/20180822-M1-2-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/08/20180822-M1-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Aer Lingus and CityJet Join Forces on Dublin-London City Route</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">August 28, 2018</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/aer-lingus-and-cityjet/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aer-lingus-and-cityjet/&amp;t=Aer Lingus and CityJet Join Forces on Dublin-London City Route', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Aer Lingus and CityJet Join Forces on Dublin-London City Route -&amp;url=https://www.ittn.ie/news/aer-lingus-and-cityjet/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/aer-lingus-and-cityjet//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div></div><div id="sidebar-contain"><div id="sidebar-scroll-wrap"> <span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span></div><div id="sidebar-mobi-tab"> <span class="mobi-tab-but">Tap</span></div><div id="sidebar-main-wrap" class="left relative"><div id="sidebar-main-ad"><div class="widget-ad left relative">  <script type='text/javascript'>var m3_u=(location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=31");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'><\/scr"+"ipt>");</script> </div></div><div id="sidebar-widget-wrap" class="left relative"><div id="sidebar-widget-in" class="left relative"><div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.ittn.ie/sign-up-to-our-enewsletters/"><img class="alignleft size-full wp-image-47246" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /></a></div></div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><iframe src="https://www.youtube.com/embed/bDSnv6QEjis" frameborder="0" allowfullscreen></iframe></div></div></div><div id="text-27" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Travel Industry Summit &#8211; A Summary</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><iframe src="https://www.youtube.com/embed/q2Bpla_AoS8" frameborder="0" allowfullscreen></iframe></div></div></div><div id="text-17" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>IRISH TRAVEL TRADE MAGAZINE ONLINE</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><table width="300" border="0" cellspacing="0" cellpadding="0"><tr><td width="150"><a href="http://e.issuu.com/embed.html#15459304/55855817" target="_blank"><img class="alignleft size-full wp-image-30736" src="https://ittnweb-443b.kxcdn.com/images/magsept.jpg" alt="magleft" width="150" height="185" /></a></td><td width="150"><a href="http://e.issuu.com/embed.html#15459304/48559883" target="_blank"><img class="alignleft size-full wp-image-30737" src="https://ittnweb-443b.kxcdn.com/images/magleft.jpg" alt="magright" width="150" height="185" /></a></td></tr></table></div></div></div></div></div></div></div> <footer id="foot-wrap" class="left relative"><div id="foot-leader" class="left relative">  <script type='text/javascript'>var m3_u=(location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=30");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'><\/scr"+"ipt>");</script> </div><div id="foot-top" class="left relative"></div><div id="foot-bottom" class="left relative"><div id="foot-copy" class="left relative"><p>Copyright © 2016 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p></div><div id="foot-soc" class="relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-yt"> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div> </footer></div></div></div></div></div></div></div><div id="prev-next-wrap"><div id="prev-post-wrap"><div id="prev-post-arrow" class="relative"> <i class="fa fa-angle-left fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/voting-is-now-open-for-the-2018-irish-travel-trade-awards/" rel="prev">VOTING IS NOW OPEN for the 2018 Irish Travel Trade Awards</a></div></div><div id="next-post-wrap"><div id="next-post-arrow" class="relative"> <i class="fa fa-angle-right fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/dublin-airport-central-lands-kellogg-for-new-build-development/" rel="next">Dublin Airport Central Lands Kellogg for New Build Development</a></div></div></div></div></div> <script type='text/javascript'>var cnArgs={"ajaxurl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script> <div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.ittn.ie/privacy-policy/" target="_self" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more</a></div></div><script src="https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/6ef703e3c8b7279f7c0b95a96ef5fa99.js" data-minify="1"></script><script src="https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/05579c9a5613b29cf56fd35a318cac79.js" data-minify="1"></script><script src="https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/LAB.2.0.3.min.js" data-no-minify="1"></script><script>$LAB.setOptions({"AlwaysPreserveOrder":true}).script("https://www.youtube.com/yts/jsbin/www-embed-player-vflNwB549/www-embed-player.js");</script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1535833167 -->