<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" ><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" /><title>CAR Issues New Travel Agent Licence</title><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" /><link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="The Commission for Aviation Regulation (CAR) has issued a new travel agent licence to a Co Meath-based agency. Vlog Travel &amp; Promotions Ltd, Unit 9, Building 15, Killegland Street, Ashbourne, Co Meath, has been issued with travel agent licence number 0795, expiring on 30 April 2020." /><link rel="author" href=""/> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta name="description" content="The Commission for Aviation Regulation (CAR) has issued a new travel agent licence to a Co Meath-based agency."/><link rel="canonical" href="https://www.ittn.ie/news/car-issues-new-travel-agent-licence-5/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CAR Issues New Travel Agent Licence" /><meta property="og:description" content="The Commission for Aviation Regulation (CAR) has issued a new travel agent licence to a Co Meath-based agency." /><meta property="og:url" content="https://www.ittn.ie/news/car-issues-new-travel-agent-licence-5/" /><meta property="og:site_name" content="ITTN" /><meta property="article:tag" content="car" /><meta property="article:tag" content="Commission for Aviation Regulation" /><meta property="article:tag" content="Liam O’Connor" /><meta property="article:tag" content="New Travel Agent Licence" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-07-18T07:06:10+00:00" /><meta property="article:modified_time" content="2019-07-18T07:11:28+00:00" /><meta property="og:updated_time" content="2019-07-18T07:11:28+00:00" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /><meta property="og:image:secure_url" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Commission for Aviation Regulation (CAR) has issued a new travel agent licence to a Co Meath-based agency." /><meta name="twitter:title" content="CAR Issues New Travel Agent Licence" /><meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; CAR Issues New Travel Agent Licence Comments Feed" href="https://www.ittn.ie/news/car-issues-new-travel-agent-licence-5/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://ittnweb-443b.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=5.0.4' type='text/css' media='all' /> <![endif]--><link data-minify="1" rel='stylesheet' id='mvp-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/style-985f568f0a706f8d450b8a6d67586018.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='reset-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/reset-749373ec5bea55c3bdfafea2c4230a3e.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/media-queries-047787bc9e24731863b3d5725707d7e2.css' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-86f7f1ccae04d11b012d12aa531a20ca.css' type='text/css' media='all' /> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-content/plugins/cookie-notice/js/front.min-1.2.45.js' defer></script> <link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.4" /><link rel='shortlink' href='https://www.ittn.ie/?p=55204' /><link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fcar-issues-new-travel-agent-licence-5%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fcar-issues-new-travel-agent-licence-5%2F&#038;format=xml" /><style type='text/css'>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</style><style type="text/css">@media screen and (max-width:479px){.social-bottom{margin-bottom:44px}}</style><style type="text/css"></style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/05/gray-bg.jpg);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style></head><body class="post-template-default single single-post postid-55204 single-format-standard custom-background cookies-not-set"><div id="site"><header><div id="nav-wrap" class="left relative"><div class="content-out"><div class="content-in"><div id="nav-contain" class="left"><div id="nav-contain-out"><div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a></div><div id="nav-contain-in"><div id="main-nav-out"><div id="main-nav-in"><nav><div id="mobile-menu-wrap" class="left relative"> <i class="fa fa-bars fa-3"></i><div id="mobile-nav"><div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option><option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option><option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option><option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option><option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option><option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50603">-ITTN Magazine Online</option><option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option><option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option><option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option></option><option value="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47315">Photo Competition<option value="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-54769">-2019 ITTN + Emirates Travel Photographer of the Year</option><option value="https://www.ittn.ie/entry-form/" id="menu-item-54776">-2019 ITTN + Emirates Travel Photographer of the Year ENTRY FORM</option><option value="https://www.ittn.ie/2019-entries/" id="menu-item-54803">-2019 Entries</option><option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option><option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option></option><option value="https://www.ittn.ie/2019-irish-travel-trade-awards/" id="menu-item-54439">2019 Awards</option><option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option><option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50604">Irish Travel Trade Magazine Online</option> </select></div></div></div><div id="nav-out"><div id="nav-in"><div class="main-nav left main-nav-contain"><div class="main-nav-in left"><div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50603"><a title="ITTN Magazine Online" href="https://www.ittn.ie/irish-travel-trade-magazine-online/">ITTN Magazine Online</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47315"><a href="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/">Photo Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54769"><a href="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/">2019 ITTN + Emirates Travel Photographer of the Year</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54776"><a href="https://www.ittn.ie/entry-form/">2019 ITTN + Emirates Travel Photographer of the Year ENTRY FORM</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54803"><a href="https://www.ittn.ie/2019-entries/">2019 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.ittn.ie/2019-irish-travel-trade-awards/">2019 Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50604"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li></ul></div></div></div></div></div></nav></div><div class="nav-spacer"></div><div id="nav-right"><div id="search-button"> <i class="fa fa-search fa-2"></i></div><div id="social-nav" class="relative"> <span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span> <span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span> <span class="plus-nav"><i class="fa fa-plus fa-2"></i></span><div id="social-dropdown"><ul class="social-drop-list relative"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><li class="fb-drop"> <i class="fa fa-facebook-square fa-2"></i><p>Facebook</p></li> </a> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><li class="twit-drop"> <i class="fa fa-twitter fa-2"></i><p>Twitter</p></li> </a> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><li class="yt-drop"> <i class="fa fa-youtube-play fa-2"></i><p>YouTube</p></li> </a> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><li class="rss-drop"> <i class="fa fa-rss fa-2"></i><p>RSS</p></li> </a></ul></div></div></div><div id="search-bar"><form method="get" id="searchform" action="https://www.ittn.ie/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div></div></div></div></div></div></div></header><div id="head-wrap" class="left relative"><div class="head-wrap-out"><div class="head-wrap-in"><div class="content-out"><div class="content-in"><div id="leader-wrapper" class="left relative"><ins data-revive-zoneid="28" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div></div><div class="content-out"><div class="content-in"></div></div></div></div></div><div id="content-wrapper" class="left relative social-bottom"><div class="content-out" class="relative"><div class="content-in" itemscope itemtype="http://schema.org/Article"><div id="post-social-out" class="relative"><div id="post-social-wrap"><ul class="post-social-list left relative"><li class="post-social-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/car-issues-new-travel-agent-licence-5/&amp;t=CAR Issues New Travel Agent Licence', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></li><li class="post-social-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=CAR Issues New Travel Agent Licence&amp;url=https://www.ittn.ie/news/car-issues-new-travel-agent-licence-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></li><li class="post-social-pin"> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/car-issues-new-travel-agent-licence-5/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg&amp;description=CAR Issues New Travel Agent Licence', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></li><li class="post-social-goog"> <a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/car-issues-new-travel-agent-licence-5/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a></li><li class="post-social-comm"> <a href="https://www.ittn.ie/news/car-issues-new-travel-agent-licence-5/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a></li></ul></div><div id="post-social-in"><div id="post-content-out"><div id="post-content-in"><div id="post-content-contain" class="left relative"><article class="post-55204 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-car tag-commission-for-aviation-regulation tag-liam-oconnor tag-new-travel-agent-licence"><div id="post-content-wrapper" class="relative"><div id="post-area" class="left relative"><div class="post-cat-contain left relative post-cat-mob"> <span class="img-cat left">News</span></div><h1 class="story-title entry-title" itemprop="name headline">CAR Issues New Travel Agent Licence</h1><div id="right-content" class="relative"><div id="content-area" class="left relative" itemprop="articleBody"><div id="feat-img-reg" class="relative"> <img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2018/01/Commission-for-Aviation-Regulation.jpg" /></div><div class="hide-title"> <span class="entry-title" itemprop="name headline">CAR Issues New Travel Agent Licence</span></div><div id="left-content-mobi"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></div><div class="author-info-mob-wrap"> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span> </span><div class="post-date-wrap left relative post-date-mob"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-18" pubdate>July 18, 2019</time></span></div></div></div><p>The Commission for Aviation Regulation (CAR) has issued a new travel agent licence to a Co Meath-based agency.</p><p>Vlog Travel &amp; Promotions Ltd, Unit 9, Building 15, Killegland Street, Ashbourne, Co Meath, has been issued with travel agent licence number 0795, expiring on 30 April 2020.</p><div id="article-ad"><ins data-revive-zoneid="29" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div class="post-tags post-tags-mobi"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/car/" rel="tag">car</a><a href="https://www.ittn.ie/tag/commission-for-aviation-regulation/" rel="tag">Commission for Aviation Regulation</a><a href="https://www.ittn.ie/tag/liam-oconnor/" rel="tag">Liam O’Connor</a><a href="https://www.ittn.ie/tag/new-travel-agent-licence/" rel="tag">New Travel Agent Licence</a></span></div></div><div id="comments-button" class="left relative comment-click"> <span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span></div><!-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/car-issues-new-travel-agent-licence-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55204' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="729f78e10c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p></form></div></div></div><div id="left-content" class="left relative"><div class="post-cat-contain left relative"> <span class="img-cat left">News</span></div><div class="post-date-wrap left relative post-date-reg"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-18" pubdate>July 18, 2019</time></span></div><div class="author-info-wrap left relative"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></div> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span> </span><p class="author-desc left">NEIL STEEDMAN has been a trade journalist, copywriter, editor and proofreader for 52 years, and News &amp; Features Editor for ‘Irish Travel Trade News’ for the past 42 years.</p></div><div class="post-tags"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/car/" rel="tag">car</a><a href="https://www.ittn.ie/tag/commission-for-aviation-regulation/" rel="tag">Commission for Aviation Regulation</a><a href="https://www.ittn.ie/tag/liam-oconnor/" rel="tag">Liam O’Connor</a><a href="https://www.ittn.ie/tag/new-travel-agent-licence/" rel="tag">New Travel Agent Licence</a></span></div></div></div></div></article><div id="post-latest-header" class="left relative"><h4 class="post-latest left relative">More in News</h4></div><div id="post-latest-wrap" class="left relative infinite-content"><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/barry-hammond-wins-trip-to-thailand/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6632-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6632-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6632-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6632-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6632-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6632-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6632-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6632-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Barry Hammond Wins Trip to Thailand</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/barry-hammond-wins-trip-to-thailand/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/barry-hammond-wins-trip-to-thailand/&amp;t=Barry Hammond Wins Trip to Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Barry Hammond Wins Trip to Thailand -&amp;url=https://www.ittn.ie/news/barry-hammond-wins-trip-to-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/barry-hammond-wins-trip-to-thailand//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/dublin-airports-first-responders-programme-saves-28-lives/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/CPR-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/CPR-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/CPR-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/CPR-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/CPR-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/CPR-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/CPR-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/CPR-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Dublin Airport’s First Responders Programme Saves 28 Lives</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/dublin-airports-first-responders-programme-saves-28-lives/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/dublin-airports-first-responders-programme-saves-28-lives/&amp;t=Dublin Airport’s First Responders Programme Saves 28 Lives', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Dublin Airport’s First Responders Programme Saves 28 Lives -&amp;url=https://www.ittn.ie/news/dublin-airports-first-responders-programme-saves-28-lives/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/dublin-airports-first-responders-programme-saves-28-lives//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/visit-california-summer-road-show-comes-to-dublin/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6923-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6923-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6923-1-460x276.jpg 460w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6923-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6923-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6923-1-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Visit California Summer Roadshow Comes to Dublin</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Ian Bloomfield</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/visit-california-summer-road-show-comes-to-dublin/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/visit-california-summer-road-show-comes-to-dublin/&amp;t=Visit California Summer Roadshow Comes to Dublin', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Visit California Summer Roadshow Comes to Dublin -&amp;url=https://www.ittn.ie/news/visit-california-summer-road-show-comes-to-dublin/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/visit-california-summer-road-show-comes-to-dublin//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/etihad-b-787-to-abu-dhabi/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6678-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6678-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6678-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6678-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6678-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6678-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6678-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/IMG_6678-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>A Visit to Abu Dhabi with Etihad Airways</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Ian Bloomfield</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/etihad-b-787-to-abu-dhabi/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/etihad-b-787-to-abu-dhabi/&amp;t=A Visit to Abu Dhabi with Etihad Airways', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=A Visit to Abu Dhabi with Etihad Airways -&amp;url=https://www.ittn.ie/news/etihad-b-787-to-abu-dhabi/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/etihad-b-787-to-abu-dhabi//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-18th-july-2019/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Crystal-Ski-Poblado-Apartments-Arinsal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>ITTN’s Great Value Travel Deals – 18th July 2019</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-18th-july-2019/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/ittns-great-value-travel-deals-18th-july-2019/&amp;t=ITTN’s Great Value Travel Deals – 18th July 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=ITTN’s Great Value Travel Deals – 18th July 2019 -&amp;url=https://www.ittn.ie/news/ittns-great-value-travel-deals-18th-july-2019/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-18th-july-2019//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/silversea-launches-collection-of-grand-voyages/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Silversea-Silver-Muse.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Silversea Launches Collection of Grand Voyages</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/silversea-launches-collection-of-grand-voyages/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/silversea-launches-collection-of-grand-voyages/&amp;t=Silversea Launches Collection of Grand Voyages', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Silversea Launches Collection of Grand Voyages -&amp;url=https://www.ittn.ie/news/silversea-launches-collection-of-grand-voyages/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/silversea-launches-collection-of-grand-voyages//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/orlando-announces-record-75-million-visitors/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Orlando-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Orlando-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Orlando-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Orlando-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Orlando-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Orlando-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Orlando-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Orlando-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Orlando Announces Record 75 Million Visitors</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/orlando-announces-record-75-million-visitors/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/orlando-announces-record-75-million-visitors/&amp;t=Orlando Announces Record 75 Million Visitors', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Orlando Announces Record 75 Million Visitors -&amp;url=https://www.ittn.ie/news/orlando-announces-record-75-million-visitors/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/orlando-announces-record-75-million-visitors//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/irish-ferries-family-holidays-to-alton-towers-cbeebies-land/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Irish-Ferries-Alton-Towers-CBeebies-Land.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Irish Ferries Family Holidays to Alton Towers &amp; CBeebies Land</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/irish-ferries-family-holidays-to-alton-towers-cbeebies-land/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/irish-ferries-family-holidays-to-alton-towers-cbeebies-land/&amp;t=Irish Ferries Family Holidays to Alton Towers &amp; CBeebies Land', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Irish Ferries Family Holidays to Alton Towers &amp; CBeebies Land -&amp;url=https://www.ittn.ie/news/irish-ferries-family-holidays-to-alton-towers-cbeebies-land/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/irish-ferries-family-holidays-to-alton-towers-cbeebies-land//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/shannons-place-in-national-aviation-reflected-in-2019-awards-wins/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Aviation-Awards-2019-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Aviation-Awards-2019-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Aviation-Awards-2019-460x276.jpg 460w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Aviation-Awards-2019-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Aviation-Awards-2019-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/07/Aviation-Awards-2019-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Shannon’s Place in National Aviation Reflected in 2019 Awards Wins</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">July 18, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/shannons-place-in-national-aviation-reflected-in-2019-awards-wins/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/shannons-place-in-national-aviation-reflected-in-2019-awards-wins/&amp;t=Shannon’s Place in National Aviation Reflected in 2019 Awards Wins', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Shannon’s Place in National Aviation Reflected in 2019 Awards Wins -&amp;url=https://www.ittn.ie/news/shannons-place-in-national-aviation-reflected-in-2019-awards-wins/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/shannons-place-in-national-aviation-reflected-in-2019-awards-wins//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div></div><div id="sidebar-contain"><div id="sidebar-scroll-wrap"> <span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span></div><div id="sidebar-mobi-tab"> <span class="mobi-tab-but">Tap</span></div><div id="sidebar-main-wrap" class="left relative"><div id="sidebar-main-ad"><div class="widget-ad left relative"><ins data-revive-zoneid="31" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div><div id="sidebar-widget-wrap" class="left relative"><div id="sidebar-widget-in" class="left relative"><div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.ittn.ie/sign-up-to-our-enewsletters/"><img class="alignleft size-full wp-image-47246" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /><noscript><img class="alignleft size-full wp-image-47246" src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /></noscript></a></div></div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.youtube.com/watch?v=bDSnv6QEjis" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /><noscript><img src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /></noscript></a></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-leader" class="left relative"><ins data-revive-zoneid="30" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div id="foot-top" class="left relative"></div><div id="foot-bottom" class="left relative"><div id="foot-copy" class="left relative"><p>Copyright © 2019 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p></div><div id="foot-soc" class="relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-yt"> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div></footer></div></div></div></div></div></div></div><div id="prev-next-wrap"><div id="prev-post-wrap"><div id="prev-post-arrow" class="relative"> <i class="fa fa-angle-left fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/silversea-launches-collection-of-grand-voyages/" rel="prev">Silversea Launches Collection of Grand Voyages</a></div></div><div id="next-post-wrap"><div id="next-post-arrow" class="relative"> <i class="fa fa-angle-right fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/ittns-great-value-travel-deals-18th-july-2019/" rel="next">ITTN’s Great Value Travel Deals – 18th July 2019</a></div></div></div></div></div> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/scripts-4ddb670be20dd42d46b36af935e7601d.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/retina-853e05fa1364da24a7bfa6bd2e3ab7ab.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/wp-embed.min.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-a85ba1f0e0eb243dfe3e893f8616409b.js'></script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->