<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" ><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" /><title>Etihad Airways Flies the Irish Special Olympics Team</title><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" /><link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SOG-IE-Team-2019-768x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Etihad Airways has flown the Irish Special Olympics team, their families and supporters to Abu Dhabi in advance of the Special Olympics World Games 2019, which will take place between 14 – 21 March. The athletes departed from Dublin Airport  and were given a special send off before they boarded their flight. The games will see more than 7,500 athletes [&hellip;]" /><link rel="author" href=""/> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta name="description" content="Etihad Airways has flown the Irish Special Olympics team, their families and supporters to Abu Dhabi in advance of the Special Olympics World Games 2019, which will take place between 14 – 21 March."/><link rel="canonical" href="https://www.ittn.ie/news/etihad-airways-flies-the-irish-special-olympics-team/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Etihad Airways Flies the Irish Special Olympics Team" /><meta property="og:description" content="Etihad Airways has flown the Irish Special Olympics team, their families and supporters to Abu Dhabi in advance of the Special Olympics World Games 2019, which will take place between 14 – 21 March." /><meta property="og:url" content="https://www.ittn.ie/news/etihad-airways-flies-the-irish-special-olympics-team/" /><meta property="og:site_name" content="ITTN" /><meta property="article:tag" content="Abu Dhabi" /><meta property="article:tag" content="Etihad Airways" /><meta property="article:tag" content="Irish Special Olympics Team" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-03-08T16:50:38+00:00" /><meta property="article:modified_time" content="2019-03-08T17:13:41+00:00" /><meta property="og:updated_time" content="2019-03-08T17:13:41+00:00" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SOG-IE-Team-2019.jpg" /><meta property="og:image:secure_url" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SOG-IE-Team-2019.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="1024" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Etihad Airways has flown the Irish Special Olympics team, their families and supporters to Abu Dhabi in advance of the Special Olympics World Games 2019, which will take place between 14 – 21 March." /><meta name="twitter:title" content="Etihad Airways Flies the Irish Special Olympics Team" /><meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SOG-IE-Team-2019.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Etihad Airways Flies the Irish Special Olympics Team Comments Feed" href="https://www.ittn.ie/news/etihad-airways-flies-the-irish-special-olympics-team/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://ittnweb-443b.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=5.0.3' type='text/css' media='all' /> <![endif]--><link data-minify="1" rel='stylesheet' id='mvp-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/style-c466803d2d67f1520aff6c61d51ecf9e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='reset-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/reset-2de9e3f51002dbc02d0da32829a2049a.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/media-queries-8387d5f24c260915bc9f821653d915b2.css' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-86f7f1ccae04d11b012d12aa531a20ca.css' type='text/css' media='all' /> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-content/plugins/cookie-notice/js/front.min-1.2.45.js' defer></script> <link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.3" /><link rel='shortlink' href='https://www.ittn.ie/?p=52601' /><link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fetihad-airways-flies-the-irish-special-olympics-team%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fetihad-airways-flies-the-irish-special-olympics-team%2F&#038;format=xml" /><style type='text/css'>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</style><style type="text/css">@media screen and (max-width:479px){.social-bottom{margin-bottom:44px}}</style><style type="text/css"></style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/05/gray-bg.jpg);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style></head><body class="post-template-default single single-post postid-52601 single-format-standard custom-background cookies-not-set"><div id="site"><header><div id="nav-wrap" class="left relative"><div class="content-out"><div class="content-in"><div id="nav-contain" class="left"><div id="nav-contain-out"><div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a></div><div id="nav-contain-in"><div id="main-nav-out"><div id="main-nav-in"><nav><div id="mobile-menu-wrap" class="left relative"> <i class="fa fa-bars fa-3"></i><div id="mobile-nav"><div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option><option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option><option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option><option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option><option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option><option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50603">-Irish Travel Trade Magazine Online</option><option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option><option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option><option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option></option><option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47315">Photo Competition<option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47314">-2018 ITTN + Emirates Travel Photographer of the Year</option><option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option><option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option></option><option value="https://www.ittn.ie/awards/" id="menu-item-40281">2018 Awards</option><option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option><option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50604">Irish Travel Trade Magazine Online</option> </select></div></div></div><div id="nav-out"><div id="nav-in"><div class="main-nav left main-nav-contain"><div class="main-nav-in left"><div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50603"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47315"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">Photo Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47314"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">2018 ITTN + Emirates Travel Photographer of the Year</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40281"><a href="https://www.ittn.ie/awards/">2018 Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50604"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li></ul></div></div></div></div></div></nav></div><div class="nav-spacer"></div><div id="nav-right"><div id="search-button"> <i class="fa fa-search fa-2"></i></div><div id="social-nav" class="relative"> <span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span> <span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span> <span class="plus-nav"><i class="fa fa-plus fa-2"></i></span><div id="social-dropdown"><ul class="social-drop-list relative"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><li class="fb-drop"> <i class="fa fa-facebook-square fa-2"></i><p>Facebook</p></li> </a> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><li class="twit-drop"> <i class="fa fa-twitter fa-2"></i><p>Twitter</p></li> </a> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><li class="yt-drop"> <i class="fa fa-youtube-play fa-2"></i><p>YouTube</p></li> </a> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><li class="rss-drop"> <i class="fa fa-rss fa-2"></i><p>RSS</p></li> </a></ul></div></div></div><div id="search-bar"><form method="get" id="searchform" action="https://www.ittn.ie/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div></div></div></div></div></div></div></header><div id="head-wrap" class="left relative"><div class="head-wrap-out"><div class="head-wrap-in"><div class="content-out"><div class="content-in"><div id="leader-wrapper" class="left relative"><ins data-revive-zoneid="28" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div></div><div class="content-out"><div class="content-in"></div></div></div></div></div><div id="content-wrapper" class="left relative social-bottom"><div class="content-out" class="relative"><div class="content-in" itemscope itemtype="http://schema.org/Article"><div id="post-social-out" class="relative"><div id="post-social-wrap"><ul class="post-social-list left relative"><li class="post-social-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/etihad-airways-flies-the-irish-special-olympics-team/&amp;t=Etihad Airways Flies the Irish Special Olympics Team', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></li><li class="post-social-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Etihad Airways Flies the Irish Special Olympics Team&amp;url=https://www.ittn.ie/news/etihad-airways-flies-the-irish-special-olympics-team/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></li><li class="post-social-pin"> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/etihad-airways-flies-the-irish-special-olympics-team/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SOG-IE-Team-2019-768x600.jpg&amp;description=Etihad Airways Flies the Irish Special Olympics Team', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></li><li class="post-social-goog"> <a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/etihad-airways-flies-the-irish-special-olympics-team/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a></li><li class="post-social-comm"> <a href="https://www.ittn.ie/news/etihad-airways-flies-the-irish-special-olympics-team/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a></li></ul></div><div id="post-social-in"><div id="post-content-out"><div id="post-content-in"><div id="post-content-contain" class="left relative"><article class="post-52601 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-abu-dhabi tag-etihad-airways tag-irish-special-olympics-team"><div id="post-content-wrapper" class="relative"><div id="post-area" class="left relative"><div class="post-cat-contain left relative post-cat-mob"> <span class="img-cat left">News</span></div><h1 class="story-title entry-title" itemprop="name headline">Etihad Airways Flies the Irish Special Olympics Team</h1><div id="right-content" class="relative"><div id="content-area" class="left relative" itemprop="articleBody"><div id="feat-img-reg" class="relative"> <img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SOG-IE-Team-2019-768x600.jpg" /></div><div class="hide-title"> <span class="entry-title" itemprop="name headline">Etihad Airways Flies the Irish Special Olympics Team</span></div><div id="left-content-mobi"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></div><div class="author-info-mob-wrap"> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span> </span><div class="post-date-wrap left relative post-date-mob"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-03-08" pubdate>March 8, 2019</time></span></div></div></div><p>Etihad Airways has flown the Irish Special Olympics team, their families and supporters to Abu Dhabi in advance of the Special Olympics World Games 2019, which will take place between 14<sup> </sup>– 21 March.</p><p>The athletes departed from Dublin Airport  and were given a special send off before they boarded their flight.</p><p>The games will see more than 7,500 athletes from 190 countries compete, contributing to make it the largest sporting and humanitarian event of 2019.</p><p>In addition to being held in the Middle East and North Africa region for the first time, the event is expected to attract up to 500,000 spectators and will be the largest global event to ever be held in Abu Dhabi, the UAE’s capital.</p><div id="article-ad"><ins data-revive-zoneid="29" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div class="post-tags post-tags-mobi"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/abu-dhabi/" rel="tag">Abu Dhabi</a><a href="https://www.ittn.ie/tag/etihad-airways/" rel="tag">Etihad Airways</a><a href="https://www.ittn.ie/tag/irish-special-olympics-team/" rel="tag">Irish Special Olympics Team</a></span></div></div><div id="comments-button" class="left relative comment-click"> <span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span></div><!-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/etihad-airways-flies-the-irish-special-olympics-team/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52601' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc776e577a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p></form></div></div></div><div id="left-content" class="left relative"><div class="post-cat-contain left relative"> <span class="img-cat left">News</span></div><div class="post-date-wrap left relative post-date-reg"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-03-08" pubdate>March 8, 2019</time></span></div><div class="author-info-wrap left relative"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></div> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span> </span><p class="author-desc left">Michael Flood is the Editor of Ireland's leading travel industry publication, Irish Travel Trade News. With more than 35 years experience, he has accumulated an in-depth knowledge of the airline industry and the travel and tourism world.</p></div><div class="post-tags"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/abu-dhabi/" rel="tag">Abu Dhabi</a><a href="https://www.ittn.ie/tag/etihad-airways/" rel="tag">Etihad Airways</a><a href="https://www.ittn.ie/tag/irish-special-olympics-team/" rel="tag">Irish Special Olympics Team</a></span></div></div></div></div></article><div id="post-latest-header" class="left relative"><h4 class="post-latest left relative">More in News</h4></div><div id="post-latest-wrap" class="left relative infinite-content"><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/stobart-air-pulls-off-dublin-to-southend/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/HighRes-D8E_6385-1-1024x683-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/HighRes-D8E_6385-1-1024x683-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/HighRes-D8E_6385-1-1024x683-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/HighRes-D8E_6385-1-1024x683-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/HighRes-D8E_6385-1-1024x683-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/HighRes-D8E_6385-1-1024x683-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/HighRes-D8E_6385-1-1024x683-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/HighRes-D8E_6385-1-1024x683-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Stobart Air to Cancel Dublin to Southend Route</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 8, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/stobart-air-pulls-off-dublin-to-southend/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/stobart-air-pulls-off-dublin-to-southend/&amp;t=Stobart Air to Cancel Dublin to Southend Route', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Stobart Air to Cancel Dublin to Southend Route -&amp;url=https://www.ittn.ie/news/stobart-air-pulls-off-dublin-to-southend/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/stobart-air-pulls-off-dublin-to-southend//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/the-travel-corporation-seeks-marketing-pr-executive/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Marketing-PR-Executive.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>The Travel Corporation Seeks Marketing &amp; PR Executive</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">March 7, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/the-travel-corporation-seeks-marketing-pr-executive/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/the-travel-corporation-seeks-marketing-pr-executive/&amp;t=The Travel Corporation Seeks Marketing &amp; PR Executive', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=The Travel Corporation Seeks Marketing &amp; PR Executive -&amp;url=https://www.ittn.ie/news/the-travel-corporation-seeks-marketing-pr-executive/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/the-travel-corporation-seeks-marketing-pr-executive//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/aisling-ohara-is-off-to-dallas-fort-worth-with-american-airlines/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/IMG_5981-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/IMG_5981-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/IMG_5981-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/IMG_5981-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/IMG_5981-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/IMG_5981-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/IMG_5981-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/IMG_5981-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Aisling O’Hara is Off to Dallas/Fort Worth with American Airlines</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Ian Bloomfield</span><span class="home-text-date left">March 7, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/aisling-ohara-is-off-to-dallas-fort-worth-with-american-airlines/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aisling-ohara-is-off-to-dallas-fort-worth-with-american-airlines/&amp;t=Aisling O’Hara is Off to Dallas/Fort Worth with American Airlines', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Aisling O’Hara is Off to Dallas/Fort Worth with American Airlines -&amp;url=https://www.ittn.ie/news/aisling-ohara-is-off-to-dallas-fort-worth-with-american-airlines/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/aisling-ohara-is-off-to-dallas-fort-worth-with-american-airlines//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/european-capital-of-smart-tourism-2020-competition-launched/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/European-Capital-of-Smart-Tourism-2020.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>European Capital of Smart Tourism 2020 Competition Launched</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">March 7, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/european-capital-of-smart-tourism-2020-competition-launched/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/european-capital-of-smart-tourism-2020-competition-launched/&amp;t=European Capital of Smart Tourism 2020 Competition Launched', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=European Capital of Smart Tourism 2020 Competition Launched -&amp;url=https://www.ittn.ie/news/european-capital-of-smart-tourism-2020-competition-launched/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/european-capital-of-smart-tourism-2020-competition-launched//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/mia-saigon-hotel-wants-irish-visitors/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Best-of-Vietnam-8-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Best-of-Vietnam-8-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Best-of-Vietnam-8-460x276.jpg 460w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Best-of-Vietnam-8-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Best-of-Vietnam-8-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Best-of-Vietnam-8-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>New Mia Saigon Hotel in Ho Chi Minh City Wants Irish Visitors</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 7, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/mia-saigon-hotel-wants-irish-visitors/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/mia-saigon-hotel-wants-irish-visitors/&amp;t=New Mia Saigon Hotel in Ho Chi Minh City Wants Irish Visitors', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=New Mia Saigon Hotel in Ho Chi Minh City Wants Irish Visitors -&amp;url=https://www.ittn.ie/news/mia-saigon-hotel-wants-irish-visitors/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/mia-saigon-hotel-wants-irish-visitors//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/loganair-announces-new-dublin-carlisle-lake-district-route/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Loganair.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Loganair Announces New Dublin-Carlisle Lake District Route</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">March 7, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/loganair-announces-new-dublin-carlisle-lake-district-route/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/loganair-announces-new-dublin-carlisle-lake-district-route/&amp;t=Loganair Announces New Dublin-Carlisle Lake District Route', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Loganair Announces New Dublin-Carlisle Lake District Route -&amp;url=https://www.ittn.ie/news/loganair-announces-new-dublin-carlisle-lake-district-route/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/loganair-announces-new-dublin-carlisle-lake-district-route//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/cork-airport-hotel-wins-award/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Cork-Hotel-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Cork-Hotel-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Cork-Hotel-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Cork-Hotel-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Cork-Hotel-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Cork-Hotel-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Cork-Hotel-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Cork-Hotel-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Cork Airport Hotel Wins IHF Award</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 7, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/cork-airport-hotel-wins-award/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/cork-airport-hotel-wins-award/&amp;t=Cork Airport Hotel Wins IHF Award', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Cork Airport Hotel Wins IHF Award -&amp;url=https://www.ittn.ie/news/cork-airport-hotel-wins-award/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/cork-airport-hotel-wins-award//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/dublin-airport-named-as-one-of-the-best-airports/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Passengers-at-Dublin-Airport-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Passengers-at-Dublin-Airport-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Passengers-at-Dublin-Airport-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Passengers-at-Dublin-Airport-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Passengers-at-Dublin-Airport-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Passengers-at-Dublin-Airport-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Passengers-at-Dublin-Airport-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/Passengers-at-Dublin-Airport-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Dublin Airport Named as One of Best Airports in World</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 7, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/dublin-airport-named-as-one-of-the-best-airports/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/dublin-airport-named-as-one-of-the-best-airports/&amp;t=Dublin Airport Named as One of Best Airports in World', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Dublin Airport Named as One of Best Airports in World -&amp;url=https://www.ittn.ie/news/dublin-airport-named-as-one-of-the-best-airports/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/dublin-airport-named-as-one-of-the-best-airports//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/spicejet-chooses-amadeus-as-first-global-distribution-partner/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2019/03/SpiceJet-Amadeus.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>SpiceJet Chooses Amadeus as First Global Distribution Partner</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">March 7, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/spicejet-chooses-amadeus-as-first-global-distribution-partner/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/spicejet-chooses-amadeus-as-first-global-distribution-partner/&amp;t=SpiceJet Chooses Amadeus as First Global Distribution Partner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=SpiceJet Chooses Amadeus as First Global Distribution Partner -&amp;url=https://www.ittn.ie/news/spicejet-chooses-amadeus-as-first-global-distribution-partner/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/spicejet-chooses-amadeus-as-first-global-distribution-partner//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div></div><div id="sidebar-contain"><div id="sidebar-scroll-wrap"> <span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span></div><div id="sidebar-mobi-tab"> <span class="mobi-tab-but">Tap</span></div><div id="sidebar-main-wrap" class="left relative"><div id="sidebar-main-ad"><div class="widget-ad left relative"><ins data-revive-zoneid="31" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div><div id="sidebar-widget-wrap" class="left relative"><div id="sidebar-widget-in" class="left relative"><div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.ittn.ie/sign-up-to-our-enewsletters/"><img class="alignleft size-full wp-image-47246" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /><noscript><img class="alignleft size-full wp-image-47246" src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /></noscript></a></div></div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.youtube.com/watch?v=bDSnv6QEjis" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /><noscript><img src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /></noscript></a></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-leader" class="left relative"><ins data-revive-zoneid="30" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div id="foot-top" class="left relative"></div><div id="foot-bottom" class="left relative"><div id="foot-copy" class="left relative"><p>Copyright © 2019 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p></div><div id="foot-soc" class="relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-yt"> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div></footer></div></div></div></div></div></div></div><div id="prev-next-wrap"><div id="prev-post-wrap"><div id="prev-post-arrow" class="relative"> <i class="fa fa-angle-left fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/stobart-air-pulls-off-dublin-to-southend/" rel="prev">Stobart Air to Cancel Dublin to Southend Route</a></div></div></div></div></div> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/scripts-7219595d4aff6eb5961740a2826ef073.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/retina-4c350b4de3cd21659ddbb46b8c01be00.js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/wp-embed.min.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-a85ba1f0e0eb243dfe3e893f8616409b.js'></script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1552076614 -->