<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Experience the Best of Britain from Cork Airport this Winter Season</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" />
<link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" />

<meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2019/08/Story-4.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Cork Airport has a vast array of flight options for business and leisure passengers to Ireland’s nearest neighbour Cork Airport offers 11 UK destinations for those who wish to holiday closer to home this winter season or visit friends and family. The Welsh capital, Cardiff, is steeped in a rich history in sport and entertainment. [&hellip;]" />
<link rel="author" href=""/>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cork Airport has a vast array of flight options for business and leisure passengers to Ireland’s nearest neighbour."/>
<link rel="canonical" href="https://www.ittn.ie/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Experience the Best of Britain from Cork Airport this Winter Season" />
<meta property="og:description" content="Cork Airport has a vast array of flight options for business and leisure passengers to Ireland’s nearest neighbour." />
<meta property="og:url" content="https://www.ittn.ie/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/" />
<meta property="og:site_name" content="ITTN" />
<meta property="article:tag" content="Birmingham" />
<meta property="article:tag" content="Bristol" />
<meta property="article:tag" content="Cardiff" />
<meta property="article:tag" content="Cork Airport" />
<meta property="article:tag" content="Edinburgh" />
<meta property="article:tag" content="Liverpool" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Manchester" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-04T09:52:10+00:00" />
<meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2019/08/Story-4.jpg" />
<meta property="og:image:secure_url" content="https://www.ittn.ie/wp-content/uploads/2019/08/Story-4.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cork Airport has a vast array of flight options for business and leisure passengers to Ireland’s nearest neighbour." />
<meta name="twitter:title" content="Experience the Best of Britain from Cork Airport this Winter Season" />
<meta name="twitter:image" content="https://www.ittn.ie/wp-content/uploads/2019/08/Story-4.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Experience the Best of Britain from Cork Airport this Winter Season Comments Feed" href="https://www.ittn.ie/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ittn.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.ittn.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.0.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/iecss.css?ver=5.0.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/reset.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/media-queries.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ittn.ie/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.45'></script>
<link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://www.ittn.ie/?p=55944' />
<link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fexperience-the-best-of-britain-from-cork-airport-this-winter-season-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fexperience-the-best-of-britain-from-cork-airport-this-winter-season-2%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

</head>

<body class="post-template-default single single-post postid-55944 single-format-standard custom-background cookies-not-set"><!--V-->
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div id="mobile-menu-wrap" class="left relative">
											<i class="fa fa-bars fa-3"></i>
											<div id="mobile-nav">
												<div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option>
<option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option>
<option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN	<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option>
	<option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option>
	<option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option>
	<option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50603">-ITTN Magazine Online</option>
	<option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option>
	<option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option>
	<option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option>
</option>
<option value="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47315">Photo Competition	<option value="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-54769">-2019 ITTN + Emirates Travel Photographer of the Year</option>
	<option value="https://www.ittn.ie/entry-form/" id="menu-item-54776">-2019 ITTN + Emirates Travel Photographer of the Year ENTRY FORM</option>
	<option value="https://www.ittn.ie/2019-entries/" id="menu-item-54803">-2019 Entries</option>
	<option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option>
	<option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option>
</option>
<option value="https://www.ittn.ie/2019-irish-travel-trade-awards/" id="menu-item-54439">2019 Awards</option>
<option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option>
<option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50604">Irish Travel Trade Magazine Online</option>
</select></div>											</div><!--mobile-nav-->
										</div><!--mobile-menu-wrap-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50603"><a title="ITTN Magazine Online" href="https://www.ittn.ie/irish-travel-trade-magazine-online/">ITTN Magazine Online</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47315"><a href="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/">Photo Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54769"><a href="https://www.ittn.ie/2019-ittn-emirates-travel-photographer-of-the-year/">2019 ITTN + Emirates Travel Photographer of the Year</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54776"><a href="https://www.ittn.ie/entry-form/">2019 ITTN + Emirates Travel Photographer of the Year ENTRY FORM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54803"><a href="https://www.ittn.ie/2019-entries/">2019 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54439"><a href="https://www.ittn.ie/2019-irish-travel-trade-awards/">2019 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50604"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="https://www.ittn.ie/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://www.ittn.ie/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<!-- Leader Zone (Default 28) -->

<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="28" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins>
<script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script>						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
												
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/&amp;t=Experience the Best of Britain from Cork Airport this Winter Season', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Experience the Best of Britain from Cork Airport this Winter Season&amp;url=https://www.ittn.ie/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/&amp;media=https://www.ittn.ie/wp-content/uploads/2019/08/Story-4.jpg&amp;description=Experience the Best of Britain from Cork Airport this Winter Season', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://www.ittn.ie/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-55944 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-birmingham tag-bristol tag-cardiff tag-cork-airport tag-edinburgh tag-liverpool tag-london tag-manchester">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Experience the Best of Britain from Cork Airport this Winter Season</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://www.ittn.ie/wp-content/uploads/2019/08/Story-4.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Experience the Best of Britain from Cork Airport this Winter Season</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-09-04" pubdate>September 4, 2019</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p><strong>Cork Airport has a vast array of flight options for business and leisure passengers to Ireland’s nearest neighbour</strong></p>
<p>Cork Airport offers 11 UK destinations for those who wish to holiday closer to home this winter season or visit friends and family.</p>
<p>The Welsh capital, Cardiff, is steeped in a rich history in sport and entertainment. It is compact enough to visit the main attractions by foot and so is ideal for a short and sweet city break.</p>
<p>Venture further north to Edinburgh, the Scottish capital. Famed for the incredible Edinburgh Fringe Festival, this city has so much to offer in terms of culture and atmosphere. The Scottish mystique and charm extend further to hearty Glasgow – the former industrial heart of Britain has an unrivalled music and arts scene. It is home to all of Scotland’s national performing arts organisations, such as the Scottish Ballet and the National Theatre of Scotland.</p>
<p>Flying to England from Cork Airport provides unforgettable and exciting social experiences in the likes of Birmingham, Bristol, Manchester and Liverpool.</p>
<p>The nation’s capital is still a major attraction for outbound travellers. London is home to everything that is inherently and famously British. This city has so much to offer to those who decide to visit and can be conveniently accessed via Heathrow, Stansted, Gatwick and Luton, direct from Cork Airport.</p>
<p>To view all the scheduled routes from Cork Airport, click <a href="https://www.corkairport.com/destinations/book-flights?utm_source=referral&amp;utm_medium=email&amp;utm_campaign=cork_airport_ittn_ezine">here</a>.</p>
																															<div id="article-ad">
												<!-- MidContent Zone (Default 29) -->

<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="29" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins>
<script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script>											</div><!--article-ad-->
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/birmingham/" rel="tag">Birmingham</a><a href="https://www.ittn.ie/tag/bristol/" rel="tag">Bristol</a><a href="https://www.ittn.ie/tag/cardiff/" rel="tag">Cardiff</a><a href="https://www.ittn.ie/tag/cork-airport/" rel="tag">Cork Airport</a><a href="https://www.ittn.ie/tag/edinburgh/" rel="tag">Edinburgh</a><a href="https://www.ittn.ie/tag/liverpool/" rel="tag">Liverpool</a><a href="https://www.ittn.ie/tag/london/" rel="tag">London</a><a href="https://www.ittn.ie/tag/manchester/" rel="tag">Manchester</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/experience-the-best-of-britain-from-cork-airport-this-winter-season-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f151e9d254" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-09-04" pubdate>September 4, 2019</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span>
										</span>
																																<p class="author-desc left">NEIL STEEDMAN has been a trade journalist, copywriter, editor and proofreader for 52 years, and News &amp; Features Editor for ‘Irish Travel Trade News’ for the past 42 years.</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/birmingham/" rel="tag">Birmingham</a><a href="https://www.ittn.ie/tag/bristol/" rel="tag">Bristol</a><a href="https://www.ittn.ie/tag/cardiff/" rel="tag">Cardiff</a><a href="https://www.ittn.ie/tag/cork-airport/" rel="tag">Cork Airport</a><a href="https://www.ittn.ie/tag/edinburgh/" rel="tag">Edinburgh</a><a href="https://www.ittn.ie/tag/liverpool/" rel="tag">Liverpool</a><a href="https://www.ittn.ie/tag/london/" rel="tag">London</a><a href="https://www.ittn.ie/tag/manchester/" rel="tag">Manchester</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in News</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/five-new-routes-available-from-cork-airport-this-winter/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/08/Story-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/08/Story-1-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-1-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-1-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-1-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Five New Routes Available from Cork Airport this Winter</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 4, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/five-new-routes-available-from-cork-airport-this-winter/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/five-new-routes-available-from-cork-airport-this-winter/&amp;t=Five New Routes Available from Cork Airport this Winter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Five New Routes Available from Cork Airport this Winter -&amp;url=https://www.ittn.ie/news/five-new-routes-available-from-cork-airport-this-winter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/five-new-routes-available-from-cork-airport-this-winter//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/lapland-2019-now-on-sale-from-cork-airport/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/08/Story-2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/08/Story-2-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-2-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-2-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-2-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Lapland 2019 Now on Sale from Cork Airport</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 4, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/lapland-2019-now-on-sale-from-cork-airport/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/lapland-2019-now-on-sale-from-cork-airport/&amp;t=Lapland 2019 Now on Sale from Cork Airport', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Lapland 2019 Now on Sale from Cork Airport -&amp;url=https://www.ittn.ie/news/lapland-2019-now-on-sale-from-cork-airport/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/lapland-2019-now-on-sale-from-cork-airport//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/ryanair-to-grow-by-17-at-cork-airport-this-winter-2/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/08/Story-3-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/08/Story-3-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-3-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-3-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-3-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Ryanair to Grow by 17% at Cork Airport this Winter</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 4, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/ryanair-to-grow-by-17-at-cork-airport-this-winter-2/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/ryanair-to-grow-by-17-at-cork-airport-this-winter-2/&amp;t=Ryanair to Grow by 17% at Cork Airport this Winter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Ryanair to Grow by 17% at Cork Airport this Winter -&amp;url=https://www.ittn.ie/news/ryanair-to-grow-by-17-at-cork-airport-this-winter-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/ryanair-to-grow-by-17-at-cork-airport-this-winter-2//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/escape-to-the-winter-sun-from-cork-airport-2/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/08/Story-5-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/08/Story-5-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-5-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-5-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-5-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-5.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Escape to the Winter Sun from Cork Airport</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 4, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/escape-to-the-winter-sun-from-cork-airport-2/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/escape-to-the-winter-sun-from-cork-airport-2/&amp;t=Escape to the Winter Sun from Cork Airport', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Escape to the Winter Sun from Cork Airport -&amp;url=https://www.ittn.ie/news/escape-to-the-winter-sun-from-cork-airport-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/escape-to-the-winter-sun-from-cork-airport-2//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/enjoy-a-hassle-free-experience-at-cork-airport-before-you-fly-3/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/08/Story-6-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/08/Story-6-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-6-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-6-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-6-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/08/Story-6.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Enjoy a Hassle-Free Experience at Cork Airport Before You Fly</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 4, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/enjoy-a-hassle-free-experience-at-cork-airport-before-you-fly-3/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/enjoy-a-hassle-free-experience-at-cork-airport-before-you-fly-3/&amp;t=Enjoy a Hassle-Free Experience at Cork Airport Before You Fly', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Enjoy a Hassle-Free Experience at Cork Airport Before You Fly -&amp;url=https://www.ittn.ie/news/enjoy-a-hassle-free-experience-at-cork-airport-before-you-fly-3/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/enjoy-a-hassle-free-experience-at-cork-airport-before-you-fly-3//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/visitscotland-launches-brexit-advice-video-for-european-visitors/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/09/VisitScotland-Brexit-Video-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/09/VisitScotland-Brexit-Video-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/09/VisitScotland-Brexit-Video-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/09/VisitScotland-Brexit-Video-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/09/VisitScotland-Brexit-Video-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/09/VisitScotland-Brexit-Video.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>VisitScotland Launches Brexit Advice Video for European Visitors</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 4, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/visitscotland-launches-brexit-advice-video-for-european-visitors/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/visitscotland-launches-brexit-advice-video-for-european-visitors/&amp;t=VisitScotland Launches Brexit Advice Video for European Visitors', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=VisitScotland Launches Brexit Advice Video for European Visitors -&amp;url=https://www.ittn.ie/news/visitscotland-launches-brexit-advice-video-for-european-visitors/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/visitscotland-launches-brexit-advice-video-for-european-visitors//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/september-getaways-to-france-with-up-to-40-off-with-irish-ferries/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/09/Irish-Ferries-Special-Offer-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/09/Irish-Ferries-Special-Offer-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/09/Irish-Ferries-Special-Offer-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/09/Irish-Ferries-Special-Offer-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/09/Irish-Ferries-Special-Offer-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/09/Irish-Ferries-Special-Offer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>September Getaways to France with Up to 40% Off with Irish Ferries</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 3, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/september-getaways-to-france-with-up-to-40-off-with-irish-ferries/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/september-getaways-to-france-with-up-to-40-off-with-irish-ferries/&amp;t=September Getaways to France with Up to 40% Off with Irish Ferries', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=September Getaways to France with Up to 40% Off with Irish Ferries -&amp;url=https://www.ittn.ie/news/september-getaways-to-france-with-up-to-40-off-with-irish-ferries/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/september-getaways-to-france-with-up-to-40-off-with-irish-ferries//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/cricket-ireland-are-sponsored-by-turkish-airlines/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/09/Paul-Stirling-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/09/Paul-Stirling-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/09/Paul-Stirling-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/09/Paul-Stirling-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Turkish Airlines-Sponsored Cricket Ireland Gets Group Stage Draw</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">September 3, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/cricket-ireland-are-sponsored-by-turkish-airlines/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/cricket-ireland-are-sponsored-by-turkish-airlines/&amp;t=Turkish Airlines-Sponsored Cricket Ireland Gets Group Stage Draw', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Turkish Airlines-Sponsored Cricket Ireland Gets Group Stage Draw -&amp;url=https://www.ittn.ie/news/cricket-ireland-are-sponsored-by-turkish-airlines/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/cricket-ireland-are-sponsored-by-turkish-airlines//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/met-office-forecasts-heavy-lobbying-countrywide/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/09/2019-Voting-Banner-Web-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/09/2019-Voting-Banner-Web-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/09/2019-Voting-Banner-Web-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/09/2019-Voting-Banner-Web-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/09/2019-Voting-Banner-Web-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/09/2019-Voting-Banner-Web.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Met Office Forecasts Heavy Lobbying Countrywide</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">September 3, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/met-office-forecasts-heavy-lobbying-countrywide/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/met-office-forecasts-heavy-lobbying-countrywide/&amp;t=Met Office Forecasts Heavy Lobbying Countrywide', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Met Office Forecasts Heavy Lobbying Countrywide -&amp;url=https://www.ittn.ie/news/met-office-forecasts-heavy-lobbying-countrywide/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/met-office-forecasts-heavy-lobbying-countrywide//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<!-- Sidebar Zone 1 (Default 31) -->

<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="31" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins>
<script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script>				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="https://www.ittn.ie/sign-up-to-our-enewsletters/"><img class="alignleft size-full wp-image-47246" src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /></a></div>
		</div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="https://www.youtube.com/watch?v=bDSnv6QEjis" target="_blank"><img src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /></a></div>
		</div></div>			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<!-- Footer Zone (Default 30) -->

<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="30" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins>
<script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script>		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2019 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/escape-to-the-winter-sun-from-cork-airport-2/" rel="prev">Escape to the Winter Sun from Cork Airport</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/ryanair-to-grow-by-17-at-cork-airport-this-winter-2/" rel="next">Ryanair to Grow by 17% at Cork Airport this Winter</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->



<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/retina.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script async="async" type='text/javascript' src='https://www.ittn.ie/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
</body>
</html>