<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Great Value Travel Deals - 15th August 2017</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" />
<link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" />

<meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Sarah Slattery compiles a list of the top Travel Deals from trade partners, including airlines’ seat sales, special offers from tour operators, hotel deals from bed banks, and the latest cruise deals. BookaBed is offering an exclusive shopping trip to New York from €649 on 9th November. Price includes direct flights with Aer Lingus, a [&hellip;]" />
<link rel="author" href=""/>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sarah Slattery compiles a list for ITTN of the top Travel Deals, including special offers from airlines, tour operators, hotels and cruise lines."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.ittn.ie/news/great-value-travel-deals-15th-august-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Great Value Travel Deals - 15th August 2017" />
<meta property="og:description" content="Sarah Slattery compiles a list for ITTN of the top Travel Deals, including special offers from airlines, tour operators, hotels and cruise lines." />
<meta property="og:url" content="https://www.ittn.ie/news/great-value-travel-deals-15th-august-2017/" />
<meta property="og:site_name" content="ITTN" />
<meta property="article:tag" content="BookaBed" />
<meta property="article:tag" content="Celebrity Cruises" />
<meta property="article:tag" content="Crystal Holidays" />
<meta property="article:tag" content="Falcon Holidays" />
<meta property="article:tag" content="Great Value Travel Deals" />
<meta property="article:tag" content="Irish Travel Trade News" />
<meta property="article:tag" content="Norwegian Cruise Line" />
<meta property="article:tag" content="Royal Caribbean International" />
<meta property="article:tag" content="Sarah Slattery" />
<meta property="article:tag" content="Sunway" />
<meta property="article:tag" content="Topflight" />
<meta property="article:tag" content="Travel Trade Deals" />
<meta property="article:tag" content="Uniworld" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-15T07:04:13+00:00" />
<meta property="article:modified_time" content="2017-08-15T08:46:44+00:00" />
<meta property="og:updated_time" content="2017-08-15T08:46:44+00:00" />
<meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sarah Slattery compiles a list for ITTN of the top Travel Deals, including special offers from airlines, tour operators, hotels and cruise lines." />
<meta name="twitter:title" content="Great Value Travel Deals - 15th August 2017" />
<meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Great Value Travel Deals &#8211; 15th August 2017 Comments Feed" href="https://www.ittn.ie/news/great-value-travel-deals-15th-august-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ittnweb-443b.kxcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=49dc54e612d2b949c53ca8bd14bc957b"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=49dc54e612d2b949c53ca8bd14bc957b' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/style.css?ver=49dc54e612d2b949c53ca8bd14bc957b' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/reset.css?ver=49dc54e612d2b949c53ca8bd14bc957b' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=49dc54e612d2b949c53ca8bd14bc957b' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/media-queries.css?ver=49dc54e612d2b949c53ca8bd14bc957b' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ittn.ie/?p=41745' />
<link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fgreat-value-travel-deals-15th-august-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fgreat-value-travel-deals-15th-august-2017%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

</head>

<body class="single single-post postid-41745 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div id="mobile-menu-wrap" class="left relative">
											<i class="fa fa-bars fa-3"></i>
											<div id="mobile-nav">
												<div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option>
<option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option>
<option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN	<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option>
	<option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option>
	<option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option>
	<option value="https://www.ittn.ie/awards-2016/" id="menu-item-33378">-Awards 2016</option>
	<option value="https://www.ittn.ie/itt-awards/" id="menu-item-25687">-Awards 2015</option>
	<option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option>
	<option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option>
	<option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option>
</option>
<option value="https://www.ittn.ie/awards/" id="menu-item-40281">2017 Awards</option>
<option value="https://www.ittn.ie/photo-competition/" id="menu-item-26774">Photo Competition	<option value="https://www.ittn.ie/photo-competition/" id="menu-item-40240">-Travel Photographer of the Year 2017</option>
	<option value="https://www.ittn.ie/photo-competition-entry-form/" id="menu-item-33256">-Photo Competition Entry Form</option>
	<option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option>
</option>
<option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option>
</select></div>											</div><!--mobile-nav-->
										</div><!--mobile-menu-wrap-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33378"><a href="https://www.ittn.ie/awards-2016/">Awards 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25687"><a href="https://www.ittn.ie/itt-awards/">Awards 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40281"><a href="https://www.ittn.ie/awards/">2017 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26774"><a href="https://www.ittn.ie/photo-competition/">Photo Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40240"><a href="https://www.ittn.ie/photo-competition/">Travel Photographer of the Year 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.ittn.ie/photo-competition-entry-form/">Photo Competition Entry Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="https://www.ittn.ie/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://www.ittn.ie/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<!-- Leader Zone (Default 28) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=28");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
												
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/great-value-travel-deals-15th-august-2017/&amp;t=Great Value Travel Deals &#8211; 15th August 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Great Value Travel Deals &#8211; 15th August 2017&amp;url=https://www.ittn.ie/news/great-value-travel-deals-15th-august-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/great-value-travel-deals-15th-august-2017/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New.jpg&amp;description=Great Value Travel Deals &#8211; 15th August 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/great-value-travel-deals-15th-august-2017/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://www.ittn.ie/news/great-value-travel-deals-15th-august-2017/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-41745 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bookabed tag-celebrity-cruises tag-crystal-holidays tag-falcon-holidays tag-great-value-travel-deals tag-irish-travel-trade-news tag-norwegian-cruise-line tag-royal-caribbean-international tag-sarah-slattery tag-sunway tag-topflight tag-travel-trade-deals tag-uniworld">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Great Value Travel Deals &#8211; 15th August 2017</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/01/Travel-Trade-Deals-New.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Great Value Travel Deals &#8211; 15th August 2017</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/c88af5f0a36c93b11983a5cae114d905?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c88af5f0a36c93b11983a5cae114d905?s=240&amp;d=blank&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/sarahslatterytravel/" title="Posts by Sarah Slattery" rel="author">Sarah Slattery</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-08-15" pubdate>August 15, 2017</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p><strong>Sarah Slattery compiles a list of the top Travel Deals from trade partners, including airlines’ seat sales, special offers from tour operators, hotel deals from bed banks, and the latest cruise deals. </strong></p>
<p><strong>BookaBed</strong> is offering an exclusive shopping trip to New York from €649 on 9th November. Price includes direct flights with Aer Lingus, a three-night stay in the Wyndham New Yorker, free second bag on the return sector, and a 20% discount card for Macy’s. Free second bag and Macy’s discount promotion is valid for departures from 1st October &#8211; 21st December.</p>
<p><strong>Falcon Holidays</strong> is offering a seven-night stay at the San Marcial Apartments, Lanzarote, from €719 on 31st December. Price includes flights, transfers and checked baggage.</p>
<p><strong>Sunway</strong> is offering a seven-night stay in the Playa Blanca Apartments, Menorca, from €399 on 24th September or €349 on 1st October. Prices include flights, transfers and checked baggage.</p>
<p><strong>Crystal Holidays</strong> is offering a seven-night stay at the Miravalli Hotel, Lake Garda, from €399 on 19th or 23rd August. Price includes flights, transfers and checked baggage.</p>
<p><strong>Thomson Cruises</strong> is offering a seven-night all-inclusive Colourful Coasts cruise onboard Thomson Dream from €979 on 19th January. Price includes flights, transfers and checked baggage.</p>
<p><strong>Royal Caribbean International</strong> is offering a seven-night Western Mediterranean cruise onboard Jewel of the Seas from €1,275 on 19th August 2018. Price includes flights from Dublin with a 30% saving, an upgrade to an ocean-view stateroom, and free wi-fi.</p>
<p><strong>Celebrity Cruises</strong> is offering a 10-night cruise onboard Celebrity Eclipse from Dublin to Iceland on 28th May for €1,699. Price includes upgrade to a balcony stateroom, a free drinks package, and onboard credit.</p>
<p><strong>Uniworld’s</strong> two for the price of one offer has been extended until 30th September. Highlights include the Bordeaux, Vineyards and Chateaux cruise from €1,399 on 13th November. Price is per person for an all-inclusive river cruise, excluding flights.</p>
<p><strong>Sunway / Norwegian Cruise Line</strong> is offering a family cruise onboard Norwegian Epic from €5,079 on 20th May. Price includes flights from Dublin and a seven-night premium all-inclusive cruise, based on two adults and two children (under 12) sharing.</p>
<p><strong>Topflight</strong> is offering a seven-night stay at the Reethi Faru Hotel, Maldives, from €1,299 for April departures. Price includes flights, speed boat transfers and a garden villa on a bed &amp; breakfast basis. Book by 30th August.</p>
<p><strong>Emirates’</strong> seat sale offers Dubai from €499, Kuala Lumpur from €561, and Shanghai from €656. Book by midnight on 22nd September for selected departures up to 20th March.</p>
																															<div id="article-ad">
												<!-- MidContent Zone (Default 29) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
											</div><!--article-ad-->
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/bookabed/" rel="tag">BookaBed</a><a href="https://www.ittn.ie/tag/celebrity-cruises/" rel="tag">Celebrity Cruises</a><a href="https://www.ittn.ie/tag/crystal-holidays/" rel="tag">Crystal Holidays</a><a href="https://www.ittn.ie/tag/falcon-holidays/" rel="tag">Falcon Holidays</a><a href="https://www.ittn.ie/tag/great-value-travel-deals/" rel="tag">Great Value Travel Deals</a><a href="https://www.ittn.ie/tag/irish-travel-trade-news/" rel="tag">Irish Travel Trade News</a><a href="https://www.ittn.ie/tag/norwegian-cruise-line/" rel="tag">Norwegian Cruise Line</a><a href="https://www.ittn.ie/tag/royal-caribbean-international/" rel="tag">Royal Caribbean International</a><a href="https://www.ittn.ie/tag/sarah-slattery/" rel="tag">Sarah Slattery</a><a href="https://www.ittn.ie/tag/sunway/" rel="tag">Sunway</a><a href="https://www.ittn.ie/tag/topflight/" rel="tag">Topflight</a><a href="https://www.ittn.ie/tag/travel-trade-deals/" rel="tag">Travel Trade Deals</a><a href="https://www.ittn.ie/tag/uniworld/" rel="tag">Uniworld</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/great-value-travel-deals-15th-august-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41745' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f542b0f9ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-08-15" pubdate>August 15, 2017</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/c88af5f0a36c93b11983a5cae114d905?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c88af5f0a36c93b11983a5cae114d905?s=240&amp;d=blank&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/sarahslatterytravel/" title="Posts by Sarah Slattery" rel="author">Sarah Slattery</a></span>
										</span>
																																<p class="author-desc left">Sarah Slattery has been in the travel industry for the past 24 years, initially as a sales consultant and progressed to sales and marketing director of Skytours. Sarah’s experience and knowledge led to a regular slot on TV3 as the travel expert on the Morning Show. She has her own blog <a href="http://www.thetravelexpert.ie">www.thetravelexpert.ie</a> which offers advice on destinations and the best travel deals.</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/bookabed/" rel="tag">BookaBed</a><a href="https://www.ittn.ie/tag/celebrity-cruises/" rel="tag">Celebrity Cruises</a><a href="https://www.ittn.ie/tag/crystal-holidays/" rel="tag">Crystal Holidays</a><a href="https://www.ittn.ie/tag/falcon-holidays/" rel="tag">Falcon Holidays</a><a href="https://www.ittn.ie/tag/great-value-travel-deals/" rel="tag">Great Value Travel Deals</a><a href="https://www.ittn.ie/tag/irish-travel-trade-news/" rel="tag">Irish Travel Trade News</a><a href="https://www.ittn.ie/tag/norwegian-cruise-line/" rel="tag">Norwegian Cruise Line</a><a href="https://www.ittn.ie/tag/royal-caribbean-international/" rel="tag">Royal Caribbean International</a><a href="https://www.ittn.ie/tag/sarah-slattery/" rel="tag">Sarah Slattery</a><a href="https://www.ittn.ie/tag/sunway/" rel="tag">Sunway</a><a href="https://www.ittn.ie/tag/topflight/" rel="tag">Topflight</a><a href="https://www.ittn.ie/tag/travel-trade-deals/" rel="tag">Travel Trade Deals</a><a href="https://www.ittn.ie/tag/uniworld/" rel="tag">Uniworld</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in News</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/car/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Dublin-Airport-Vibrant-Irish-Light-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Vibrant Irish Light, between Dublin Airport Terminals 1 and 2, is complemented with the poem, Swanlight, by the late Irish poet and philosopher, John O’Donohue" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Dublin-Airport-Vibrant-Irish-Light-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Dublin-Airport-Vibrant-Irish-Light-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/Dublin-Airport-Vibrant-Irish-Light-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>CAR Revokes Travel Agent Licence of Bookandgo.ie</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/car/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/car/&amp;t=CAR Revokes Travel Agent Licence of Bookandgo.ie', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=CAR Revokes Travel Agent Licence of Bookandgo.ie -&amp;url=https://www.ittn.ie/news/car/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/car//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/job-opportunities-turkish-airlines-g-adventures/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Job Opportunities" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Job Opportunities with Turkish Airlines and G Adventures</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/job-opportunities-turkish-airlines-g-adventures/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/job-opportunities-turkish-airlines-g-adventures/&amp;t=Job Opportunities with Turkish Airlines and G Adventures', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Job Opportunities with Turkish Airlines and G Adventures -&amp;url=https://www.ittn.ie/news/job-opportunities-turkish-airlines-g-adventures/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/job-opportunities-turkish-airlines-g-adventures//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/book-win-air-france-klm-delta/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Air-France-KLM-Delta-Promotion-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Air France-KLM + Delta Promotion" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Air-France-KLM-Delta-Promotion-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Air-France-KLM-Delta-Promotion-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Air-France-KLM-Delta-Promotion-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Air-France-KLM-Delta-Promotion-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Air-France-KLM-Delta-Promotion.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Book and Win with Air France, KLM and Delta August Promotion</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/book-win-air-france-klm-delta/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/book-win-air-france-klm-delta/&amp;t=Book and Win with Air France, KLM and Delta August Promotion', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Book and Win with Air France, KLM and Delta August Promotion -&amp;url=https://www.ittn.ie/news/book-win-air-france-klm-delta/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/book-win-air-france-klm-delta//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/insight-vacations-launches-2018-north-america-brochure/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/IMG_4217-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_4217" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/IMG_4217-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/IMG_4217-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/IMG_4217-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Insight Vacations Launches 2018 North America Brochure</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Ian Bloomfield</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/insight-vacations-launches-2018-north-america-brochure/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/insight-vacations-launches-2018-north-america-brochure/&amp;t=Insight Vacations Launches 2018 North America Brochure', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Insight Vacations Launches 2018 North America Brochure -&amp;url=https://www.ittn.ie/news/insight-vacations-launches-2018-north-america-brochure/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/insight-vacations-launches-2018-north-america-brochure//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/aer-lingus-4/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/New-AerLingus-A330-St-Carthage5-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="New AerLingus A330 St Carthage5" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/New-AerLingus-A330-St-Carthage5-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/New-AerLingus-A330-St-Carthage5-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/05/New-AerLingus-A330-St-Carthage5-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Aer Lingus Launches Winter Schedule with 300,000 Additional Seats</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/aer-lingus-4/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aer-lingus-4/&amp;t=Aer Lingus Launches Winter Schedule with 300,000 Additional Seats', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Aer Lingus Launches Winter Schedule with 300,000 Additional Seats -&amp;url=https://www.ittn.ie/news/aer-lingus-4/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/aer-lingus-4//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/join-turkish-airlines/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/07/Turkish_Airlines_Phuket-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="300th flight destination of Turkish Airlines is Phuket. (PRNewsfoto/Turkish Airlines)" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/07/Turkish_Airlines_Phuket-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/07/Turkish_Airlines_Phuket-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/07/Turkish_Airlines_Phuket-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Join Turkish Airlines in Discovering Amazing Thailand</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/join-turkish-airlines/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/join-turkish-airlines/&amp;t=Join Turkish Airlines in Discovering Amazing Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Join Turkish Airlines in Discovering Amazing Thailand -&amp;url=https://www.ittn.ie/news/join-turkish-airlines/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/join-turkish-airlines//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/travel-trade-job-opportunities-dublin/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Job Opportunities" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Job-Opportunities.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Travel Trade Job Opportunities in Dublin</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/travel-trade-job-opportunities-dublin/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/travel-trade-job-opportunities-dublin/&amp;t=Travel Trade Job Opportunities in Dublin', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Travel Trade Job Opportunities in Dublin -&amp;url=https://www.ittn.ie/news/travel-trade-job-opportunities-dublin/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/travel-trade-job-opportunities-dublin//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/itaa-advises-irish-holidaymakers-book-now-2018/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/ITAA-Cormac-Meehan-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="ITAA Cormac Meehan" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/ITAA-Cormac-Meehan-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/ITAA-Cormac-Meehan-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/ITAA-Cormac-Meehan-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/ITAA-Cormac-Meehan-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/04/ITAA-Cormac-Meehan.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>ITAA Advises Irish Holidaymakers to Book Now for 2018</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/itaa-advises-irish-holidaymakers-book-now-2018/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/itaa-advises-irish-holidaymakers-book-now-2018/&amp;t=ITAA Advises Irish Holidaymakers to Book Now for 2018', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=ITAA Advises Irish Holidaymakers to Book Now for 2018 -&amp;url=https://www.ittn.ie/news/itaa-advises-irish-holidaymakers-book-now-2018/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/itaa-advises-irish-holidaymakers-book-now-2018//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/average-emergency-medical-assistance-claim-e4000/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Allianz-Emergency-Medical-Assistance-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Allianz Emergency Medical Assistance" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Allianz-Emergency-Medical-Assistance-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Allianz-Emergency-Medical-Assistance-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Allianz-Emergency-Medical-Assistance-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Allianz-Emergency-Medical-Assistance-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/08/Allianz-Emergency-Medical-Assistance.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Average Emergency Medical Assistance Claim Over €4,000</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">August 15, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/average-emergency-medical-assistance-claim-e4000/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/average-emergency-medical-assistance-claim-e4000/&amp;t=Average Emergency Medical Assistance Claim Over €4,000', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Average Emergency Medical Assistance Claim Over €4,000 -&amp;url=https://www.ittn.ie/news/average-emergency-medical-assistance-claim-e4000/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/average-emergency-medical-assistance-claim-e4000//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<!-- Sidebar Zone 1 (Default 31) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=31");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Subscribe</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="mailto:Michael.flood@advantagegroup.ie"><img  src="https://ittnweb-443b.kxcdn.com/images/sub.png" /></a></div>
		</div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/C9T_hburFFc" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-27" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>The 25th Irish Travel Trade Awards</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/QdkuaBUQo4Q" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-17" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>IRISH TRAVEL TRADE MAGAZINE ONLINE</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><table width="300" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="150"><a href="http://e.issuu.com/embed.html#15459304/48559883" target="_blank"><img class="alignleft size-full wp-image-30736" src="https://ittnweb-443b.kxcdn.com/images/magleft.jpg" alt="magleft" width="150" height="185" /></a></td>
    <td width="150"><a href="http://e.issuu.com/embed.html#15459304/48559758" target="_blank"><img class="alignleft size-full wp-image-30737" src="https://ittnweb-443b.kxcdn.com/images/magright.jpg" alt="magright" width="150" height="185" /></a></td>
  </tr>
</table></div>
		</div></div>			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<!-- Footer Zone (Default 30) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=30");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2016 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/join-turkish-airlines/" rel="prev">Join Turkish Airlines in Discovering Amazing Thailand</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/aer-lingus-4/" rel="next">Aer Lingus Launches Winter Schedule with 300,000 Additional Seats</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->



<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=49dc54e612d2b949c53ca8bd14bc957b'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/scripts.js?ver=49dc54e612d2b949c53ca8bd14bc957b'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js?ver=49dc54e612d2b949c53ca8bd14bc957b'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js?ver=49dc54e612d2b949c53ca8bd14bc957b'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/retina.js?ver=49dc54e612d2b949c53ca8bd14bc957b'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/wp-embed.min.js?ver=49dc54e612d2b949c53ca8bd14bc957b'></script>

</body>
</html>