<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Great Value Travel Deals - 28th March 2017</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" />
<link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" />

<meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/12/fZE9cb1450123435.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Sarah Slattery compiles a list of the top Travel Deals from trade partners, including airlines’ seat sales, special offers from tour operators, hotel deals from bed banks, and the latest cruise deals. BookaBed is offering 10% off Disney Area Executive, Executive Plus and Platinum homes. Prices for four-bedroom villas in Orlando with a private pool, [&hellip;]" />
<link rel="author" href=""/>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sarah Slattery compiles a list for ITTN of the top Travel Deals, including special offers from airlines, tour operators, hotels and cruise lines"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.ittn.ie/news/great-value-travel-deals-28th-march-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Great Value Travel Deals - 28th March 2017" />
<meta property="og:description" content="Sarah Slattery compiles a list for ITTN of the top Travel Deals, including special offers from airlines, tour operators, hotels and cruise lines" />
<meta property="og:url" content="https://www.ittn.ie/news/great-value-travel-deals-28th-march-2017/" />
<meta property="og:site_name" content="ITTN" />
<meta property="article:tag" content="Aer Lingus" />
<meta property="article:tag" content="BookaBed" />
<meta property="article:tag" content="Celebrity Cruises" />
<meta property="article:tag" content="Club Med" />
<meta property="article:tag" content="croatia tours" />
<meta property="article:tag" content="emirates" />
<meta property="article:tag" content="Falcon Holidays" />
<meta property="article:tag" content="ITTN" />
<meta property="article:tag" content="KLM" />
<meta property="article:tag" content="Sarah Slattery" />
<meta property="article:tag" content="Sunway" />
<meta property="article:tag" content="Thomson Cruises" />
<meta property="article:tag" content="Topflight" />
<meta property="article:tag" content="travel deals" />
<meta property="article:tag" content="Travel Trade Deals" />
<meta property="article:tag" content="Uniworld" />
<meta property="article:tag" content="Wendy Wu Tours" />
<meta property="article:tag" content="Wow Air" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-28T02:40:02+00:00" />
<meta property="article:modified_time" content="2017-03-28T09:43:07+00:00" />
<meta property="og:updated_time" content="2017-03-28T09:43:07+00:00" />
<meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/12/fZE9cb1450123435.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sarah Slattery compiles a list for ITTN of the top Travel Deals, including special offers from airlines, tour operators, hotels and cruise lines" />
<meta name="twitter:title" content="Great Value Travel Deals - 28th March 2017" />
<meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/12/fZE9cb1450123435.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Great Value Travel Deals &#8211; 28th March 2017 Comments Feed" href="https://www.ittn.ie/news/great-value-travel-deals-28th-march-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ittnweb-443b.kxcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/style.css?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/reset.css?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/media-queries.css?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ittn.ie/?p=38735' />
<link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fgreat-value-travel-deals-28th-march-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fgreat-value-travel-deals-28th-march-2017%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

</head>

<body class="single single-post postid-38735 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div id="mobile-menu-wrap" class="left relative">
											<i class="fa fa-bars fa-3"></i>
											<div id="mobile-nav">
												<div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option>
<option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option>
<option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN	<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option>
	<option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option>
	<option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option>
	<option value="https://www.ittn.ie/awards-2016/" id="menu-item-33378">-Awards 2016</option>
	<option value="https://www.ittn.ie/itt-awards/" id="menu-item-25687">-Awards 2015</option>
	<option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option>
	<option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option>
	<option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option>
</option>
<option value="https://www.ittn.ie/photo-competition/" id="menu-item-26774">Photo Competition	<option value="https://www.ittn.ie/photo-competition-entry-form/" id="menu-item-33256">-Photo Competition Entry Form</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option>
</option>
<option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option>
</select></div>											</div><!--mobile-nav-->
										</div><!--mobile-menu-wrap-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33378"><a href="https://www.ittn.ie/awards-2016/">Awards 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25687"><a href="https://www.ittn.ie/itt-awards/">Awards 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26774"><a href="https://www.ittn.ie/photo-competition/">Photo Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.ittn.ie/photo-competition-entry-form/">Photo Competition Entry Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="https://www.ittn.ie/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://www.ittn.ie/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<!-- Leader Zone (Default 28) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=28");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
												
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/great-value-travel-deals-28th-march-2017/&amp;t=Great Value Travel Deals &#8211; 28th March 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Great Value Travel Deals &#8211; 28th March 2017&amp;url=https://www.ittn.ie/news/great-value-travel-deals-28th-march-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/great-value-travel-deals-28th-march-2017/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/12/fZE9cb1450123435.jpg&amp;description=Great Value Travel Deals &#8211; 28th March 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/great-value-travel-deals-28th-march-2017/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://www.ittn.ie/news/great-value-travel-deals-28th-march-2017/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-38735 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-traveldirectory tag-aer-lingus tag-bookabed tag-celebrity-cruises tag-club-med tag-croatia-tours tag-emirates tag-falcon-holidays tag-ittn tag-klm tag-sarah-slattery tag-sunway tag-thomson-cruises tag-topflight tag-travel-deals tag-travel-trade-deals tag-uniworld tag-wendy-wu-tours tag-wow-air">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Great Value Travel Deals &#8211; 28th March 2017</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/12/fZE9cb1450123435.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Great Value Travel Deals &#8211; 28th March 2017</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/c88af5f0a36c93b11983a5cae114d905?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c88af5f0a36c93b11983a5cae114d905?s=240&amp;d=blank&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/sarahslatterytravel/" title="Posts by Sarah Slattery" rel="author">Sarah Slattery</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-03-28" pubdate>March 28, 2017</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p><strong>Sarah Slattery compiles a list of the top Travel Deals from trade partners, including airlines’ seat sales, special offers from tour operators, hotel deals from bed banks, and the latest cruise deals. </strong></p>
<p><strong>BookaBed</strong> is offering 10% off Disney Area Executive, Executive Plus and Platinum homes. Prices for four-bedroom villas in Orlando with a private pool, from €17 per person per day, include welcome pack on arrival. Book by 31st March for travel from 12th April &#8211; 15th August.</p>
<p><strong>Sunway’s</strong> late deals to Gran Canaria include the Monde Verde Apartments from €349 and the Puerto Plata from €379. Prices include flights, transfers and checked baggage for seven nights, departing from Cork.</p>
<p><strong>Falcon Holidays</strong> is offering seven nights in the Revoli Apartments, Gran Canaria, from €1,169 for two adults and one child and €1,499 for two adults and two children. Prices include flights, transfers and checked baggage, departing 15th June.</p>
<p><strong>Falcon Holidays</strong> is offering €1,000 off all Jamaica and Mexico bookings. Apply code LH100 when booking.</p>
<p><strong>Topflight’s</strong> five-day sale includes seven nights in the 4-star Madison Apartments, Cattolica, from €557 on 1st July. Price includes flights, transfers and checked baggage, based on four sharing.</p>
<p><strong>Croatia Tours</strong> is offering a seven-night Easter stay in the 5-star Hotel Croatia from €523 on 14th April. Price includes flights, transfers and checked baggage.</p>
<p><strong>Sunway</strong> is offering a seven-night Greek Isles cruise onboard Royal Caribbean International’s Rhapsody of the Seas with a two-night pre-cruise stay in Venice from €979, departing on 27th September. Price includes flights from Dublin.</p>
<p><strong>Club Med </strong>is offering seven nights in La Palmyre Atlantique, France, from €3,340 on 22nd June, based on two adults and two children under six. Price includes flights, transfers, baggage and accommodation on an all-inclusive basis.</p>
<p><strong>Thomson Cruises</strong> is offering a seven-night cruise onboard Thomson Majesty from €909 on 7th April. Price includes flights, transfers, baggage and cruise on a full-board basis.</p>
<p><strong>Celebrity Cruises</strong> is offering a nine-night Western Caribbean Cruise on 26th January 2018 from €2,039. Price includes flights from Dublin, free drinks package and choice of either $300 onboard spend, free gratuities or free wi-fi.</p>
<p><strong>Uniworld</strong> is offering an eight-day fully inclusive Bordeaux, Vineyards and Chateau cruise from €2,799 on 9th July. Price includes all meals and drinks onboard, excursions, transfers and a free room upgrade. Flights excluded.</p>
<p><strong>Wendy Wu Tours</strong> is offering no single supplements on In Pursuit of Pandas and Vietnam at a Glance tours.</p>
<p><strong>KLM</strong> is offering Las Vegas from €355, Panama from €428, and Havana from €628. Prices are return including taxes. Book by 28th March.</p>
<p><strong>Emirates’</strong> seat sale includes Dubai from €469, Bangkok from €599, Cape Town from €752, and Sydney from €1,081. Prices are return including taxes. Book by 7th April for selected departures up to 1st March 2018.</p>
<p><strong>Wow Air</strong> is offering flights from Dublin and Cork to Chicago via Reykjavik, with prices from €139 one-way including taxes.</p>
<p><strong>Aer Lingus</strong> is offering city breaks to Europe from €24.99 one way. Highlights include London from €24.99 and Amsterdam from €29.99. Book by 3rd April for selected departures from 1st May &#8211; 15th June.</p>
																															<div id="article-ad">
												<!-- MidContent Zone (Default 29) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
											</div><!--article-ad-->
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/aer-lingus/" rel="tag">Aer Lingus</a><a href="https://www.ittn.ie/tag/bookabed/" rel="tag">BookaBed</a><a href="https://www.ittn.ie/tag/celebrity-cruises/" rel="tag">Celebrity Cruises</a><a href="https://www.ittn.ie/tag/club-med/" rel="tag">Club Med</a><a href="https://www.ittn.ie/tag/croatia-tours/" rel="tag">croatia tours</a><a href="https://www.ittn.ie/tag/emirates/" rel="tag">emirates</a><a href="https://www.ittn.ie/tag/falcon-holidays/" rel="tag">Falcon Holidays</a><a href="https://www.ittn.ie/tag/ittn/" rel="tag">ITTN</a><a href="https://www.ittn.ie/tag/klm/" rel="tag">KLM</a><a href="https://www.ittn.ie/tag/sarah-slattery/" rel="tag">Sarah Slattery</a><a href="https://www.ittn.ie/tag/sunway/" rel="tag">Sunway</a><a href="https://www.ittn.ie/tag/thomson-cruises/" rel="tag">Thomson Cruises</a><a href="https://www.ittn.ie/tag/topflight/" rel="tag">Topflight</a><a href="https://www.ittn.ie/tag/travel-deals/" rel="tag">travel deals</a><a href="https://www.ittn.ie/tag/travel-trade-deals/" rel="tag">Travel Trade Deals</a><a href="https://www.ittn.ie/tag/uniworld/" rel="tag">Uniworld</a><a href="https://www.ittn.ie/tag/wendy-wu-tours/" rel="tag">Wendy Wu Tours</a><a href="https://www.ittn.ie/tag/wow-air/" rel="tag">Wow Air</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/great-value-travel-deals-28th-march-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38735' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="01e791494b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-03-28" pubdate>March 28, 2017</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/c88af5f0a36c93b11983a5cae114d905?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c88af5f0a36c93b11983a5cae114d905?s=240&amp;d=blank&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/sarahslatterytravel/" title="Posts by Sarah Slattery" rel="author">Sarah Slattery</a></span>
										</span>
																																<p class="author-desc left">Sarah Slattery has been in the travel industry for the past 24 years, initially as a sales consultant and progressed to sales and marketing director of Skytours. Sarah’s experience and knowledge led to a regular slot on TV3 as the travel expert on the Morning Show. She has her own blog <a href="http://www.thetravelexpert.ie">www.thetravelexpert.ie</a> which offers advice on destinations and the best travel deals.</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/aer-lingus/" rel="tag">Aer Lingus</a><a href="https://www.ittn.ie/tag/bookabed/" rel="tag">BookaBed</a><a href="https://www.ittn.ie/tag/celebrity-cruises/" rel="tag">Celebrity Cruises</a><a href="https://www.ittn.ie/tag/club-med/" rel="tag">Club Med</a><a href="https://www.ittn.ie/tag/croatia-tours/" rel="tag">croatia tours</a><a href="https://www.ittn.ie/tag/emirates/" rel="tag">emirates</a><a href="https://www.ittn.ie/tag/falcon-holidays/" rel="tag">Falcon Holidays</a><a href="https://www.ittn.ie/tag/ittn/" rel="tag">ITTN</a><a href="https://www.ittn.ie/tag/klm/" rel="tag">KLM</a><a href="https://www.ittn.ie/tag/sarah-slattery/" rel="tag">Sarah Slattery</a><a href="https://www.ittn.ie/tag/sunway/" rel="tag">Sunway</a><a href="https://www.ittn.ie/tag/thomson-cruises/" rel="tag">Thomson Cruises</a><a href="https://www.ittn.ie/tag/topflight/" rel="tag">Topflight</a><a href="https://www.ittn.ie/tag/travel-deals/" rel="tag">travel deals</a><a href="https://www.ittn.ie/tag/travel-trade-deals/" rel="tag">Travel Trade Deals</a><a href="https://www.ittn.ie/tag/uniworld/" rel="tag">Uniworld</a><a href="https://www.ittn.ie/tag/wendy-wu-tours/" rel="tag">Wendy Wu Tours</a><a href="https://www.ittn.ie/tag/wow-air/" rel="tag">Wow Air</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in News</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/turkish-airlines-to-north-cyprus/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_3472-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_3472" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_3472-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_3472-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_3472-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Turkish Airlines and Partners Promote North Cyprus</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/turkish-airlines-to-north-cyprus/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/turkish-airlines-to-north-cyprus/&amp;t=Turkish Airlines and Partners Promote North Cyprus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Turkish Airlines and Partners Promote North Cyprus -&amp;url=https://www.ittn.ie/news/turkish-airlines-to-north-cyprus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/turkish-airlines-to-north-cyprus//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/irish-travel-industry-trade-show/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/TC-Fota-7-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Lorraine Quinn, Celebrity Cruises, meets Lisa Brennan" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/TC-Fota-7-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/TC-Fota-7-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Ian Wins Paradores Prize at Irish Travel Industry Trade Show</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/irish-travel-industry-trade-show/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/irish-travel-industry-trade-show/&amp;t=Ian Wins Paradores Prize at Irish Travel Industry Trade Show', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Ian Wins Paradores Prize at Irish Travel Industry Trade Show -&amp;url=https://www.ittn.ie/news/irish-travel-industry-trade-show/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/irish-travel-industry-trade-show//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/shannon-airport-sponsors-tigs-at-portmarnock-links/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_3531-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_3531" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_3531-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_3531-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_3531-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Shannon Airport Sponsors TIGS at Portmarnock Links</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/shannon-airport-sponsors-tigs-at-portmarnock-links/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/shannon-airport-sponsors-tigs-at-portmarnock-links/&amp;t=Shannon Airport Sponsors TIGS at Portmarnock Links', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Shannon Airport Sponsors TIGS at Portmarnock Links -&amp;url=https://www.ittn.ie/news/shannon-airport-sponsors-tigs-at-portmarnock-links/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/shannon-airport-sponsors-tigs-at-portmarnock-links//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/portugal-shows-growth-in-irish-visitors/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/1-IMG_2212-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="1-IMG_2212" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/1-IMG_2212-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/1-IMG_2212-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/1-IMG_2212-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Portugal Shows Growth in Irish Visitor Numbers in January</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/portugal-shows-growth-in-irish-visitors/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/portugal-shows-growth-in-irish-visitors/&amp;t=Portugal Shows Growth in Irish Visitor Numbers in January', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Portugal Shows Growth in Irish Visitor Numbers in January -&amp;url=https://www.ittn.ie/news/portugal-shows-growth-in-irish-visitors/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/portugal-shows-growth-in-irish-visitors//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/transavia/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Transavia_2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Transavia_2" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Transavia_2-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Transavia_2-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Transavia_2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>New Transavia Flights from Dublin to Munich</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/transavia/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/transavia/&amp;t=New Transavia Flights from Dublin to Munich', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=New Transavia Flights from Dublin to Munich -&amp;url=https://www.ittn.ie/news/transavia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/transavia//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/sunway-has-job-vacancies/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/08/sunway_logo_dark_bg-Hi-Res-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sunway_logo_dark_bg Hi-Res" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/08/sunway_logo_dark_bg-Hi-Res-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2016/08/sunway_logo_dark_bg-Hi-Res-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Sunway Has Job Vacancies</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/sunway-has-job-vacancies/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/sunway-has-job-vacancies/&amp;t=Sunway Has Job Vacancies', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Sunway Has Job Vacancies -&amp;url=https://www.ittn.ie/news/sunway-has-job-vacancies/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/sunway-has-job-vacancies//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/dublin-airport-2/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Dublin-Airport-Departing-Passengers-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Dublin Airport Departing Passengers" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Dublin-Airport-Departing-Passengers-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Dublin-Airport-Departing-Passengers-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/Dublin-Airport-Departing-Passengers-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Dublin Airport Named One of World’s Best Airports</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/dublin-airport-2/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/dublin-airport-2/&amp;t=Dublin Airport Named One of World’s Best Airports', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Dublin Airport Named One of World’s Best Airports -&amp;url=https://www.ittn.ie/news/dublin-airport-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/dublin-airport-2//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/dee-burdock/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_1541-e1490613981812-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_1541" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_1541-e1490613981812-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_1541-e1490613981812-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/IMG_1541-e1490613981812-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Dee Burdock Attends White House Shamrock Presentation</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 28, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/dee-burdock/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/dee-burdock/&amp;t=Dee Burdock Attends White House Shamrock Presentation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Dee Burdock Attends White House Shamrock Presentation -&amp;url=https://www.ittn.ie/news/dee-burdock/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/dee-burdock//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/38586/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/ITAA_03-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Government support needed to navigate challenges facing Irish Travel Trade
 
 
Dublin, 22nd March 2017  The Irish Travel Industry Trade Show, Ireland’s largest ever travel trade show, took place in RDS Hall 3, Dublin 4, today to a large gathering of travel professionals from across the country. The event was an opportunity for travel professionals to meet and discuss the growing challenges facing the industry. Pictured at the trade show are Pat Dawson, CEO of the ITAA and Cormac Meehan, President of the Irish Travel Agents Association (ITAA).
***NO FEE*** Photography: Conor Healy/Picture It Photography
For further information please contact:
Maree Rigney, Limelight Communications, maree.rigney@limelight.ie 01 668 0600 or 086 3587153
Kathryn Byrne, Limelight Communications, kathryn.byrne@limelight.ie  01 668 0600 or 085 233 6033" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/ITAA_03-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/ITAA_03-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2017/03/ITAA_03-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>ITAA President Calls on Minister Ross to Address Bonding and Brexit</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">March 24, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/38586/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/38586/&amp;t=ITAA President Calls on Minister Ross to Address Bonding and Brexit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=ITAA President Calls on Minister Ross to Address Bonding and Brexit -&amp;url=https://www.ittn.ie/news/38586/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/38586//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<!-- Sidebar Zone 1 (Default 31) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=31");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Subscribe</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="mailto:Michael.flood@advantagegroup.ie"><img  src="https://ittnweb-443b.kxcdn.com/images/sub.png" /></a></div>
		</div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/C9T_hburFFc" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-27" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>The 25th Irish Travel Trade Awards</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/QdkuaBUQo4Q" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-17" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>IRISH TRAVEL TRADE MAGAZINE ONLINE</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><table width="300" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="150"><a href="https://issuu.com/irishtraveltradenews/docs/ittn_september_2016" target="_blank"><img class="alignleft size-full wp-image-30736" src="https://ittnweb-443b.kxcdn.com/images/magleft.jpg" alt="magleft" width="150" height="185" /></a></td>
    <td width="150"><a href="http://issuu.com/irishtraveltradenews/docs/ittnjune2016?e=15459304/37155352" target="_blank"><img class="alignleft size-full wp-image-30737" src="https://ittnweb-443b.kxcdn.com/images/magright.jpg" alt="magright" width="150" height="185" /></a></td>
  </tr>
</table></div>
		</div></div>			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<!-- Footer Zone (Default 30) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=30");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2016 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/transavia/" rel="prev">New Transavia Flights from Dublin to Munich</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/portugal-shows-growth-in-irish-visitors/" rel="next">Portugal Shows Growth in Irish Visitor Numbers in January</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->



<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/scripts.js?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/retina.js?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0'></script>
<script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/wp-embed.min.js?ver=2f2d8b7445c855ac03d0ddf4cf47a9a0'></script>

</body>
</html>