<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel="stylesheet" href="https://www.ittn.ie/wp-content/cache/min/1/3273141bf4bd7f52104e413d55991fa8.css" data-minify="1"/><link rel="stylesheet" href="https://www.ittn.ie/wp-content/cache/min/1/1a79fff6cf0b836002cf12d5efb12db7.css" data-minify="1"/><script src="https://www.ittn.ie/wp-content/cache/min/1/99a1b7d1979ec1452c7ae4af76bac63e.js" data-minify="1"></script><script src="https://www.ittn.ie/wp-content/cache/min/1/364478efea67ed3bd3a88cfdacfd4a4c.js" data-minify="1"></script> <meta charset="UTF-8" ><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" /><title>CLIA Says Irish Cruise Market Grew 8.8% in January-September Period</title><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" /><link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" /><meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2019/01/Celebrity-Eclipse-in-Dublin-Port.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Figures released by Cruise Lines International Association (CLIA) UK &amp; Ireland show that the number of Irish travellers embarking on a cruise in the key 2018 summer period rose by 11.8% on the same period in 2017. The total number of cruises taken between January and September rose to 37,000 in 2018 from 34,000 in [&hellip;]" /><link rel="author" href=""/> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-24217449-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <script type="text/javascript">var ajaxurl='https://www.ittn.ie/wp-admin/admin-ajax.php';</script> <meta name="description" content="Figures released by Cruise Lines International Association (CLIA) UK &amp; Ireland show that the number of Irish travellers embarking on a cruise in the key 2018 summer period rose by 11.8% on the same period in 2017."/><link rel="canonical" href="https://www.ittn.ie/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CLIA Says Irish Cruise Market Grew 8.8% in January-September Period" /><meta property="og:description" content="Figures released by Cruise Lines International Association (CLIA) UK &amp; Ireland show that the number of Irish travellers embarking on a cruise in the key 2018 summer period rose by 11.8% on the same period in 2017." /><meta property="og:url" content="https://www.ittn.ie/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/" /><meta property="og:site_name" content="ITTN" /><meta property="article:tag" content="Andy Harmer" /><meta property="article:tag" content="CLIA UK &amp; Ireland" /><meta property="article:tag" content="Cruise Lines International Association" /><meta property="article:tag" content="Irish Cruise Market Grew 8.8%" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-01-17T14:57:45+00:00" /><meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2019/01/Celebrity-Eclipse-in-Dublin-Port.jpg" /><meta property="og:image:secure_url" content="https://www.ittn.ie/wp-content/uploads/2019/01/Celebrity-Eclipse-in-Dublin-Port.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Figures released by Cruise Lines International Association (CLIA) UK &amp; Ireland show that the number of Irish travellers embarking on a cruise in the key 2018 summer period rose by 11.8% on the same period in 2017." /><meta name="twitter:title" content="CLIA Says Irish Cruise Market Grew 8.8% in January-September Period" /><meta name="twitter:image" content="https://www.ittn.ie/wp-content/uploads/2019/01/Celebrity-Eclipse-in-Dublin-Port.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Irish Cruise Market Grew 8.8% in January-September Period &#8211; CLIA Comments Feed" href="https://www.ittn.ie/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ittn.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lt IE 9]><link rel='stylesheet' id='iecss-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/iecss.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' /> <script type='text/javascript'>var cnArgs={"ajaxurl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.9" /><link rel='shortlink' href='https://www.ittn.ie/?p=51500' /><link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Firish-cruise-market-grew-8-8-in-january-september-period-clia%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Firish-cruise-market-grew-8-8-in-january-september-period-clia%2F&#038;format=xml" /><style type='text/css'>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</style><style type="text/css">@media screen and (max-width: 479px){.social-bottom{margin-bottom:44px}}</style><style type="text/css"></style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url("https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style></head><body class="post-template-default single single-post postid-51500 single-format-standard custom-background cookies-not-set"><div id="site"> <header><div id="nav-wrap" class="left relative"><div class="content-out"><div class="content-in"><div id="nav-contain" class="left"><div id="nav-contain-out"><div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a></div><div id="nav-contain-in"><div id="main-nav-out"><div id="main-nav-in"> <nav><div id="mobile-menu-wrap" class="left relative"> <i class="fa fa-bars fa-3"></i><div id="mobile-nav"><div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option><option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option><option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option><option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option><option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option><option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50603">-Irish Travel Trade Magazine Online</option><option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option><option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option><option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option></option><option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47315">Photo Competition<option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47314">-2018 ITTN + Emirates Travel Photographer of the Year</option><option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option><option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option></option><option value="https://www.ittn.ie/awards/" id="menu-item-40281">2018 Awards</option><option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option><option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50604">Irish Travel Trade Magazine Online</option> </select></div></div></div><div id="nav-out"><div id="nav-in"><div class="main-nav left main-nav-contain"><div class="main-nav-in left"><div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50603"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47315"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">Photo Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47314"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">2018 ITTN + Emirates Travel Photographer of the Year</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40281"><a href="https://www.ittn.ie/awards/">2018 Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50604"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li></ul></div></div></div></div></div> </nav></div><div class="nav-spacer"></div><div id="nav-right"><div id="search-button"> <i class="fa fa-search fa-2"></i></div><div id="social-nav" class="relative"> <span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span> <span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span> <span class="plus-nav"><i class="fa fa-plus fa-2"></i></span><div id="social-dropdown"><ul class="social-drop-list relative"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><li class="fb-drop"> <i class="fa fa-facebook-square fa-2"></i><p>Facebook</p></li> </a> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><li class="twit-drop"> <i class="fa fa-twitter fa-2"></i><p>Twitter</p></li> </a> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><li class="yt-drop"> <i class="fa fa-youtube-play fa-2"></i><p>YouTube</p></li> </a> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><li class="rss-drop"> <i class="fa fa-rss fa-2"></i><p>RSS</p></li> </a></ul></div></div></div><div id="search-bar"><form method="get" id="searchform" action="https://www.ittn.ie/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div></div></div></div></div></div></div> </header><div id="head-wrap" class="left relative"><div class="head-wrap-out"><div class="head-wrap-in"><div class="content-out"><div class="content-in"><div id="leader-wrapper" class="left relative">  <script type='text/javascript'>var m3_u=(location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=28");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'><\/scr"+"ipt>");</script> </div></div></div><div class="content-out"><div class="content-in"></div></div></div></div></div><div id="content-wrapper" class="left relative social-bottom"><div class="content-out" class="relative"><div class="content-in" itemscope itemtype="http://schema.org/Article"><div id="post-social-out" class="relative"><div id="post-social-wrap"><ul class="post-social-list left relative"><li class="post-social-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/&amp;t=Irish Cruise Market Grew 8.8% in January-September Period &#8211; CLIA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></li><li class="post-social-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Irish Cruise Market Grew 8.8% in January-September Period &#8211; CLIA&amp;url=https://www.ittn.ie/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></li><li class="post-social-pin"> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/&amp;media=https://www.ittn.ie/wp-content/uploads/2019/01/Celebrity-Eclipse-in-Dublin-Port.jpg&amp;description=Irish Cruise Market Grew 8.8% in January-September Period &#8211; CLIA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></li><li class="post-social-goog"> <a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a></li><li class="post-social-comm"> <a href="https://www.ittn.ie/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a></li></ul></div><div id="post-social-in"><div id="post-content-out"><div id="post-content-in"><div id="post-content-contain" class="left relative"> <article class="post-51500 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-andy-harmer tag-clia-uk-ireland tag-cruise-lines-international-association tag-irish-cruise-market-grew-8-8"><div id="post-content-wrapper" class="relative"><div id="post-area" class="left relative"><div class="post-cat-contain left relative post-cat-mob"> <span class="img-cat left">News</span></div><h1 class="story-title entry-title" itemprop="name headline">Irish Cruise Market Grew 8.8% in January-September Period &#8211; CLIA</h1><div id="right-content" class="relative"><div id="content-area" class="left relative" itemprop="articleBody"><div id="feat-img-reg" class="relative"> <img itemprop="image" src="https://www.ittn.ie/wp-content/uploads/2019/01/Celebrity-Eclipse-in-Dublin-Port.jpg" /></div><div class="hide-title"> <span class="entry-title" itemprop="name headline">Irish Cruise Market Grew 8.8% in January-September Period &#8211; CLIA</span></div><div id="left-content-mobi"><div class="author-img left"> <img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div><div class="author-info-mob-wrap"> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span> </span><div class="post-date-wrap left relative post-date-mob"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-01-17" pubdate>January 17, 2019</time></span></div></div></div><p>Figures released by Cruise Lines International Association (CLIA) UK &amp; Ireland show that the number of Irish travellers embarking on a cruise in the key 2018 summer period rose by 11.8% on the same period in 2017.</p><p>The total number of cruises taken between January and September rose to 37,000 in 2018 from 34,000 in the same period in 2017 (an increase of 8.8%) and 31,000 in 2016. Full-year figures for 2018 will be announced in the spring.</p><p>The Western/Central Mediterranean remains the most popular destination for a cruise, followed by the Caribbean.</p><div id="attachment_44014" style="width: 410px" class="wp-caption aligncenter"><img class="wp-image-44014" src="http://www.ittn.ie/wp-content/uploads/2017/11/Industry-Summit-4-300x247.jpg" alt="" width="400" height="330" srcset="https://www.ittn.ie/wp-content/uploads/2017/11/Industry-Summit-4-300x247.jpg 300w, https://www.ittn.ie/wp-content/uploads/2017/11/Industry-Summit-4-768x633.jpg 768w, https://www.ittn.ie/wp-content/uploads/2017/11/Industry-Summit-4.jpg 850w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Andy Harmer, Director, CLIA UK &amp; Ireland</p></div><p>Andy Harmer, Director, CLIA UK &amp; Ireland, said: “These figures bear testament to Ireland’s rapidly expanding cruise market and it’s fantastic to see that more Irish travellers are choosing to cruise for their holiday.</p><p>“2019 is an exciting time for the cruise industry, with 24 new ships being delivered for ocean and river cruise lines and many existing ships being renovated and refurbished to a standard that rivals even the finest land-based hotels. Never before has there been so much choice for customers in terms of style of ship, itinerary and onboard experiences.</p><p>“It is also an exciting and busy year for Irish ports, with cruise ships scheduled to dock across the country over 400 times in 2019. Celebrity Cruises and Princess Cruises will both have ships sailing roundtrip from Dublin over the coming year, which will see over 27,000 guests embarking and debarking in the city during eight journeys.</p><p>“Last year, Belfast welcomed a record 189,000 cruise visitors during the season and the outlook for 2019 looks even brighter. The city can expect to see the total number of times cruise ships dock in the city to surpass last year’s total of 115.”</p><div id="article-ad">  <script type='text/javascript'>var m3_u=(location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=29");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'><\/scr"+"ipt>");</script> </div><div class="post-tags post-tags-mobi"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/andy-harmer/" rel="tag">Andy Harmer</a><a href="https://www.ittn.ie/tag/clia-uk-ireland/" rel="tag">CLIA UK &amp; Ireland</a><a href="https://www.ittn.ie/tag/cruise-lines-international-association/" rel="tag">Cruise Lines International Association</a><a href="https://www.ittn.ie/tag/irish-cruise-market-grew-8-8/" rel="tag">Irish Cruise Market Grew 8.8%</a></span></div></div><div id="comments-button" class="left relative comment-click"> <span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span></div><!-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/irish-cruise-market-grew-8-8-in-january-september-period-clia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51500' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d5c528d81" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p></form></div></div></div><div id="left-content" class="left relative"><div class="post-cat-contain left relative"> <span class="img-cat left">News</span></div><div class="post-date-wrap left relative post-date-reg"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-01-17" pubdate>January 17, 2019</time></span></div><div class="author-info-wrap left relative"><div class="author-img left"> <img alt='' src='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/339c60f45efa9c5d65aed85b9504c597?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/neilscalmount/" title="Posts by Neil Steedman" rel="author">Neil Steedman</a></span> </span><p class="author-desc left">NEIL STEEDMAN has been a trade journalist, copywriter, editor and proofreader for 52 years, and News &amp; Features Editor for ‘Irish Travel Trade News’ for the past 42 years.</p></div><div class="post-tags"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/andy-harmer/" rel="tag">Andy Harmer</a><a href="https://www.ittn.ie/tag/clia-uk-ireland/" rel="tag">CLIA UK &amp; Ireland</a><a href="https://www.ittn.ie/tag/cruise-lines-international-association/" rel="tag">Cruise Lines International Association</a><a href="https://www.ittn.ie/tag/irish-cruise-market-grew-8-8/" rel="tag">Irish Cruise Market Grew 8.8%</a></span></div></div></div></div> </article><div id="post-latest-header" class="left relative"><h4 class="post-latest left relative">More in News</h4></div><div id="post-latest-wrap" class="left relative infinite-content"><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/car-advises-trade-on-aviation-licences-in-event-of-no-deal-brexit/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/01/No-Deal-Brexit-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/01/No-Deal-Brexit-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/01/No-Deal-Brexit-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/01/No-Deal-Brexit-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/01/No-Deal-Brexit-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/01/No-Deal-Brexit.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>CAR Advises Trade on Aviation Licences in Event of No Deal Brexit</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/car-advises-trade-on-aviation-licences-in-event-of-no-deal-brexit/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/car-advises-trade-on-aviation-licences-in-event-of-no-deal-brexit/&amp;t=CAR Advises Trade on Aviation Licences in Event of No Deal Brexit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=CAR Advises Trade on Aviation Licences in Event of No Deal Brexit -&amp;url=https://www.ittn.ie/news/car-advises-trade-on-aviation-licences-in-event-of-no-deal-brexit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/car-advises-trade-on-aviation-licences-in-event-of-no-deal-brexit//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/ryanair-holidays-is-discontinuing-its-service/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/01/RyanairHolidays-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/01/RyanairHolidays-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/01/RyanairHolidays-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/01/RyanairHolidays-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/01/RyanairHolidays-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/01/RyanairHolidays.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Ryanair Holidays is “Discontinuing” Its Service</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/ryanair-holidays-is-discontinuing-its-service/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/ryanair-holidays-is-discontinuing-its-service/&amp;t=Ryanair Holidays is “Discontinuing” Its Service', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Ryanair Holidays is “Discontinuing” Its Service -&amp;url=https://www.ittn.ie/news/ryanair-holidays-is-discontinuing-its-service/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/ryanair-holidays-is-discontinuing-its-service//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/great-value-travel-deals-17th-january-2019/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/01/TUI-Ireland-Lanzasur-Splash-Lanzarote-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/01/TUI-Ireland-Lanzasur-Splash-Lanzarote-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/01/TUI-Ireland-Lanzasur-Splash-Lanzarote-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/01/TUI-Ireland-Lanzasur-Splash-Lanzarote-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/01/TUI-Ireland-Lanzasur-Splash-Lanzarote-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/01/TUI-Ireland-Lanzasur-Splash-Lanzarote.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Great Value Travel Deals – 17th January 2019</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/great-value-travel-deals-17th-january-2019/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/great-value-travel-deals-17th-january-2019/&amp;t=Great Value Travel Deals – 17th January 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Great Value Travel Deals – 17th January 2019 -&amp;url=https://www.ittn.ie/news/great-value-travel-deals-17th-january-2019/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/great-value-travel-deals-17th-january-2019//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/shannon-airport-welcomes-opportunity-to-extend-us-preclearance-facilities/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/01/Shannon-Airport-US-Preclearance-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/01/Shannon-Airport-US-Preclearance-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/01/Shannon-Airport-US-Preclearance-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/01/Shannon-Airport-US-Preclearance-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/01/Shannon-Airport-US-Preclearance-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/01/Shannon-Airport-US-Preclearance.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Shannon Airport Welcomes Opportunity to Extend US Preclearance Facilities</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/shannon-airport-welcomes-opportunity-to-extend-us-preclearance-facilities/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/shannon-airport-welcomes-opportunity-to-extend-us-preclearance-facilities/&amp;t=Shannon Airport Welcomes Opportunity to Extend US Preclearance Facilities', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Shannon Airport Welcomes Opportunity to Extend US Preclearance Facilities -&amp;url=https://www.ittn.ie/news/shannon-airport-welcomes-opportunity-to-extend-us-preclearance-facilities/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/shannon-airport-welcomes-opportunity-to-extend-us-preclearance-facilities//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/finnair-to-fly-to-sapporo/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/06/Finnair-A350-XWB-Test-Flight-Takeoff-02_49-2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/06/Finnair-A350-XWB-Test-Flight-Takeoff-02_49-2-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/06/Finnair-A350-XWB-Test-Flight-Takeoff-02_49-2-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/06/Finnair-A350-XWB-Test-Flight-Takeoff-02_49-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Finnair to Fly to Sapporo in Japan</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/finnair-to-fly-to-sapporo/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/finnair-to-fly-to-sapporo/&amp;t=Finnair to Fly to Sapporo in Japan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Finnair to Fly to Sapporo in Japan -&amp;url=https://www.ittn.ie/news/finnair-to-fly-to-sapporo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/finnair-to-fly-to-sapporo//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/dublin-airport-sets-new-passenger-record/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/12/Dublin-Airport-Departing-Passenger-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/12/Dublin-Airport-Departing-Passenger-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/12/Dublin-Airport-Departing-Passenger-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/12/Dublin-Airport-Departing-Passenger-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Dublin Airport Sets New Passenger Record in 2018</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/dublin-airport-sets-new-passenger-record/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/dublin-airport-sets-new-passenger-record/&amp;t=Dublin Airport Sets New Passenger Record in 2018', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Dublin Airport Sets New Passenger Record in 2018 -&amp;url=https://www.ittn.ie/news/dublin-airport-sets-new-passenger-record/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/dublin-airport-sets-new-passenger-record//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/turkish-airlines-bowling-tournament-excitement-has-begun/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2016/03/Turkish-Airlines-Cork-Bowling-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2016/03/Turkish-Airlines-Cork-Bowling-1-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2016/03/Turkish-Airlines-Cork-Bowling-1-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2016/03/Turkish-Airlines-Cork-Bowling-1-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2016/03/Turkish-Airlines-Cork-Bowling-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Turkish Airlines Bowling Tournament Excitement Has Begun</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Michael Flood</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/turkish-airlines-bowling-tournament-excitement-has-begun/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/turkish-airlines-bowling-tournament-excitement-has-begun/&amp;t=Turkish Airlines Bowling Tournament Excitement Has Begun', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Turkish Airlines Bowling Tournament Excitement Has Begun -&amp;url=https://www.ittn.ie/news/turkish-airlines-bowling-tournament-excitement-has-begun/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/turkish-airlines-bowling-tournament-excitement-has-begun//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/cork-international-travel-fair-on-first-weekend-of-february/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/01/Cork-International-Travel-Fair-2019-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/01/Cork-International-Travel-Fair-2019-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/01/Cork-International-Travel-Fair-2019-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/01/Cork-International-Travel-Fair-2019-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/01/Cork-International-Travel-Fair-2019-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/01/Cork-International-Travel-Fair-2019.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Cork International Travel Fair on First Weekend of February</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/cork-international-travel-fair-on-first-weekend-of-february/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/cork-international-travel-fair-on-first-weekend-of-february/&amp;t=Cork International Travel Fair on First Weekend of February', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Cork International Travel Fair on First Weekend of February -&amp;url=https://www.ittn.ie/news/cork-international-travel-fair-on-first-weekend-of-february/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/cork-international-travel-fair-on-first-weekend-of-february//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/keith-prowse-appointed-official-irish-reseller-for-wimbledon-hospitality-packages/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/01/Keith-Prowse-Wimbledon-2019-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/01/Keith-Prowse-Wimbledon-2019-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/01/Keith-Prowse-Wimbledon-2019-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/01/Keith-Prowse-Wimbledon-2019-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/01/Keith-Prowse-Wimbledon-2019-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/01/Keith-Prowse-Wimbledon-2019.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><div class="story-contain-text"><h2>Keith Prowse Appointed Official Irish Reseller for Wimbledon Hospitality Packages</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">January 17, 2019</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/keith-prowse-appointed-official-irish-reseller-for-wimbledon-hospitality-packages/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/keith-prowse-appointed-official-irish-reseller-for-wimbledon-hospitality-packages/&amp;t=Keith Prowse Appointed Official Irish Reseller for Wimbledon Hospitality Packages', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Keith Prowse Appointed Official Irish Reseller for Wimbledon Hospitality Packages -&amp;url=https://www.ittn.ie/news/keith-prowse-appointed-official-irish-reseller-for-wimbledon-hospitality-packages/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/keith-prowse-appointed-official-irish-reseller-for-wimbledon-hospitality-packages//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div></div><div id="sidebar-contain"><div id="sidebar-scroll-wrap"> <span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span></div><div id="sidebar-mobi-tab"> <span class="mobi-tab-but">Tap</span></div><div id="sidebar-main-wrap" class="left relative"><div id="sidebar-main-ad"><div class="widget-ad left relative">  <script type='text/javascript'>var m3_u=(location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=31");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'><\/scr"+"ipt>");</script> </div></div><div id="sidebar-widget-wrap" class="left relative"><div id="sidebar-widget-in" class="left relative"><div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><a href="https://www.ittn.ie/sign-up-to-our-enewsletters/"><img class="alignleft size-full wp-image-47246" src="http://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /></a></div></div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><iframe src="https://www.youtube.com/embed/bDSnv6QEjis" frameborder="0" allowfullscreen></iframe></div></div></div></div></div></div></div> <footer id="foot-wrap" class="left relative"><div id="foot-leader" class="left relative">  <script type='text/javascript'>var m3_u=(location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=30");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'><\/scr"+"ipt>");</script> </div><div id="foot-top" class="left relative"></div><div id="foot-bottom" class="left relative"><div id="foot-copy" class="left relative"><p>Copyright © 2016 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p></div><div id="foot-soc" class="relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-yt"> <a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div> </footer></div></div></div></div></div></div></div><div id="prev-next-wrap"><div id="prev-post-wrap"><div id="prev-post-arrow" class="relative"> <i class="fa fa-angle-left fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/car-advises-trade-on-aviation-licences-in-event-of-no-deal-brexit/" rel="prev">CAR Advises Trade on Aviation Licences in Event of No Deal Brexit</a></div></div></div></div></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script src="https://www.ittn.ie/wp-content/cache/min/1/23d1de79c58a80e120f42d09f366f822.js" data-minify="1"></script><script src="https://www.ittn.ie/wp-content/cache/min/1/7b9639e17092415886121c1e90ce90c3.js" data-minify="1"></script><script src="https://www.ittn.ie/wp-content/plugins/wp-rocket/inc/front/js/LAB.2.0.3.min.js" data-no-minify="1"></script><script>$LAB.setOptions({"AlwaysPreserveOrder":true}).script("https://www.youtube.com/yts/jsbin/www-embed-player-vflNwB549/www-embed-player.js").script("https://www.youtube.com/yts/jsbin/player-vflE1ik0U/en_US/base.js");</script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1547737076 -->