<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" ><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" /><title>Norwegian Handed 11th Hour Lifeline - ITTN</title><link rel="shortcut icon" href="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/ittnlogo.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" /><link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/05/New-Norwegian.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="The Norwegian government has handed Norwegian Air an eleventh hour lifeline in its efforts to avoid bankruptcy. On Thursday, January 21, the Oslo government agreed to provide a hybrid loan to the low-cost carrier on the proviso that the airline raises at least NK4.5 billion (€436 million) and completes the restructuring that should halve its [&hellip;]" /><link rel="author" href=""/> <script data-ad-client="ca-pub-5797393446457020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <link rel="canonical" href="https://www.ittn.ie/news/norwegian-handed-11th-hour-lifeline/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Norwegian Handed 11th Hour Lifeline - ITTN" /><meta property="og:description" content="The Norwegian government has handed Norwegian Air an eleventh hour lifeline in its efforts to avoid bankruptcy. On Thursday, January 21, the Oslo government agreed to provide a hybrid loan to the low-cost carrier on the proviso that the airline raises at least NK4.5 billion (€436 million) and completes the restructuring that should halve its &hellip;" /><meta property="og:url" content="https://www.ittn.ie/news/norwegian-handed-11th-hour-lifeline/" /><meta property="og:site_name" content="ITTN" /><meta property="article:tag" content="Bankruptcy" /><meta property="article:tag" content="Featured2" /><meta property="article:tag" content="Jacob Schram" /><meta property="article:tag" content="Norwegian Air" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2021-01-21T11:44:24+00:00" /><meta property="og:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/05/New-Norwegian.jpg" /><meta property="og:image:secure_url" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/05/New-Norwegian.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Norwegian government has handed Norwegian Air an eleventh hour lifeline in its efforts to avoid bankruptcy. On Thursday, January 21, the Oslo government agreed to provide a hybrid loan to the low-cost carrier on the proviso that the airline raises at least NK4.5 billion (€436 million) and completes the restructuring that should halve its [&hellip;]" /><meta name="twitter:title" content="Norwegian Handed 11th Hour Lifeline - ITTN" /><meta name="twitter:image" content="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/05/New-Norwegian.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ittnweb-443b.kxcdn.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Norwegian Handed 11th Hour Lifeline Comments Feed" href="https://www.ittn.ie/news/norwegian-handed-11th-hour-lifeline/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='bpm-font-awesome-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/bwl-poll-manager/css/font-awesome.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bpm-tooltipster-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/bwl-poll-manager/css/tooltipster-f2df1c14bd73d1db2665e26b79b37abe.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bpm-jquery-remodal-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/bwl-poll-manager/css/jquery.remodal-6d3a0504329387c3e9d99c1d65d350a7.css' type='text/css' media='all' /><link rel='stylesheet' id='bpm-jquery-toast-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/bwl-poll-manager/css/jquery.toast.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bpm-custom-styles-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/bwl-poll-manager/css/custom-styles-9a91c6b6670e21ee31f95db7d67934bc.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bpm-rtl-support-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/bwl-poll-manager/css/rtl-support-1f1890408c5f80ca71afc2a8e61dbdcd.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://ittnweb-443b.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app-722a2d2775ee4add170f0bc83123ab25.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='iecss-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/css/iecss.css?ver=5.6' type='text/css' media='all' /> <![endif]--><link data-minify="1" rel='stylesheet' id='mvp-style-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/style-a20064d2c06e1e00758a52c42b0308a5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='reset-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/reset-d57b1e644f0004cee2227e33a200b492.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/css/media-queries-ba7f0a161f7dc082e75b77e0eb85ef33.css' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-99b8d7dad29def31668aa4f251c14485.css' type='text/css' media='all' /> <script type='text/javascript' id='cookie-notice-front-js-extra'>/* <![CDATA[ */ var cnArgs = {"ajaxUrl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","nonce":"9e0246c3af","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-content/plugins/cookie-notice/js/front.min-1.3.2.js' id='cookie-notice-front-js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery.min-3.5.1.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-3.3.2.js' id='jquery-migrate-js' defer></script> <link rel="https://api.w.org/" href="https://www.ittn.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ittn.ie/wp-json/wp/v2/posts/62286" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://www.ittn.ie/?p=62286' /><link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fnorwegian-handed-11th-hour-lifeline%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fnorwegian-handed-11th-hour-lifeline%2F&#038;format=xml" /><style type='text/css'>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</style><style type="text/css">@media screen and (max-width:479px){.social-bottom{margin-bottom:44px}}</style><style type="text/css"></style> <script type="text/javascript">var ajaxurl = 'https://www.ittn.ie/wp-admin/admin-ajax.php',
              bpm_load_icon_url = 'https://www.ittn.ie/wp-content/plugins/bwl-poll-manager/images/loader.gif',
              bpm_text_total_votes = 'Total Votes',
              bpm_text_show_result = 'Results',
              bpm_text_show_voting_panel = 'Voting Panel',
              bpm_text_poll_result = 'Poll Result',
              bpm_text_wait_msg = 'Loading ...',
              bpm_text_notification = 'Notification !',
              bpm_text_option = 'option !',
              bpm_text_options = 'options !',
              bpm_text_max_answer = 'You can choose maximum'
              bpm_text_choose_one_option = 'Please choose atleast one option!',
              bpm_notification_bgcolor = '#E43536',
              bpm_notification_textcolor = '#FFFFFF',
              bpm_modal_poll_delay = '0';</script> <style type="text/css">.result-container p.total-votes{display:none}</style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://ittnweb-443b.kxcdn.com/wp-content/uploads/2015/05/gray-bg.jpg);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style></head><body class="post-template-default single single-post postid-62286 single-format-standard custom-background cookies-not-set"><div id="site"><header><div id="nav-wrap" class="left relative"><div class="content-out"><div class="content-in"><div id="nav-contain" class="left"><div id="nav-contain-out"><div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="http://www.ittn.ie/wp-content/uploads/2021/01/ittnlogo_2.jpg" alt="ITTN" /></a></div><div id="nav-contain-in"><div id="main-nav-out"><div id="main-nav-in"><nav><div id="mobile-menu-wrap" class="left relative"> <i class="fa fa-bars fa-3"></i><div id="mobile-nav"><div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option><option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option><option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option><option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option><option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option><option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option><option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option></option><option value="https://www.ittn.ie/irelands-travel-trade-network-awards/" id="menu-item-61818">ITTN Awards<option value="https://www.ittn.ie/2019-irish-travel-trade-awards/" id="menu-item-61819">-2019 Irish Travel Trade Awards</option></option><option value="https://www.ittn.ie/ittn-photographer-of-the-year/" id="menu-item-61832">ITTN Photographer of the Year<option value="https://www.ittn.ie/2021-entries/" id="menu-item-54803">-2021 Entries</option><option value="https://www.ittn.ie/2019-entries/" id="menu-item-62180">-2019 Entries</option><option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option><option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option><option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option></option><option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option> </select></div></div></div><div id="nav-out"><div id="nav-in"><div class="main-nav left main-nav-contain"><div class="main-nav-in left"><div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61818"><a href="https://www.ittn.ie/irelands-travel-trade-network-awards/">ITTN Awards</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61819"><a href="https://www.ittn.ie/2019-irish-travel-trade-awards/">2019 Irish Travel Trade Awards</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61832"><a href="https://www.ittn.ie/ittn-photographer-of-the-year/">ITTN Photographer of the Year</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54803"><a href="https://www.ittn.ie/2021-entries/">2021 Entries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62180"><a href="https://www.ittn.ie/2019-entries/">2019 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li></ul></div></div></div></div></div></nav></div><div class="nav-spacer"></div><div id="nav-right"><div id="search-button"> <i class="fa fa-search fa-2"></i></div><div id="social-nav" class="relative"> <span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span> <span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span> <span class="plus-nav"><i class="fa fa-plus fa-2"></i></span><div id="social-dropdown"><ul class="social-drop-list relative"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><li class="fb-drop"> <i class="fa fa-facebook-square fa-2"></i><p>Facebook</p></li> </a> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><li class="twit-drop"> <i class="fa fa-twitter fa-2"></i><p>Twitter</p></li> </a> <a href="https://www.instagram.com/ittn.ie/" alt="Instagram" target="_blank"><li class="inst-drop"> <i class="fa fa-instagram fa-2"></i><p>Instagram</p></li> </a> <a href="https://www.youtube.com/channel/UCsikaeVh5hJ4RIARpVkFnog" alt="Youtube" target="_blank"><li class="yt-drop"> <i class="fa fa-youtube-play fa-2"></i><p>YouTube</p></li> </a> <a href="https://www.linkedin.com/company/irish-travel-trade-news/" alt="LinkedIn" target="_blank"><li class="link-drop"> <i class="fa fa-linkedin fa-2"></i><p>LinkedIn</p></li> </a> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><li class="rss-drop"> <i class="fa fa-rss fa-2"></i><p>RSS</p></li> </a></ul></div></div></div><div id="search-bar"><form method="get" id="searchform" action="https://www.ittn.ie/"> <input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div></div></div></div></div></div></div></div></header><div id="head-wrap" class="left relative"><div class="head-wrap-out"><div class="head-wrap-in"><div class="content-out"><div class="content-in"><div id="leader-wrapper" class="left relative"><ins data-revive-zoneid="28" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div></div><div class="content-out"><div class="content-in"></div></div></div></div></div><div id="content-wrapper" class="left relative social-bottom"><div class="content-out" class="relative"><div class="content-in" itemscope itemtype="http://schema.org/Article"><div id="post-social-out" class="relative"><div id="post-social-wrap"><ul class="post-social-list left relative"><li class="post-social-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/norwegian-handed-11th-hour-lifeline/&amp;t=Norwegian Handed 11th Hour Lifeline', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></li><li class="post-social-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Norwegian Handed 11th Hour Lifeline&amp;url=https://www.ittn.ie/news/norwegian-handed-11th-hour-lifeline/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></li><li class="post-social-pin"> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/norwegian-handed-11th-hour-lifeline/&amp;media=https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/05/New-Norwegian.jpg&amp;description=Norwegian Handed 11th Hour Lifeline', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></li><li class="post-social-goog"> <a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/norwegian-handed-11th-hour-lifeline/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a></li><li class="post-social-comm"> <a href="https://www.ittn.ie/news/norwegian-handed-11th-hour-lifeline/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a></li></ul></div><div id="post-social-in"><div id="post-content-out"><div id="post-content-in"><div id="post-content-contain" class="left relative"><article class="post-62286 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bankruptcy tag-featured2 tag-jacob-schram tag-norwegian-air"><div id="post-content-wrapper" class="relative"><div id="post-area" class="left relative"><div class="post-cat-contain left relative post-cat-mob"> <span class="img-cat left">News</span></div><h1 class="story-title entry-title" itemprop="name headline">Norwegian Handed 11th Hour Lifeline</h1><div id="right-content" class="relative"><div id="content-area" class="left relative" itemprop="articleBody"><div id="feat-img-reg" class="relative"> <img itemprop="image" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/05/New-Norwegian.jpg" /></div><div class="hide-title"> <span class="entry-title" itemprop="name headline">Norwegian Handed 11th Hour Lifeline</span></div><div id="left-content-mobi"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/2e3cceb0fc3064245022d4b867291581?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/2e3cceb0fc3064245022d4b867291581?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/2e3cceb0fc3064245022d4b867291581?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e3cceb0fc3064245022d4b867291581?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript></div><div class="author-info-mob-wrap"> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/fionndavenportittn/" title="Posts by Fionn Davenport" rel="author">Fionn Davenport</a></span> </span><div class="post-date-wrap left relative post-date-mob"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-21" pubdate>January 21, 2021</time></span></div></div></div><p>The Norwegian government has handed Norwegian Air an eleventh hour lifeline in its efforts to avoid bankruptcy.</p><p>On Thursday, January 21, the Oslo government agreed to provide a hybrid loan to the low-cost carrier on the proviso that the airline raises at least NK4.5 billion (€436 million) and completes the restructuring that should halve its debts.</p><p>The Oslo government&#8217;s decision is a reversal from autumn 2020, when it refused a bailout of the beleaguered airline, but since then Norwegian has <a href="https://www.ittn.ie/news/norwegian-cuts-long-haul-services-and-looks-for-irish-ok/">shed</a> its long-haul services.</p><p>Chief executive Jacob Schram said: “On behalf of everyone at Norwegian, I would like to sincerely thank the government for their support.</p><p>“Norwegian has been faced with a very challenging and demanding situation due to the pandemic, and the government’s support significantly increases our chances of raising new capital and getting us through the reconstruction process we are currently in.</p><p>“We still have a lot of work ahead of us, but a participation from the government underscores that we are heading in the right direction.”</p><p>The airline entered into an Irish examinership process late last year in an effort to stave off bankruptcy.</p><div id="article-ad"><ins data-revive-zoneid="29" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div class="post-tags post-tags-mobi"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/bankruptcy/" rel="tag">Bankruptcy</a><a href="https://www.ittn.ie/tag/featured2/" rel="tag">Featured2</a><a href="https://www.ittn.ie/tag/jacob-schram/" rel="tag">Jacob Schram</a><a href="https://www.ittn.ie/tag/norwegian-air/" rel="tag">Norwegian Air</a></span></div></div><div id="comments-button" class="left relative comment-click"> <span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span></div><!-comments-button--><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/norwegian-handed-11th-hour-lifeline/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62286' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4fb34e67eb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p></form></div></div></div><div id="left-content" class="left relative"><div class="post-cat-contain left relative"> <span class="img-cat left">News</span></div><div class="post-date-wrap left relative post-date-reg"> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-21" pubdate>January 21, 2021</time></span></div><div class="author-info-wrap left relative"><div class="author-img left"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/2e3cceb0fc3064245022d4b867291581?s=120&#038;d=blank&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/2e3cceb0fc3064245022d4b867291581?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/2e3cceb0fc3064245022d4b867291581?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e3cceb0fc3064245022d4b867291581?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript></div> <span class="vcard author"> <span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/fionndavenportittn/" title="Posts by Fionn Davenport" rel="author">Fionn Davenport</a></span> </span><p class="author-desc left"></p></div><div class="post-tags"> <span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/bankruptcy/" rel="tag">Bankruptcy</a><a href="https://www.ittn.ie/tag/featured2/" rel="tag">Featured2</a><a href="https://www.ittn.ie/tag/jacob-schram/" rel="tag">Jacob Schram</a><a href="https://www.ittn.ie/tag/norwegian-air/" rel="tag">Norwegian Air</a></span></div></div></div></div></article><div id="post-latest-header" class="left relative"><h4 class="post-latest left relative">More in News</h4></div><div id="post-latest-wrap" class="left relative infinite-content"><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/more-over-60s-good-news-from-the-travel-department/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="199" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/travel-department-400x199.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="400" height="199" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/travel-department-400x199.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" /></noscript></div><div class="story-contain-text"><h2>More Over 60’s Good News From Travel Department</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 21, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/more-over-60s-good-news-from-the-travel-department/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/more-over-60s-good-news-from-the-travel-department/&amp;t=More Over 60’s Good News From Travel Department', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=More Over 60’s Good News From Travel Department -&amp;url=https://www.ittn.ie/news/more-over-60s-good-news-from-the-travel-department/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/more-over-60s-good-news-from-the-travel-department//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/qatar-ties-with-iberia/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Qatar-Iberia-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Qatar-Iberia-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Qatar-Iberia-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Qatar-Iberia-500x300.jpg 500w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Qatar-Iberia-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Qatar-Iberia-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Qatar-Iberia-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Qatar-Iberia-500x300.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Qatar Codeshares With Iberia</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 21, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/qatar-ties-with-iberia/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/qatar-ties-with-iberia/&amp;t=Qatar Codeshares With Iberia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Qatar Codeshares With Iberia -&amp;url=https://www.ittn.ie/news/qatar-ties-with-iberia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/qatar-ties-with-iberia//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/celebrity-cruises-announces-2022-23-caribbean-programme/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/09/200922-063935-CelebrityApex-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/09/200922-063935-CelebrityApex-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/09/200922-063935-CelebrityApex-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/09/200922-063935-CelebrityApex-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/09/200922-063935-CelebrityApex-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/09/200922-063935-CelebrityApex-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/09/200922-063935-CelebrityApex-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2020/09/200922-063935-CelebrityApex-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Celebrity Cruises Announces 2022-23 Caribbean Programme</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 21, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/celebrity-cruises-announces-2022-23-caribbean-programme/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/celebrity-cruises-announces-2022-23-caribbean-programme/&amp;t=Celebrity Cruises Announces 2022-23 Caribbean Programme', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Celebrity Cruises Announces 2022-23 Caribbean Programme -&amp;url=https://www.ittn.ie/news/celebrity-cruises-announces-2022-23-caribbean-programme/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/celebrity-cruises-announces-2022-23-caribbean-programme//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/wttc-predicts-return-of-100-million-tourism-jobs-in-2021/" rel="bookmark"><div class="story-contain-img left"> <img width="227" height="225" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2012/11/WTTC-Logo.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="WTTC Logo" loading="lazy" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2012/11/WTTC-Logo.jpg 227w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2012/11/WTTC-Logo-150x150.jpg 150w" data-lazy-sizes="(max-width: 227px) 100vw, 227px" /><noscript><img width="227" height="225" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2012/11/WTTC-Logo.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="WTTC Logo" loading="lazy" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2012/11/WTTC-Logo.jpg 227w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2012/11/WTTC-Logo-150x150.jpg 150w" sizes="(max-width: 227px) 100vw, 227px" /></noscript></div><div class="story-contain-text"><h2>WTTC Predicts Return of 100 Million Tourism Jobs in 2021</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 21, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/wttc-predicts-return-of-100-million-tourism-jobs-in-2021/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/wttc-predicts-return-of-100-million-tourism-jobs-in-2021/&amp;t=WTTC Predicts Return of 100 Million Tourism Jobs in 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=WTTC Predicts Return of 100 Million Tourism Jobs in 2021 -&amp;url=https://www.ittn.ie/news/wttc-predicts-return-of-100-million-tourism-jobs-in-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/wttc-predicts-return-of-100-million-tourism-jobs-in-2021//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/over-50s-lead-the-way/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-500x300.jpg 500w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-500x300.jpg 500w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Sixty-and-Me_Why-Backpacking-Is-the-Perfect-Way-to-Let-Go-of-Time-Worries-and-Other-Peoples-Needs-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Over 50s Lead the Way</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 21, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/over-50s-lead-the-way/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/over-50s-lead-the-way/&amp;t=Over 50s Lead the Way', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Over 50s Lead the Way -&amp;url=https://www.ittn.ie/news/over-50s-lead-the-way/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/over-50s-lead-the-way//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/hotelbeds-and-hotelrunner-extend-partnership/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-500x300.jpg 500w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-500x300.jpg 500w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/HB-HotelRunner_1600X900-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Hotelbeds and HotelRunner Extend Partnership</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 21, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/hotelbeds-and-hotelrunner-extend-partnership/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/hotelbeds-and-hotelrunner-extend-partnership/&amp;t=Hotelbeds and HotelRunner Extend Partnership', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Hotelbeds and HotelRunner Extend Partnership -&amp;url=https://www.ittn.ie/news/hotelbeds-and-hotelrunner-extend-partnership/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/hotelbeds-and-hotelrunner-extend-partnership//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/blue-insurance-launch-virtual-cafe/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Cafe_Blue_horizontal-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Cafe_Blue_horizontal-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Cafe_Blue_horizontal-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Cafe_Blue_horizontal-500x300.jpg 500w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Cafe_Blue_horizontal-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Cafe_Blue_horizontal-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Cafe_Blue_horizontal-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Cafe_Blue_horizontal-500x300.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Blue Insurance Launch Virtual Cafe</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 20, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/blue-insurance-launch-virtual-cafe/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/blue-insurance-launch-virtual-cafe/&amp;t=Blue Insurance Launch Virtual Cafe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Blue Insurance Launch Virtual Cafe -&amp;url=https://www.ittn.ie/news/blue-insurance-launch-virtual-cafe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/blue-insurance-launch-virtual-cafe//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/saga-to-insist-on-vaccinations-for-all-passengers/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/saga-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/saga-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/saga-460x276.jpg 460w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/saga-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/saga-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/saga-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Saga to Insist on Vaccinations for All Passengers</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 20, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/saga-to-insist-on-vaccinations-for-all-passengers/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/saga-to-insist-on-vaccinations-for-all-passengers/&amp;t=Saga to Insist on Vaccinations for All Passengers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Saga to Insist on Vaccinations for All Passengers -&amp;url=https://www.ittn.ie/news/saga-to-insist-on-vaccinations-for-all-passengers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/saga-to-insist-on-vaccinations-for-all-passengers//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div><div class="story-contain left relative infinite-post"> <a href="https://www.ittn.ie/news/iceland-relaxes-entry-requirements/" rel="bookmark"><div class="story-contain-img left"> <img width="400" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-500x300.jpg 500w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-1000x600.jpg 1000w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-500x300.jpg 500w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/Gullfoss_waterfall_winter_1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><div class="story-contain-text"><h2>Iceland Relaxes Entry Requirements</h2><div class="text-info-contain left relative"> <span class="home-text-author left">Fionn Davenport</span><span class="home-text-date left">January 20, 2021</span></div></div> </a><div class="read-share-overlay"><div class="read-more-box-wrapper"> <a href="https://www.ittn.ie/news/iceland-relaxes-entry-requirements/" rel="bookmark"><span class="read-more-box">Read More</span></a></div><div class="share-box-wrapper"><div class="read-more-fb"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/iceland-relaxes-entry-requirements/&amp;t=Iceland Relaxes Entry Requirements', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></div><div class="read-more-twit"> <a href="#" onclick="window.open('http://twitter.com/share?text=Iceland Relaxes Entry Requirements -&amp;url=https://www.ittn.ie/news/iceland-relaxes-entry-requirements/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></div><div class="read-more-comment"> <a href="https://www.ittn.ie/news/iceland-relaxes-entry-requirements//#comments-button"><i class="fa fa-comments fa-2"></i></a></div></div></div></div></div><div id="sidebar-contain"><div id="sidebar-scroll-wrap"> <span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span></div><div id="sidebar-mobi-tab"> <span class="mobi-tab-but">Tap</span></div><div id="sidebar-main-wrap" class="left relative"><div id="sidebar-main-ad"><div class="widget-ad left relative"><ins data-revive-zoneid="31" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div></div><div id="sidebar-widget-wrap" class="left relative"><div id="sidebar-widget-in" class="left relative"><div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative"><div class="textwidget"><div class style="height: 520px; background: #ffffff;"><div class="l-center-container"><div class="sc-kAzzGY dLkilY"><img alt="Logo" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://img.createsend1.com/static/hsf/j/2A/D73/FFF/C67FD2F38AC4859C/headerImages/210107221126/irishtraveltradenetworklogo.jpg" class="sc-kGXeez iKxzjo" /><noscript><img alt="Logo" src="https://img.createsend1.com/static/hsf/j/2A/D73/FFF/C67FD2F38AC4859C/headerImages/210107221126/irishtraveltradenetworklogo.jpg" class="sc-kGXeez iKxzjo" /></noscript></div><div><div class="sc-bdVaJa iIDDUy"><div><form class="js-cm-form" id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C8DC751E3F4A02968499F87CC0E330AC5E9E6A10AEAC02F4195B8DB24BAD454DE6DAC7BD9D7A7D378FBB6CC7BF2F1B757"><div size="base" class="sc-jzJRlG bMslyb"><div size="small" class="sc-jzJRlG liOVdz"><div><label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">First Name </label><input aria-label="First Name" id="fieldiylyhjh" maxLength="200" name="cm-f-iylyhjh" class="sc-iwsKbI iMsgpL" /></div></div><div size="small" class="sc-jzJRlG liOVdz"><div><label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Surname </label><input aria-label="Surname" id="fieldiylyhjk" maxLength="200" name="cm-f-iylyhjk" class="sc-iwsKbI iMsgpL" /></div></div><div size="small" class="sc-jzJRlG liOVdz"><div><label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Company </label><input aria-label="Company" id="fieldiylyhji" maxLength="200" name="cm-f-iylyhji" class="sc-iwsKbI iMsgpL" /></div></div><div size="small" class="sc-jzJRlG liOVdz"><div><label size="0.875rem" color="#5d5d65" class="sc-gzVnrw dEVaGV">Email <span class="sc-dnqmqq iFTUZ">*</span></label><input autoComplete="Email" aria-label="Email" id="fieldEmail" maxLength="200" name="cm-gttiyu-gttiyu" required type="email" class="js-cm-email-input qa-input-email sc-iwsKbI iMsgpL" /></div></div><div size="base" class="sc-jzJRlG bMslyb"></div></div><button size="1rem" color="#fff" type="submit" class="js-cm-submit-button sc-jKJlTe feeCGs">Subscribe</button></form></div></div></div></div></div><style>.iIDDUy{background:rgb(255,255,255);border-radius:.3125rem;max-width:35.25rem;margin-left:auto;margin-right:auto;padding:2.5rem 2.75rem;position:relative}.dEVaGV{font-family:Helvetica,Arial,sans-serif;color:rgb(93,93,101);display:block;font-size:.875rem;font-weight:400;margin-bottom:.5rem}.iFTUZ{color:rgb(221,54,42)}.iMsgpL{appearance:none;background-color:rgb(255,255,255);border:0;border-radius:.1875rem;box-sizing:border-box;box-shadow:rgba(142,154,173,.1) 0 2px 0 0 inset,rgb(210,215,223) 0 0 0 1px inset,rgb(255,255,255) 0 1px 0 0;color:rgb(67,77,93);font-size:.875rem;line-height:1.5;min-height:2.8125rem;outline:0;padding:.75rem 1rem;transition:box-shadow 0.2s ease 0s;width:100%}.iMsgpL:focus{box-shadow:transparent 0 0 0 0 inset,rgb(80,156,246) 0 0 0 1px inset,rgba(80,156,246,.25) 0 0 0 2px}.bMslyb{margin-bottom:1.5rem}.liOVdz{margin-bottom:1rem}.hmAVkF{margin-bottom:0rem}.dLkilY{margin-left:auto;margin-right:auto;max-width:29.125rem}.iKxzjo{display:block;margin:0 auto;max-width:100%;max-height:7.5rem}.eaMVYB{background-color:rgb(248,44,161);border:none;border-radius:3px;color:rgb(255,255,255);display:inline-block;font-family:Helvetica,Arial,sans-serif;font-size:14px;font-style:normal;font-weight:700;line-height:1;outline:0;padding:.75rem 1.5rem;text-decoration:none;transition:background-color 0.1s ease-in 0s,box-shadow 0.1s ease-in 0s}.eaMVYB:hover{cursor:pointer}.feeCGs{background-color:rgb(248,44,161);border:none;border-radius:3px;color:rgb(255,255,255);display:inline-block;font-family:Helvetica,Arial,sans-serif;font-size:1rem;font-style:normal;font-weight:700;line-height:1;outline:0;padding:.75rem 1.5rem;text-decoration:none;transition:background-color 0.1s ease-in 0s,box-shadow 0.1s ease-in 0s}.feeCGs:hover{cursor:pointer}a,abbr,address,article,aside,b,blockquote,body,caption,cite,code,dd,details,dialog,div,dl,dt,em,fieldset,figcaption,figure,footer,form,h1,h2,h3,h4,h5,h6,header,html,i,iframe,img,label,legend,li,main,menu,nav,object,ol,p,pre,section,small,span,strong,sub,summary,sup,table,tbody,td,tfoot,th,thead,time,tr,u,ul{border:0;margin:0;padding:0}*,::after,::before{box-sizing:inherit}html{font-family:"Helvetica Neue",Arial,sans-serif;font-size:16px}h1,h2,h3,h4,h5,h6,html{color:rgb(67,77,93);font-weight:400;line-height:1.5}a{color:rgb(25,169,229)}button,label,p{overflow-wrap:break-word;word-break:break-word}</style><script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" defer></script><script>WebFont.load({google:{families:['Lato:900:latin','Lato:300:latin','Playfair+Display:700italic:latin','Merriweather:700:latin','Crete+Round::latin','PT+Sans+Narrow:700:latin']}});</script><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js" defer></script></div></div></div><div id="bpm_widget-6" class="sidebar-widget BWL_Poll_Manager_Widget"><h3 class="sidebar-header left relative"><span>Poll</span></h3><div class="sidebar-widget-content left relative"><div class="bpm-container" style="background:#ffffff; border-color: #ffffff;"><div class="bpm-question-container" id="bpm-question-2443835455"><p class="bpm-poll-question" style="background:#ffffff; color: #192857;"> When Do You Feel Customers Will Travel?</p><ul class="bpm-poll-options" style="color: #192857;" data-poll-total-options="4"><li ><input name="poll-option" class="poll-option" id="2443835455-0" type="radio" value="4744319065" data-poll-id="62257" data-poll-container-id="2443835455" data-theme="gradient bpm_02" data-animate-class=""> <label for="2443835455-0">Second Quarter</label></li><li ><input name="poll-option" class="poll-option" id="2443835455-1" type="radio" value="7715415510" data-poll-id="62257" data-poll-container-id="2443835455" data-theme="gradient bpm_02" data-animate-class=""> <label for="2443835455-1">Third Quarter</label></li><li ><input name="poll-option" class="poll-option" id="2443835455-2" type="radio" value="3360451038" data-poll-id="62257" data-poll-container-id="2443835455" data-theme="gradient bpm_02" data-animate-class=""> <label for="2443835455-2">Fourth Quarter</label></li><li ><input name="poll-option" class="poll-option" id="2443835455-3" type="radio" value="2335184020" data-poll-id="62257" data-poll-container-id="2443835455" data-theme="gradient bpm_02" data-animate-class=""> <label for="2443835455-3">2022</label></li></ul></div><div class="result-container" id="bpm-result-2443835455"><ul class="bpm-poll-results" style="color: #192857;"><li>Second Quarter : 2<div class="bar gradient bpm_02" ><span class="" style="width: 40.00%; " data-bar_width = "40.00"></span></div></li><li>Third Quarter : 2<div class="bar gradient bpm_02" ><span class="" style="width: 40.00%; " data-bar_width = "40.00"></span></div></li><li>2022 : 1<div class="bar gradient bpm_02" ><span class="" style="width: 20.00%; " data-bar_width = "20.00"></span></div></li><li>Fourth Quarter : 0<div class="bar gradient bpm_02" ><span class="" style="width: 0%; " data-bar_width = "0"></span></div></li></ul><p class="total-votes" style="color: #192857;"><i class="fa fa-bar-chart-o"></i> Total Votes: 5</p></div><div class="action-container"  id="action-container-2443835455" > <button class="btn-poll-flip" type="button" data-poll-container-id="2443835455" data-status="0" data-poll-id="62257" data-theme="gradient bpm_02" data-animate-class="">Results</button></div></div></div></div></div></div></div></div><footer id="foot-wrap" class="left relative"><div id="foot-leader" class="left relative"><ins data-revive-zoneid="30" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins> <script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script> </div><div id="foot-top" class="left relative"><div id="mvp_facebook_widget-2" class="foot-widget mvp_facebook_widget"><h3 class="foot-head">Facebook</h3> <iframe src="about:blank" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:250px;" allowTransparency="true" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/IrishTravelTradeNews&#038;width=300&#038;height=250&#038;show_faces=false&#038;colorscheme=light&#038;stream=true&#038;show_border=true&#038;header=false"></iframe><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/IrishTravelTradeNews&amp;width=300&amp;height=250&amp;show_faces=false&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:250px;" allowTransparency="true"></iframe></noscript></div><div id="text-37" class="foot-widget widget_text"><h3 class="foot-head">Photographer of the Year Entries</h3><div class="textwidget"><p><a href="https://www.ittn.ie/2021-entries/"><img loading="lazy" class="alignnone size-medium wp-image-62265" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.ittn.ie/wp-content/uploads/2021/01/ittnphotgrapheroftheyear2021-copy-1-300x180.jpg" alt="" width="300" height="180" /><noscript><img loading="lazy" class="alignnone size-medium wp-image-62265" src="http://www.ittn.ie/wp-content/uploads/2021/01/ittnphotgrapheroftheyear2021-copy-1-300x180.jpg" alt="" width="300" height="180" srcset="https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/ittnphotgrapheroftheyear2021-copy-1-300x180.jpg 300w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/ittnphotgrapheroftheyear2021-copy-1-768x461.jpg 768w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/ittnphotgrapheroftheyear2021-copy-1-460x276.jpg 460w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/ittnphotgrapheroftheyear2021-copy-1-500x300.jpg 500w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/ittnphotgrapheroftheyear2021-copy-1-400x240.jpg 400w, https://ittnweb-443b.kxcdn.com/wp-content/uploads/2021/01/ittnphotgrapheroftheyear2021-copy-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p></div></div><div id="text-39" class="foot-widget widget_text"><h3 class="foot-head">#ittnswitchedon</h3><div class="textwidget"><p><div class="rll-youtube-player" data-id="C_HZO7fHDMQ" data-query=""></div><noscript><iframe src="https://www.youtube.com/embed/C_HZO7fHDMQ" frameborder="0" allowfullscreen=""></iframe></noscript></p></div></div></div><div id="foot-bottom" class="left relative"><div id="foot-copy" class="left relative"><p>Copyright © 2021 ittn</p></div><div id="foot-soc" class="relative"><ul class="foot-soc-list relative"><li class="foot-soc-fb"> <a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a></li><li class="foot-soc-twit"> <a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a></li><li class="foot-soc-yt"> <a href="https://www.youtube.com/channel/UCsikaeVh5hJ4RIARpVkFnog" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a></li><li class="foot-soc-link"> <a href="https://www.linkedin.com/company/irish-travel-trade-news/" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a></li><li class="foot-soc-rss"> <a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a></li></ul></div></div></footer></div></div></div></div></div></div></div><div id="prev-next-wrap"><div id="prev-post-wrap"><div id="prev-post-arrow" class="relative"> <i class="fa fa-angle-left fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/wttc-predicts-return-of-100-million-tourism-jobs-in-2021/" rel="prev">WTTC Predicts Return of 100 Million Tourism Jobs in 2021</a></div></div><div id="next-post-wrap"><div id="next-post-arrow" class="relative"> <i class="fa fa-angle-right fa-4"></i></div><div class="prev-next-text"> <a href="https://www.ittn.ie/news/celebrity-cruises-announces-2022-23-caribbean-programme/" rel="next">Celebrity Cruises Announces 2022-23 Caribbean Programme</a></div></div></div></div></div> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202103' id='devicepx-js' defer></script> <script type='text/javascript' id='forms-for-campaign-monitor-ajax-script-public-js-extra'>/* <![CDATA[ */ var ajax_request = {"ajax_url":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app-7e0e8ec28018e4f38ef4ce4fe24275e2.js' id='forms-for-campaign-monitor-ajax-script-public-js' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/scripts-0e6a54109474e02d43e54ab5ec3d8e59.js' id='topnews-js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js' id='nicescroll-js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js' id='infinitescroll-js' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/themes/ittn-2015/js/retina-b980519c7ab2b324fe74602390fbfbb5.js' id='retina-js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-b3f0913643bd852c9a1be59e94739e91.js' id='akismet-form-js'></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/bwl-poll-manager/js/jquery.remodal-e76ee05cd9d6e61a4e0059ede2d7598f.js' id='bpm-jquery-remodal-script-js' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/bwl-poll-manager/js/jquery.cookie-da9f9f4ce83202ebab87a600ea0166f3.js' id='bpm-jquery-cookie-script-js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/plugins/bwl-poll-manager/js/jquery.toast.min.js' id='bpm-jquery-toast-script-js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/plugins/bwl-poll-manager/js/jquery.tooltipster.min.js' id='bpm-jquery-tooltipster-js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/plugins/bwl-poll-manager/js/jquery.easing.min.js' id='bpm-jquery-easing-js' defer></script> <script type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/plugins/bwl-poll-manager/js/jquery.easypiechart.min.js' id='bpm-jquery-easypiechart-js' defer></script> <script data-minify="1" type='text/javascript' src='https://ittnweb-443b.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/bwl-poll-manager/js/custom-scripts-29a5ff6f4e50650dd5b6a2e8fd64be14.js' id='bpm-custom-script-js' defer></script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://ittnweb-443b.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1611260607 -->