<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Stena Line to Launch ‘Stina’ Smart Chatbot</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" />
<link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" />

<meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2019/02/Stina-Chatbot-Phone-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Stena Line is in the process of launching a smart chatbot, called ‘Stina’, which will help to provide customers with assistance in booking a trip, as well as answering questions 24/7.  The chatbot is a milestone for Stena Line in becoming the world’s first cognitive ferry company. Stina can give Stena Line’s customers updates regarding information [&hellip;]" />
<link rel="author" href=""/>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Stena Line is in the process of launching a smart chatbot, called ‘Stina’, which will help to provide customers with assistance in booking a trip, as well as answering questions 24/7."/>
<link rel="canonical" href="https://www.ittn.ie/news/stena-line-launches-smart-chatbot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stena Line to Launch ‘Stina’ Smart Chatbot" />
<meta property="og:description" content="Stena Line is in the process of launching a smart chatbot, called ‘Stina’, which will help to provide customers with assistance in booking a trip, as well as answering questions 24/7." />
<meta property="og:url" content="https://www.ittn.ie/news/stena-line-launches-smart-chatbot/" />
<meta property="og:site_name" content="ITTN" />
<meta property="article:tag" content="Anders Hellberg" />
<meta property="article:tag" content="Jari Virtanen" />
<meta property="article:tag" content="Stena Line" />
<meta property="article:tag" content="Stina" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-06T11:54:04+00:00" />
<meta property="article:modified_time" content="2019-02-06T14:20:08+00:00" />
<meta property="og:updated_time" content="2019-02-06T14:20:08+00:00" />
<meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2019/02/Stina-Chatbot-Phone-1024x662.jpg" />
<meta property="og:image:secure_url" content="https://www.ittn.ie/wp-content/uploads/2019/02/Stina-Chatbot-Phone-1024x662.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="662" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Stena Line is in the process of launching a smart chatbot, called ‘Stina’, which will help to provide customers with assistance in booking a trip, as well as answering questions 24/7." />
<meta name="twitter:title" content="Stena Line to Launch ‘Stina’ Smart Chatbot" />
<meta name="twitter:image" content="https://www.ittn.ie/wp-content/uploads/2019/02/Stina-Chatbot-Phone.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Stena Line to Launch ‘Stina’ Smart Chatbot Comments Feed" href="https://www.ittn.ie/news/stena-line-launches-smart-chatbot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ittn.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ittn.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.ittn.ie/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.0.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/iecss.css?ver=5.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/reset.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/media-queries.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ittn.ie/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.ittn.ie\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.45'></script>
<link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.ittn.ie/?p=51916' />
<link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fstena-line-launches-smart-chatbot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fstena-line-launches-smart-chatbot%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

</head>

<body class="post-template-default single single-post postid-51916 single-format-standard custom-background cookies-not-set">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div id="mobile-menu-wrap" class="left relative">
											<i class="fa fa-bars fa-3"></i>
											<div id="mobile-nav">
												<div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option>
<option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option>
<option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN	<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option>
	<option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option>
	<option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option>
	<option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50603">-Irish Travel Trade Magazine Online</option>
	<option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option>
	<option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option>
	<option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option>
</option>
<option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47315">Photo Competition	<option value="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/" id="menu-item-47314">-2018 ITTN + Emirates Travel Photographer of the Year</option>
	<option value="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/" id="menu-item-47427">-2018 Entries</option>
	<option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option>
</option>
<option value="https://www.ittn.ie/awards/" id="menu-item-40281">2018 Awards</option>
<option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option>
<option value="https://www.ittn.ie/irish-travel-trade-magazine-online/" id="menu-item-50604">Irish Travel Trade Magazine Online</option>
</select></div>											</div><!--mobile-nav-->
										</div><!--mobile-menu-wrap-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50603"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47315"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">Photo Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47314"><a href="https://www.ittn.ie/2018-ittn-emirates-travel-photographer-of-the-year/">2018 ITTN + Emirates Travel Photographer of the Year</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47427"><a href="https://www.ittn.ie/2018-ittn-travel-photographer-of-the-year-competition-entries/">2018 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40281"><a href="https://www.ittn.ie/awards/">2018 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50604"><a href="https://www.ittn.ie/irish-travel-trade-magazine-online/">Irish Travel Trade Magazine Online</a></li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="https://www.ittn.ie/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://www.ittn.ie/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<!-- Leader Zone (Default 28) -->

<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="28" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins>
<script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script>						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
												
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/stena-line-launches-smart-chatbot/&amp;t=Stena Line to Launch ‘Stina’ Smart Chatbot', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Stena Line to Launch ‘Stina’ Smart Chatbot&amp;url=https://www.ittn.ie/news/stena-line-launches-smart-chatbot/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/stena-line-launches-smart-chatbot/&amp;media=https://www.ittn.ie/wp-content/uploads/2019/02/Stina-Chatbot-Phone-1000x600.jpg&amp;description=Stena Line to Launch ‘Stina’ Smart Chatbot', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/stena-line-launches-smart-chatbot/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://www.ittn.ie/news/stena-line-launches-smart-chatbot/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-51916 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anders-hellberg tag-jari-virtanen tag-stena-line tag-stina">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Stena Line to Launch ‘Stina’ Smart Chatbot</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://www.ittn.ie/wp-content/uploads/2019/02/Stina-Chatbot-Phone-1000x600.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Stena Line to Launch ‘Stina’ Smart Chatbot</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-02-06" pubdate>February 6, 2019</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p>Stena Line is in the process of launching a smart chatbot, called ‘Stina’, which will help to provide customers with assistance in booking a trip, as well as answering questions 24/7.  The chatbot is a milestone for Stena Line in becoming the world’s first cognitive ferry company.</p>
<p>Stina can give Stena Line’s customers updates regarding information on departure times and prices, and can answer the most frequently asked questions 24/7 &#8211; for example, if customers are allowed to bring pets onboard, how to change a booking, and what time they need to check in. What makes Stina unique is that she can help Stena Line’s customers to book a trip, as well as keeping track of potential delays.</p>
<p>“When chatting with Stina she will help you find where and when you would like to travel, and then she funnels you into our web-based booking system to finalise the booking,”said Anders Hellberg, Head of Customer Acquisition &amp; Conversion, Stena Line. “This is a unique service in the ferry market and just one key feature that makes Stina smarter than others, along with her ability to keep track of delays in real time.”</p>
<p>As Stina is still evolving, Stena Line has initially launched her into the UK market. At the moment all customers visiting the ‘Need help’ section of stenaline.co.uk or using the Stena Line TravelMate app are greeted by English-speaking Stina. Once Stena Line is satisfied with Stina’s performance, she will be introduced to other markets and become multilingual.</p>
<p>“Our goal is to have her speaking the native language for all of our regions, and next up is Swedish and German. We are also looking at voice command to see if would be possible for our customers to speak to Stina as you would talk to Siri or Google. Last but not least, we are working hard to have Stina support our customers through the whole booking process, from start to payment,&#8221; added Anders.</p>
<p><strong>How did Stina get so smart?</strong></p>
<p>Besides a solid technical platform based on IBM Watson, detailed information collected from the company’s contact centres also plays a key role. When the basic knowledge was in place, artificial intelligence came into play. For each question answered, Stina asks if the answer was okay or not. Based on that information, she automatically trains herself, without any human involvement.</p>
<p>“This is one of many great examples of how we are using artificial intelligence to increase our efficiency and improve the customer experience,” said Jari Virtanen, Chief Transformation Officer, Stena Line. “With Stina we are taking another step towards becoming the world’s first cognitive ferry company.”</p>
																															<div id="article-ad">
												<!-- MidContent Zone (Default 29) -->

<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="29" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins>
<script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script>											</div><!--article-ad-->
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/anders-hellberg/" rel="tag">Anders Hellberg</a><a href="https://www.ittn.ie/tag/jari-virtanen/" rel="tag">Jari Virtanen</a><a href="https://www.ittn.ie/tag/stena-line/" rel="tag">Stena Line</a><a href="https://www.ittn.ie/tag/stina/" rel="tag">Stina</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/stena-line-launches-smart-chatbot/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51916' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd25a3ffe4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2019-02-06" pubdate>February 6, 2019</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span>
										</span>
																																<p class="author-desc left">Michael Flood is the Editor of Ireland's leading travel industry publication, Irish Travel Trade News. With more than 35 years experience, he has accumulated an in-depth knowledge of the airline industry and the travel and tourism world.</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/anders-hellberg/" rel="tag">Anders Hellberg</a><a href="https://www.ittn.ie/tag/jari-virtanen/" rel="tag">Jari Virtanen</a><a href="https://www.ittn.ie/tag/stena-line/" rel="tag">Stena Line</a><a href="https://www.ittn.ie/tag/stina/" rel="tag">Stina</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in News</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/travel-the-world-with-rci-and-get-paid-for-it/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/02/Royal-Caribbean-International-Mariner-of-the-Seas-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/02/Royal-Caribbean-International-Mariner-of-the-Seas-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/02/Royal-Caribbean-International-Mariner-of-the-Seas-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2018/02/Royal-Caribbean-International-Mariner-of-the-Seas-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2018/02/Royal-Caribbean-International-Mariner-of-the-Seas-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/02/Royal-Caribbean-International-Mariner-of-the-Seas.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Travel the World with Royal Caribbean International and Get Paid for It</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">February 6, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/travel-the-world-with-rci-and-get-paid-for-it/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/travel-the-world-with-rci-and-get-paid-for-it/&amp;t=Travel the World with Royal Caribbean International and Get Paid for It', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Travel the World with Royal Caribbean International and Get Paid for It -&amp;url=https://www.ittn.ie/news/travel-the-world-with-rci-and-get-paid-for-it/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/travel-the-world-with-rci-and-get-paid-for-it//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/dublin-airport-was-eus-11th-largest-airport-in-2018/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2018/08/Dublin-Airport-New-Transfer-Facility-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2018/08/Dublin-Airport-New-Transfer-Facility-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2018/08/Dublin-Airport-New-Transfer-Facility-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2018/08/Dublin-Airport-New-Transfer-Facility-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2018/08/Dublin-Airport-New-Transfer-Facility-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2018/08/Dublin-Airport-New-Transfer-Facility.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Dublin Airport Was EU’s 11th Largest Airport in 2018</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">February 6, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/dublin-airport-was-eus-11th-largest-airport-in-2018/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/dublin-airport-was-eus-11th-largest-airport-in-2018/&amp;t=Dublin Airport Was EU’s 11th Largest Airport in 2018', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Dublin Airport Was EU’s 11th Largest Airport in 2018 -&amp;url=https://www.ittn.ie/news/dublin-airport-was-eus-11th-largest-airport-in-2018/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/dublin-airport-was-eus-11th-largest-airport-in-2018//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/air-france-unveils-new-long-haul-travel-cabins-on-a330s/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/02/Air-France-A330-Business-Class-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/02/Air-France-A330-Business-Class-1-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/02/Air-France-A330-Business-Class-1-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/02/Air-France-A330-Business-Class-1-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/02/Air-France-A330-Business-Class-1-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/02/Air-France-A330-Business-Class-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Air France Unveils New Long-Haul Travel Cabins on A330s</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">February 6, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/air-france-unveils-new-long-haul-travel-cabins-on-a330s/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/air-france-unveils-new-long-haul-travel-cabins-on-a330s/&amp;t=Air France Unveils New Long-Haul Travel Cabins on A330s', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Air France Unveils New Long-Haul Travel Cabins on A330s -&amp;url=https://www.ittn.ie/news/air-france-unveils-new-long-haul-travel-cabins-on-a330s/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/air-france-unveils-new-long-haul-travel-cabins-on-a330s//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/emirates-to-recruit-cabin-crew-with-open-days-in-galway-and-limerick/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/02/Emirates-Cabin-Crew-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/02/Emirates-Cabin-Crew-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/02/Emirates-Cabin-Crew-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/02/Emirates-Cabin-Crew-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/02/Emirates-Cabin-Crew-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/02/Emirates-Cabin-Crew.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Emirates to Recruit Cabin Crew with Open Days in Galway and Limerick</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">February 6, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/emirates-to-recruit-cabin-crew-with-open-days-in-galway-and-limerick/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/emirates-to-recruit-cabin-crew-with-open-days-in-galway-and-limerick/&amp;t=Emirates to Recruit Cabin Crew with Open Days in Galway and Limerick', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Emirates to Recruit Cabin Crew with Open Days in Galway and Limerick -&amp;url=https://www.ittn.ie/news/emirates-to-recruit-cabin-crew-with-open-days-in-galway-and-limerick/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/emirates-to-recruit-cabin-crew-with-open-days-in-galway-and-limerick//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/aer-lingus-partners-with-the-irish-girl-guides/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/02/Aer-Lingus-partners-with-Irish-Girl-Guides-for-STEM-Aviation-badge-10-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/02/Aer-Lingus-partners-with-Irish-Girl-Guides-for-STEM-Aviation-badge-10-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/02/Aer-Lingus-partners-with-Irish-Girl-Guides-for-STEM-Aviation-badge-10-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/02/Aer-Lingus-partners-with-Irish-Girl-Guides-for-STEM-Aviation-badge-10-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Aer Lingus Partners With Irish Girl Guides</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">February 5, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/aer-lingus-partners-with-the-irish-girl-guides/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aer-lingus-partners-with-the-irish-girl-guides/&amp;t=Aer Lingus Partners With Irish Girl Guides', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Aer Lingus Partners With Irish Girl Guides -&amp;url=https://www.ittn.ie/news/aer-lingus-partners-with-the-irish-girl-guides/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/aer-lingus-partners-with-the-irish-girl-guides//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/stobart-air-agrees-deal-to-operate-flights-for-klm-cityhopper/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/02/Embraer-195-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/02/Embraer-195-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/02/Embraer-195-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/02/Embraer-195-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/02/Embraer-195-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/02/Embraer-195.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Stobart Air Agrees Deal to Operate Flights for KLM Cityhopper</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">February 5, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/stobart-air-agrees-deal-to-operate-flights-for-klm-cityhopper/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/stobart-air-agrees-deal-to-operate-flights-for-klm-cityhopper/&amp;t=Stobart Air Agrees Deal to Operate Flights for KLM Cityhopper', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Stobart Air Agrees Deal to Operate Flights for KLM Cityhopper -&amp;url=https://www.ittn.ie/news/stobart-air-agrees-deal-to-operate-flights-for-klm-cityhopper/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/stobart-air-agrees-deal-to-operate-flights-for-klm-cityhopper//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/daa-staff-raise-e315000-for-three-irish-charities-in-2018/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/02/daa-Staff-Raise-€315000-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/02/daa-Staff-Raise-€315000-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/02/daa-Staff-Raise-€315000-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/02/daa-Staff-Raise-€315000-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/02/daa-Staff-Raise-€315000-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/02/daa-Staff-Raise-€315000.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>daa Staff Raise €315,000 for Three Irish Charities in 2018</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">February 5, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/daa-staff-raise-e315000-for-three-irish-charities-in-2018/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/daa-staff-raise-e315000-for-three-irish-charities-in-2018/&amp;t=daa Staff Raise €315,000 for Three Irish Charities in 2018', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=daa Staff Raise €315,000 for Three Irish Charities in 2018 -&amp;url=https://www.ittn.ie/news/daa-staff-raise-e315000-for-three-irish-charities-in-2018/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/daa-staff-raise-e315000-for-three-irish-charities-in-2018//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/willie-walsh-honoured-by-itic-at-irish-tourism-industry-awards/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/02/ITIC-AWARDS-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/02/ITIC-AWARDS-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/02/ITIC-AWARDS-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/02/ITIC-AWARDS-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Willie Walsh Honoured by ITIC at Irish Tourism Industry Awards</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">February 5, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/willie-walsh-honoured-by-itic-at-irish-tourism-industry-awards/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/willie-walsh-honoured-by-itic-at-irish-tourism-industry-awards/&amp;t=Willie Walsh Honoured by ITIC at Irish Tourism Industry Awards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Willie Walsh Honoured by ITIC at Irish Tourism Industry Awards -&amp;url=https://www.ittn.ie/news/willie-walsh-honoured-by-itic-at-irish-tourism-industry-awards/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/willie-walsh-honoured-by-itic-at-irish-tourism-industry-awards//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/camino-ways-and-itaa-launch-charity-camino-trip/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2019/01/Camino-Ways-ITAA-Charity-Trip-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.ittn.ie/wp-content/uploads/2019/01/Camino-Ways-ITAA-Charity-Trip-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2019/01/Camino-Ways-ITAA-Charity-Trip-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2019/01/Camino-Ways-ITAA-Charity-Trip-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2019/01/Camino-Ways-ITAA-Charity-Trip-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2019/01/Camino-Ways-ITAA-Charity-Trip.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Camino Ways and ITAA Launch Charity Camino Trip</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Neil Steedman</span><span class="home-text-date left">February 5, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/camino-ways-and-itaa-launch-charity-camino-trip/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/camino-ways-and-itaa-launch-charity-camino-trip/&amp;t=Camino Ways and ITAA Launch Charity Camino Trip', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Camino Ways and ITAA Launch Charity Camino Trip -&amp;url=https://www.ittn.ie/news/camino-ways-and-itaa-launch-charity-camino-trip/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/camino-ways-and-itaa-launch-charity-camino-trip//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<!-- Sidebar Zone 1 (Default 31) -->

<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="31" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins>
<script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script>				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Sign up to our e-Newsletters</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="https://www.ittn.ie/sign-up-to-our-enewsletters/"><img class="alignleft size-full wp-image-47246" src="https://www.ittn.ie/wp-content/uploads/2018/05/SubscribeButton-1.jpg" alt="" width="300" height="150" /></a></div>
		</div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="https://www.youtube.com/watch?v=bDSnv6QEjis" target="_blank"><img src="https://www.ittn.ie/wp-content/uploads/2019/01/ittn_promo.jpg" /></a></div>
		</div></div>			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<!-- Footer Zone (Default 30) -->

<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="30" data-revive-id="b85eae0ed04800571169a8f18f2dd020"></ins>
<script async src="https://ittnads.advantagegroup.ie/publish/www/delivery/asyncjs.php"></script>		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2016 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/air-france-unveils-new-long-haul-travel-cabins-on-a330s/" rel="prev">Air France Unveils New Long-Haul Travel Cabins on A330s</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/dublin-airport-was-eus-11th-largest-airport-in-2018/" rel="next">Dublin Airport Was EU’s 11th Largest Airport in 2018</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->



<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/retina.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://www.ittn.ie/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
</body>
</html>