<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>The Lufthansa online European Beer Map - ITTN</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ittn.ie/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ittn.ie/feed/atom/" />
<link rel="pingback" href="https://www.ittn.ie/xmlrpc.php" />

<meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2017/10/B20171020a-Beermap-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Lufthansa recently launched an interactive online “beer map” allowing passengers to search for the best beer spots at destinations across Europe. The map allows users to virtually search for Lufthansa’s best selected pubs and bars, which are based on the insider knowledge of locals. By clicking on a city that Lufthansa flies to, visitors will [&hellip;]" />
<link rel="author" href=""/>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24217449-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lufthansa recently launched an interactive online “beer map” allowing passengers to search for the best beer spots at destinations across Europe. The map allows users to virtually search for Lufthansa’s best selected pubs and bars, which are based on the insider knowledge of locals."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.ittn.ie/news/the-lufthansa-european-beer-map/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lufthansa online European Beer Map - ITTN" />
<meta property="og:description" content="Lufthansa recently launched an interactive online “beer map” allowing passengers to search for the best beer spots at destinations across Europe. The map allows users to virtually search for Lufthansa’s best selected pubs and bars, which are based on the insider knowledge of locals." />
<meta property="og:url" content="https://www.ittn.ie/news/the-lufthansa-european-beer-map/" />
<meta property="og:site_name" content="ITTN" />
<meta property="article:tag" content="European Beer Map" />
<meta property="article:tag" content="Lufthansa" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-20T11:55:35+00:00" />
<meta property="article:modified_time" content="2017-10-20T11:56:20+00:00" />
<meta property="og:updated_time" content="2017-10-20T11:56:20+00:00" />
<meta property="og:image" content="https://www.ittn.ie/wp-content/uploads/2017/10/B20171020a-Beermap.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1260" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lufthansa recently launched an interactive online “beer map” allowing passengers to search for the best beer spots at destinations across Europe. The map allows users to virtually search for Lufthansa’s best selected pubs and bars, which are based on the insider knowledge of locals." />
<meta name="twitter:title" content="The Lufthansa online European Beer Map - ITTN" />
<meta name="twitter:image" content="https://www.ittn.ie/wp-content/uploads/2017/10/B20171020a-Beermap.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Feed" href="https://www.ittn.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; Comments Feed" href="https://www.ittn.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITTN &raquo; The Lufthansa online  European Beer Map Comments Feed" href="https://www.ittn.ie/news/the-lufthansa-european-beer-map/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ittn.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=31e4df23f36fdc59a0d73e6ba55e5419"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/iecss.css?ver=31e4df23f36fdc59a0d73e6ba55e5419' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/style.css?ver=31e4df23f36fdc59a0d73e6ba55e5419' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/reset.css?ver=31e4df23f36fdc59a0d73e6ba55e5419' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=31e4df23f36fdc59a0d73e6ba55e5419' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.ittn.ie/wp-content/themes/ittn-2015/css/media-queries.css?ver=31e4df23f36fdc59a0d73e6ba55e5419' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ittn.ie/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ittn.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ittn.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ittn.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ittn.ie/?p=43031' />
<link rel="alternate" type="application/json+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fthe-lufthansa-european-beer-map%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ittn.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ittn.ie%2Fnews%2Fthe-lufthansa-european-beer-map%2F&#038;format=xml" />

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('https://www.ittn.ie/wp-content/uploads/2015/05/gray-bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

</head>

<body class="single single-post postid-43031 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://www.ittn.ie"><img itemprop="logo" src="https://www.ittn.ie/wp-content/uploads/2015/08/ittnlogo_forwallpaper_nowhiteright_smaller21.jpg" alt="ITTN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div id="mobile-menu-wrap" class="left relative">
											<i class="fa fa-bars fa-3"></i>
											<div id="mobile-nav">
												<div class="menu-2015-menu-container"><select><option value="#">Menu</option><option value="https://www.ittn.ie/category/news/" id="menu-item-25405">News</option>
<option value="https://www.ittn.ie/event-diary/" id="menu-item-25407">Events</option>
<option value="http://www.ittn.ie/about/" id="menu-item-25676">About ITTN	<option value="https://www.ittn.ie/about/" id="menu-item-25410">-About ITTN</option>
	<option value="https://www.ittn.ie/editorial-team/" id="menu-item-25682">-Editorial Team</option>
	<option value="https://www.ittn.ie/marketing/" id="menu-item-25409">-Advertising</option>
	<option value="https://www.ittn.ie/awards-2016/" id="menu-item-33378">-Awards 2016</option>
	<option value="https://www.ittn.ie/itt-awards/" id="menu-item-25687">-Awards 2015</option>
	<option value="https://www.ittn.ie/event-management/" id="menu-item-25691">-Event Management by Advantage Events</option>
	<option value="https://www.ittn.ie/privacy-policy/" id="menu-item-25693">-Privacy Policy</option>
	<option value="https://www.ittn.ie/disclaimer/" id="menu-item-25694">-Disclaimer</option>
</option>
<option value="https://www.ittn.ie/awards/" id="menu-item-40281">2017 Awards</option>
<option value="https://www.ittn.ie/photo-competition/" id="menu-item-26774">Photo Competition	<option value="https://www.ittn.ie/photo-competition/" id="menu-item-40240">-Travel Photographer of the Year 2017</option>
	<option value="https://www.ittn.ie/photo-competition-entry-form/" id="menu-item-33256">-Photo Competition Entry Form</option>
	<option value="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/" id="menu-item-40379">-2017 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/" id="menu-item-33534">-2016 Entries</option>
	<option value="https://www.ittn.ie/travel-photographer-of-the-year-entries/" id="menu-item-26866">-2015 Entries</option>
</option>
<option value="https://www.ittn.ie/nominate-now-travel-agency-year-awards/" id="menu-item-42126">NOMINATE NOW – Travel Agency of the Year Awards</option>
<option value="https://www.ittn.ie/contact/" id="menu-item-25408">Contact</option>
</select></div>											</div><!--mobile-nav-->
										</div><!--mobile-menu-wrap-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-2015-menu-container"><ul id="menu-2015-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25405"><a href="https://www.ittn.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25407"><a href="https://www.ittn.ie/event-diary/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25676"><a href="http://www.ittn.ie/about/">About ITTN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25410"><a href="https://www.ittn.ie/about/">About ITTN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25682"><a href="https://www.ittn.ie/editorial-team/">Editorial Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25409"><a href="https://www.ittn.ie/marketing/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33378"><a href="https://www.ittn.ie/awards-2016/">Awards 2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25687"><a href="https://www.ittn.ie/itt-awards/">Awards 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25691"><a href="https://www.ittn.ie/event-management/">Event Management by Advantage Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25693"><a href="https://www.ittn.ie/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25694"><a href="https://www.ittn.ie/disclaimer/">Disclaimer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40281"><a href="https://www.ittn.ie/awards/">2017 Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26774"><a href="https://www.ittn.ie/photo-competition/">Photo Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40240"><a href="https://www.ittn.ie/photo-competition/">Travel Photographer of the Year 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.ittn.ie/photo-competition-entry-form/">Photo Competition Entry Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40379"><a href="https://www.ittn.ie/2017-ittn-travel-photographer-of-the-year-competition/">2017 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33534"><a href="https://www.ittn.ie/travel-photographer-of-the-year-competition-entries/">2016 Entries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26866"><a href="https://www.ittn.ie/travel-photographer-of-the-year-entries/">2015 Entries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42126"><a href="https://www.ittn.ie/nominate-now-travel-agency-year-awards/">NOMINATE NOW – Travel Agency of the Year Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25408"><a href="https://www.ittn.ie/contact/">Contact</a></li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="https://www.ittn.ie/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://www.ittn.ie/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<!-- Leader Zone (Default 28) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=28");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
						
												
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/the-lufthansa-european-beer-map/&amp;t=The Lufthansa online  European Beer Map', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=The Lufthansa online  European Beer Map&amp;url=https://www.ittn.ie/news/the-lufthansa-european-beer-map/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ittn.ie/news/the-lufthansa-european-beer-map/&amp;media=https://www.ittn.ie/wp-content/uploads/2017/10/B20171020a-Beermap-1000x600.jpg&amp;description=The Lufthansa online  European Beer Map', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.ittn.ie/news/the-lufthansa-european-beer-map/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://www.ittn.ie/news/the-lufthansa-european-beer-map/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-43031 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-european-beer-map tag-lufthansa">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">The Lufthansa online  European Beer Map</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://www.ittn.ie/wp-content/uploads/2017/10/B20171020a-Beermap-1000x600.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">The Lufthansa online  European Beer Map</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&amp;d=blank&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-10-20" pubdate>October 20, 2017</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p>Lufthansa recently launched an interactive online “beer map” allowing passengers to search for the best beer spots at destinations across Europe. The map allows users to virtually search for Lufthansa’s best selected pubs and bars, which are based on the insider knowledge of locals.</p>
<p style="margin: 0cm -14.15pt 10.0pt 0cm">By clicking on a city that Lufthansa flies to, visitors will be provided with the name, address, and a direct link to the website as well as a mentioning of the recommended beverages.  The map suggestions a wide variety of beverages from a foamy Guinness at Dublin’s renowned Porterhouse to the local Farmhouse ales at Pub Šnekutis in Vilnius.</p>
<p style="margin: 0cm -14.15pt 10.0pt 0cm">For all those beer aficionados planning their next trip abroad, what better way to get inspired then to already choose your first holiday beer location?<a href="http://www.ittn.ie/wp-content/uploads/2015/11/Lufthansa-Featured-Image.jpg"><img class="aligncenter size-full wp-image-29366" src="http://www.ittn.ie/wp-content/uploads/2015/11/Lufthansa-Featured-Image.jpg" alt="Lufthansa Featured Image" width="1000" height="600" srcset="https://www.ittn.ie/wp-content/uploads/2015/11/Lufthansa-Featured-Image.jpg 1000w, https://www.ittn.ie/wp-content/uploads/2015/11/Lufthansa-Featured-Image-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2015/11/Lufthansa-Featured-Image-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2015/11/Lufthansa-Featured-Image-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p style="margin: 0cm -14.15pt 10.0pt 0cm">The interactive map also provides an additional link to Lufthansa’s official Travel Guide for each particular destination. With another click users will be taken to a page dedicated to a particular destination offering local travel tips, top sights and general knowledge about the city and country as well as an interactive map.</p>
<p style="margin: 0cm -14.15pt 10.0pt 0cm">Anyone can access the map directly at: <a href="http://www.beermap.net/">www.beermap.net</a></p>
																															<div id="article-ad">
												<!-- MidContent Zone (Default 29) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
											</div><!--article-ad-->
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/european-beer-map/" rel="tag">European Beer Map</a><a href="https://www.ittn.ie/tag/lufthansa/" rel="tag">Lufthansa</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/the-lufthansa-european-beer-map/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.ittn.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43031' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb862867ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">News</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-10-20" pubdate>October 20, 2017</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/143075f5338e3510d77a65f4b98f45aa?s=240&amp;d=blank&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://www.ittn.ie/author/michaelfcalmount/" title="Posts by Michael Flood" rel="author">Michael Flood</a></span>
										</span>
																																<p class="author-desc left">Michael Flood is the Editor of Ireland's leading travel industry publication, Irish Travel Trade News. With more than 35 years experience, he has accumulated an in-depth knowledge of the airline industry and the travel and tourism world.</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://www.ittn.ie/tag/european-beer-map/" rel="tag">European Beer Map</a><a href="https://www.ittn.ie/tag/lufthansa/" rel="tag">Lufthansa</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in News</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/42990/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2017/10/IMG_4378-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_4378" srcset="https://www.ittn.ie/wp-content/uploads/2017/10/IMG_4378-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2017/10/IMG_4378-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2017/10/IMG_4378-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Northern Ireland TB unveils plans for 2018.</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Ian Bloomfield</span><span class="home-text-date left">October 20, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/42990/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/42990/&amp;t=Northern Ireland TB unveils plans for 2018.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Northern Ireland TB unveils plans for 2018. -&amp;url=https://www.ittn.ie/news/42990/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/42990//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/aer-lingus-are-on-the-ball-to-copenhagen/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="aer-lingus-a320" srcset="https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-768x461.jpg 768w, https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2016/12/Aer-Lingus-A320.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Aer Lingus On the Ball to Copenhagen</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">October 20, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/aer-lingus-are-on-the-ball-to-copenhagen/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aer-lingus-are-on-the-ball-to-copenhagen/&amp;t=Aer Lingus On the Ball to Copenhagen', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Aer Lingus On the Ball to Copenhagen -&amp;url=https://www.ittn.ie/news/aer-lingus-are-on-the-ball-to-copenhagen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/aer-lingus-are-on-the-ball-to-copenhagen//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/brittany-ferries-cancels-sailings/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="220" height="240" src="https://www.ittn.ie/wp-content/uploads/2017/10/12332_original-220x240.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="12332_original" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Brittany Ferries cancels sailings</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">October 19, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/brittany-ferries-cancels-sailings/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/brittany-ferries-cancels-sailings/&amp;t=Brittany Ferries cancels sailings', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Brittany Ferries cancels sailings -&amp;url=https://www.ittn.ie/news/brittany-ferries-cancels-sailings/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/brittany-ferries-cancels-sailings//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/42987/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2017/10/Valerie-Laura-Bernard-Hayes-Travel-Cork-e1508412384994-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Valerie &amp; Laura - Bernard Hayes Travel Cork" srcset="https://www.ittn.ie/wp-content/uploads/2017/10/Valerie-Laura-Bernard-Hayes-Travel-Cork-e1508412384994-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2017/10/Valerie-Laura-Bernard-Hayes-Travel-Cork-e1508412384994-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2017/10/Valerie-Laura-Bernard-Hayes-Travel-Cork-e1508412384994-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Flexibile Autos for &#8220;Free Lunch Friday&#8221;</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">October 19, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/42987/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/42987/&amp;t=Flexibile Autos for &#8220;Free Lunch Friday&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Flexibile Autos for &#8220;Free Lunch Friday&#8221; -&amp;url=https://www.ittn.ie/news/42987/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/42987//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/silversea-lengthen-silver-spirit/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2016/06/Silversea-eNews-Story-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Silversea eNews Story 1" srcset="https://www.ittn.ie/wp-content/uploads/2016/06/Silversea-eNews-Story-1-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2016/06/Silversea-eNews-Story-1-300x180.jpg 300w, https://www.ittn.ie/wp-content/uploads/2016/06/Silversea-eNews-Story-1-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2016/06/Silversea-eNews-Story-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Silversea to lengthen Silver Spirit</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">October 18, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/silversea-lengthen-silver-spirit/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/silversea-lengthen-silver-spirit/&amp;t=Silversea to lengthen Silver Spirit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Silversea to lengthen Silver Spirit -&amp;url=https://www.ittn.ie/news/silversea-lengthen-silver-spirit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/silversea-lengthen-silver-spirit//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/aer-lingus-launches-biggest-ever-pilot-recruitement-drive/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2017/10/J0278580007-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="REPRO FREE: AER LINGUS LAUNCHES BIGGEST EVER PILOT RECRUITMENT DRIVE - over 100 pilot positions available in one of Europe’s fastest growing airlines
Tuesday 17th October 2017: Aer Lingus today announced its largest ever pilot recruitment drive with over 100 direct entry pilot positions available at its home base in Dublin airport. Ireland’s only 4 Star airline promises an exciting and rewarding career flying modern Airbus A320/1 and Airbus A330 to more than 100 destinations across UK, Europe and North American where the airline offers 14 routes direct from Ireland. Picture Jason Clarke" srcset="https://www.ittn.ie/wp-content/uploads/2017/10/J0278580007-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2017/10/J0278580007-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2017/10/J0278580007-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Aer Lingus launches biggest ever pilot recruitement drive</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">October 18, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/aer-lingus-launches-biggest-ever-pilot-recruitement-drive/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aer-lingus-launches-biggest-ever-pilot-recruitement-drive/&amp;t=Aer Lingus launches biggest ever pilot recruitement drive', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Aer Lingus launches biggest ever pilot recruitement drive -&amp;url=https://www.ittn.ie/news/aer-lingus-launches-biggest-ever-pilot-recruitement-drive/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/aer-lingus-launches-biggest-ever-pilot-recruitement-drive//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/aer-lingus-hosts-vip-fam-to-miami/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2017/10/IMG_3261-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_3261" srcset="https://www.ittn.ie/wp-content/uploads/2017/10/IMG_3261-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2017/10/IMG_3261-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2017/10/IMG_3261-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Aer Lingus Hosts VIP Fam to Miami for Top Agents</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">October 16, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/aer-lingus-hosts-vip-fam-to-miami/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/aer-lingus-hosts-vip-fam-to-miami/&amp;t=Aer Lingus Hosts VIP Fam to Miami for Top Agents', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Aer Lingus Hosts VIP Fam to Miami for Top Agents -&amp;url=https://www.ittn.ie/news/aer-lingus-hosts-vip-fam-to-miami/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/aer-lingus-hosts-vip-fam-to-miami//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/itaa-on-the-horizion-conference-in-porto/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2017/10/IMG_3460-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="IMG_3460" srcset="https://www.ittn.ie/wp-content/uploads/2017/10/IMG_3460-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2017/10/IMG_3460-460x276.jpg 460w, https://www.ittn.ie/wp-content/uploads/2017/10/IMG_3460-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>&#8220;On the Horizon&#8221;- ITAA conference meets in Porto.</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">October 16, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/itaa-on-the-horizion-conference-in-porto/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/itaa-on-the-horizion-conference-in-porto/&amp;t=&#8220;On the Horizon&#8221;- ITAA conference meets in Porto.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=&#8220;On the Horizon&#8221;- ITAA conference meets in Porto. -&amp;url=https://www.ittn.ie/news/itaa-on-the-horizion-conference-in-porto/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/itaa-on-the-horizion-conference-in-porto//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://www.ittn.ie/news/42908/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://www.ittn.ie/wp-content/uploads/2017/04/IMG_7281_opt-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="winter break in Iceland" srcset="https://www.ittn.ie/wp-content/uploads/2017/04/IMG_7281_opt-400x240.jpg 400w, https://www.ittn.ie/wp-content/uploads/2017/04/IMG_7281_opt-460x276.jpg 460w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Hurricane Ophelia likely to cause significant flight disruption</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Michael Flood</span><span class="home-text-date left">October 16, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://www.ittn.ie/news/42908/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ittn.ie/news/42908/&amp;t=Hurricane Ophelia likely to cause significant flight disruption', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Hurricane Ophelia likely to cause significant flight disruption -&amp;url=https://www.ittn.ie/news/42908/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://www.ittn.ie/news/42908//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<!-- Sidebar Zone 1 (Default 31) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=31");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="text-30" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Subscribe</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><a href="mailto:Michael.flood@advantagegroup.ie"><img src="http://www.ittn.ie/images/sub.png" /></a></div>
		</div></div><div id="text-32" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Video</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/C9T_hburFFc" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-27" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>The 25th Irish Travel Trade Awards</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/QdkuaBUQo4Q" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div id="text-17" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>IRISH TRAVEL TRADE MAGAZINE ONLINE</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><table width="300" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="150"><a href="http://e.issuu.com/embed.html#15459304/48559883" target="_blank"><img class="alignleft size-full wp-image-30736" src="http://www.ittn.ie/images/magleft.jpg" alt="magleft" width="150" height="185" /></a></td>
    <td width="150"><a href="http://e.issuu.com/embed.html#15459304/48559758" target="_blank"><img class="alignleft size-full wp-image-30737" src="http://www.ittn.ie/images/magright.jpg" alt="magright" width="150" height="185" /></a></td>
  </tr>
</table></div>
		</div></div>			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<!-- Footer Zone (Default 30) -->

<script type='text/javascript'><!--//<![CDATA[

   //var m3_u = 'http://adserver.sacha.ie/www/delivery/ajs.php';


   var m3_u = (location.protocol=='https:'?'https://www.ittn.ie/publish/www/delivery/ajs.php':'http://www.ittn.ie/publish/www/delivery/ajs.php');



   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=30");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>
		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2016 Belgrave Group Limited, C4 Nutgrove Office Park, Nutgrove Avenue, Rathfarnham, Dublin 14, Ireland</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/IrishTravelTradeNews" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/@ittn_ie" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/user/IrishTravelTradeNews" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="https://www.ittn.ie/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://www.ittn.ie/news/42990/" rel="prev">Northern Ireland TB unveils plans for 2018.</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->



<script type='text/javascript' src='https://www.ittn.ie/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/comment-reply.min.js?ver=31e4df23f36fdc59a0d73e6ba55e5419'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/scripts.js?ver=31e4df23f36fdc59a0d73e6ba55e5419'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/jquery.nicescroll.min.js?ver=31e4df23f36fdc59a0d73e6ba55e5419'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/jquery.infinitescroll.min.js?ver=31e4df23f36fdc59a0d73e6ba55e5419'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-content/themes/ittn-2015/js/retina.js?ver=31e4df23f36fdc59a0d73e6ba55e5419'></script>
<script type='text/javascript' src='https://www.ittn.ie/wp-includes/js/wp-embed.min.js?ver=31e4df23f36fdc59a0d73e6ba55e5419'></script>

</body>
</html>